  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Amanda Bauer&rsquo;s goal in the final minute of play capped off a three-goal third period and a 4-3 come-from-behind win for the Sun Prairie co-op girls hockey team, the Cap" />
<meta name="author" content="Jeff Seisser spsports@hngnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hngnews.com/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/de578112-2c66-11e8-b29d-0fe55c4a6af2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rally lifts Cougars to win" />
<meta property="og:description" content="Amanda Bauer&rsquo;s goal in the final minute of play capped off a three-goal third period and a 4-3 come-from-behind win for the Sun Prairie co-op girls hockey team, the Cap" />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Asap+Condensed:600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #tncms-block-638286 .tnt-prop-img { max-width: 461px; } #weather-638340 .list-unstyled { margin: 0; } #weather-638340 span { display: block; } #weather-638340 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-638340 .icon { position: relative; } #weather-638340 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-638340 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-638340 .cond { opacity: 0.7; } #weather-638340 .current-conditions { float: left; height: 48px; } #weather-638340 .dropdown-toggle { color: #49627b; display: block; } #weather-638340 .city-title { padding-top: 5px; } #weather-638340 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-638340 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-638340 .weather-expanded small { opacity: 0.5; } #weather-638340 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-638340 .zip-update { width: 75px; } #weather-638340 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-638340 .zip-update-link:hover { color: #777; } #user-controls-638338 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-638338 .tn-user-screenname, #user-controls-638338 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-638338 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-638338 .dropdown-signup { font-size: 12px; } #user-controls-638338 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-638338 .large-user-avatar { margin-right: 10px; } #user-controls-638338 .large-user-controls { font-size: 12px; } #user-controls-638338 .logout-btn { cursor: pointer; } #user-controls-638338 .login-btn { color: #fff!important; } #tncms-block-638331 .tnt-prop-img { max-width: 515px; } .follow-links-638336 li { margin-right: 1px; padding: 0; } .follow-links-638336 li a, .follow-links-638336 li a:focus, .follow-links-638336 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638336 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638336 li a.fb:hover { color: #3A59A5; } #block-638334 .search-spinner { position: absolute; } #block-638334 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-638248 .card.summary { border: 0; padding: 0; margin: 0; } #block-638248 .card-panel { background-color: #585858; border-color: rgba(0,0,0,.08); } #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-638287 .most-popular .tab-text { display: none; } #block-638287 .most-popular .active .tab-text { display: inline; } #tncms-block-638332 .tnt-prop-img { max-width: 455px; } .follow-links-638337 li { margin-right: 1px; padding: 0; } .follow-links-638337 li a, .follow-links-638337 li a:focus, .follow-links-638337 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638337 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638337 li a.fb,.follow-links-638337 li a.fb:hover { color: #fff; background-color: #3A59A5; } #block-638282 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.152.0"},"page":{"grid":"boxy","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jeff Seisser\nspsports@hngnews.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":326},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19489922-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/impressions.js?_dc=1576004718"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/traffic.js?_dc=1575959719"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/settings.js?_dc=1535402860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638266"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"681380"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Rally lifts Cougars to win |  | hngnews.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #585858; } .fixed-nav #main-navigation { background-color: #585858 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #585858; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Anton', sans-serif; font-family: 'Asap Condensed', sans-serif; */ .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* ------------------------------------------------- HEADER/NAVIGATION */ .header-logo-block .img-responsive { max-width:450px;} .header-weather-block { padding-top:60px;} .header-user-controls { padding-top:67px;} .navbar-default .navbar-nav > li > a { font-weight: normal;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #000000!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav > li > a:hover { background-color: #545454!important;} .navbar-default .dropdown-menu { background-color:#efefef;color:#000000!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;font-size:11px;font-weight:bold;} .navbar-default .dropdown-menu>li>a:hover { background:#545454;color:#ffffff!important;font-size:11px;font-weight:bold;} ul.dropdown-menu li .yamm-content .list-unstyled li { width: 155px !important; } /* .follow-links-638336 li a { padding-top: 12px;} */ .reduce-block-headline-spacing .card-top-story-list .headline-list > .card { padding-bottom: 0px!important; margin-bottom: 0px!important; } .reduce-block-headline-spacing .card-container { padding: 7px; } .block-title-inner { width: 100%; } .block-title-inner { border-top-left-radius: 9px; border-top-right-radius: 9px; } .block-title h3 { font-family: 'Asap Condensed', sans-serif!important; } .card-headline a { color:#000000;} /* ------------------------------------------------- TITLE BLOCK w/SECTION LINKS */ .title-block-links .block-title{ margin: 0 0 0px; } .list-inline.block-links.pos-bottom { text-align: center;} .owl-theme .owl-controls .owl-nav [class*="owl-"] { color: #000000;} .list-inline.block-links.pos-bottom li a { color: #000000;} .fa.fa-comments { color: #e9d4d3; } .photo-carousel .item .photo-container { background-color: #f3f3f3e6; } .dark-title-text .block-title-inner h3, .dark-title-text .block-title-inner h3 a { color: #0A3F6D!important;} .nav-fb-icon li a { padding-top: 12px;} #site-footer .block-title .block-title-inner, #site-footer .block-title { border-bottom: none!important;padding: 0; margin: 0 0 5px; } .poll-panel a { color: #000000; } .more-btn .block-links.pos-bottom li { background: #711C1A; border-radius: 4px; text-align: right; margin-right: auto; } .more-btn .block-links.pos-bottom li a { color:#ffffff!important;} .more-btn .list-inline.block-links.pos-bottom { text-align: right;} .more-btn .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; } #site-top-nav .list-inline.nav-list { text-align: right!important; } .footer-logo-block { display: block; width: 100%; padding-bottom: 22px; } .footer-logo-block .img-responsive { max-width: 200px; margin-right: auto; display: block; margin-left: auto; margin-right: auto; } .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* #694147 */ #block-708549 .media-left, .media-right, .media-body { display: table-cell; vertical-align: top; text-align: center; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Rally lifts Cougars to win |  | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hngnews.com/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>
<script type="text/javascript">





</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-19489922-12', 'auto');
    ga('send', 'pageview');

</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="app-editorial blox-asset uuid-f200856a-cf66-5ea6-a7f8-b304e4056202 type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.152.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jeff+Seisser%0Aspsports%40hngnews.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=326&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19489922-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hngnews.com",
  secureDomain: "www.hngnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-f200856a-cf66-5ea6-a7f8-b304e4056202" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hngnews.com/users/admin/contribute/article/?assetid=f200856a-cf66-5ea6-a7f8-b304e4056202&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hngnews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/cambridge_deerfield/obituaries/"  class="nav-link tnt-section-obituaries-cambridge-deerfield">Obituaries - Cambridge Deerfield</a>
                                </li><li>
                                    <a href="/deforest_times/obituaries/"  class="nav-link tnt-section-obituaries-deforest-times">Obituaries - DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/obituaries/"  class="nav-link tnt-section-obituaries-lake-mills-leader">Obituaries - Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/obituaries/"  class="nav-link tnt-section-obituaries-lodi">Obituaries - Lodi</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/obituaries/"  class="nav-link tnt-section-obituaries-mcfarland-thistle">Obituaries - Mcfarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/obituaries/"  class="nav-link tnt-section-obituaries-milton-courier">Obituaries - Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/obituaries/"  class="nav-link tnt-section-obituaries-monona-cottage-grove">Obituaries - Monona Cottage Grove</a>
                                </li><li>
                                    <a href="/poynette_press/obituaries/"  class="nav-link tnt-section-obituaries-poynette-press">Obituaries - Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/obituaries/"  class="nav-link tnt-section-obituaries-sun-prairie-star">Obituaries - Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/obituaries/"  class="nav-link tnt-section-obituaries-waterloo-marshall">Obituaries - Waterloo Marshall</a>
                                </li><li>
                                    <a href="/waunakee_tribune/obituaries/"  class="nav-link tnt-section-obituaries-waunakee-tribune">Obituaries - Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald Independent</a>
                                </li><li>
                                    <a href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-8 col-sm-8">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-638286" class="tncms-block header-logo-block"><section id="block-638286" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d9eb63ae-2d25-11e8-b8d5-1326e83d29f5.jpg?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d9eb63ae-2d25-11e8-b8d5-1326e83d29f5.jpg?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d9eb63ae-2d25-11e8-b8d5-1326e83d29f5.jpg?resize=400%2C99 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d9eb63ae-2d25-11e8-b8d5-1326e83d29f5.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638340" class="tncms-block header-weather-block"><div id="weather-638340" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">15&deg;</span>
                    
                        <span class="cond">Sunny <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53590"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638340 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Prairie, WI
                                
                                 <small>(53590)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly sunny. Colder. High 16F. Winds W at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low 7F. Winds W at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 10, 2019 @ 1:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53590"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-638338" class="tncms-block header-user-controls"><div id="user-controls-638338" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hngnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638338').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638338').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-638338"><input type="hidden" name="referer_url" value="http://www.hngnews.com/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-638331" class="tncms-block"><section id="block-638331" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f7dc3046-94f9-11e8-9c1a-57da879c6aa8.png?resize=200%2C47 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f7dc3046-94f9-11e8-9c1a-57da879c6aa8.png?resize=300%2C70 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f7dc3046-94f9-11e8-9c1a-57da879c6aa8.png?resize=400%2C94 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f7dc3046-94f9-11e8-9c1a-57da879c6aa8.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638336" class="tncms-block nav-fb-icon"><div class="follow-links-638336 pull-right">
    
    <section id="block-638336" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds </span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries-cambridge-deerfield"  href="/cambridge_deerfield/obituaries/" >
                    <span class="nav-label">Obituaries - Cambridge Deerfield</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-deforest-times"  href="/deforest_times/obituaries/" >
                    <span class="nav-label">Obituaries - DeForest Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-lake-mills-leader"  href="/lake_mills_leader/obituaries/" >
                    <span class="nav-label">Obituaries - Lake Mills Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-lodi"  href="/lodi_enterprise/obituaries/" >
                    <span class="nav-label">Obituaries - Lodi</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-mcfarland-thistle"  href="/mcfarland_thistle/obituaries/" >
                    <span class="nav-label">Obituaries - Mcfarland Thistle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-milton-courier"  href="/milton_courier/obituaries/" >
                    <span class="nav-label">Obituaries - Milton Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-monona-cottage-grove"  href="/monona_cottage_grove/obituaries/" >
                    <span class="nav-label">Obituaries - Monona Cottage Grove</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-poynette-press"  href="/poynette_press/obituaries/" >
                    <span class="nav-label">Obituaries - Poynette Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-sun-prairie-star"  href="/sun_prairie_star/obituaries/" >
                    <span class="nav-label">Obituaries - Sun Prairie Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-waterloo-marshall"  href="/waterloo_marshall/obituaries/" >
                    <span class="nav-label">Obituaries - Waterloo Marshall</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-waunakee-tribune"  href="/waunakee_tribune/obituaries/" >
                    <span class="nav-label">Obituaries - Waunakee Tribune</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-our-publications"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Our Publications</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-cambridge-news-deerfield-independent"  href="/cambridge_deerfield/" >
                    <span class="nav-label">Cambridge News / Deerfield Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deforest-times"  href="/deforest_times/" >
                    <span class="nav-label">DeForest Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lake-mills-leader"  href="/lake_mills_leader/" >
                    <span class="nav-label">Lake Mills Leader</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lodi-enterprise"  href="/lodi_enterprise/" >
                    <span class="nav-label">Lodi Enterprise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mcfarland-thistle"  href="/mcfarland_thistle/" >
                    <span class="nav-label">McFarland Thistle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-milton-courier"  href="/milton_courier/" >
                    <span class="nav-label">Milton Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-monona-cottage-grove-herald-independent"  href="/monona_cottage_grove/" >
                    <span class="nav-label">Monona / Cottage Grove Herald Independent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-poynette-press"  href="/poynette_press/" >
                    <span class="nav-label">Poynette Press</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sun-prairie-star"  href="/sun_prairie_star/" >
                    <span class="nav-label">Sun Prairie Star</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waterloo-marshall-courier"  href="/waterloo_marshall/" >
                    <span class="nav-label">Waterloo / Marshall Courier</span>
                </a></li><li>
                <a class="nav-link  tnt-section-waunakee-tribune"  href="/waunakee_tribune/" >
                    <span class="nav-label">Waunakee Tribune</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-656181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656156" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638228" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f200856a-cf66-5ea6-a7f8-b304e4056202" class="asset article-default"  data-url="http://www.hngnews.com/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/de578112-2c66-11e8-b29d-0fe55c4a6af2.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hngnews.com/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-f200856a-cf66-5ea6-a7f8-b304e4056202" class="asset-paging">
                <div id="paging-prev-f200856a-cf66-5ea6-a7f8-b304e4056202" class="paging-link prev offset"></div>
                <div id="paging-next-f200856a-cf66-5ea6-a7f8-b304e4056202" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rally lifts Cougars to win
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-f200856a-cf66-5ea6-a7f8-b304e4056202" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hngnews.com/users/profile/Tribsports">By Jeff Seisser
spsports@hngnews.com
</a></span>
                
                    <div id="author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-f200856a-cf66-5ea6-a7f8-b304e4056202-content" class="hide">
                        <article class="clearfix card author popup-content card-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/Tribsports" rel="author" class="tnt-user-profile-link tnt-user-name">Pete Lindblad</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tribsports@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-f200856a-cf66-5ea6-a7f8-b304e4056202').popover({
                            content: $('#author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-f200856a-cf66-5ea6-a7f8-b304e4056202-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-12-10T10:25:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-10T10:25:00-06:00">
    <meta itemprop="datePublished" content="2019-12-10T10:25:00-06:00">
    <meta itemprop="dateModified" content="2019-12-10T10:25:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rally%20lifts%20Cougars%20to%20win&url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/f200856a-cf66-5ea6-a7f8-b304e4056202" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Rally%20lifts%20Cougars%20to%20win&body=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f200856a-cf66-5ea6-a7f8-b304e4056202">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rally%20lifts%20Cougars%20to%20win&url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/f200856a-cf66-5ea6-a7f8-b304e4056202" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Rally%20lifts%20Cougars%20to%20win&body=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f200856a-cf66-5ea6-a7f8-b304e4056202-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f200856a-cf66-5ea6-a7f8-b304e4056202" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f200856a-cf66-5ea6-a7f8-b304e4056202" class="save-list-f200856a-cf66-5ea6-a7f8-b304e4056202-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f200856a-cf66-5ea6-a7f8-b304e4056202" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Amanda Bauer’s goal in the final minute of play capped off a three-goal third period and a 4-3 come-from-behind win for the Sun Prairie co-op girls hockey team, the Cap City Cougars, in a non-conference game with Cedarburg co-op, the Lakeshore Lightning, Tuesday.</p><p><strong>Cap City 4,</strong></p><p><strong>Lakeshore 3</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Cougars (2-0-0) trailed 2-1 going into the third and final period, but two Zephryn Jager goals tied the score at 3-3 with 11 minutes, 40 seconds remaining at The Ice Pond in Waunakee.</p><p>Bauer, a senior defenseman from Sun Prairie, then scored the game-winner with an assist from Waunakee senior Olivia Thompson with only 28 seconds remaining.</p><p>The Lightning led 2-0 after two first-period goals by Anna Gontarski. Gontarski would add a third-period goal for the hat trick.</p><p>Jager opened the third period with an even-strength goal just 2:17 in. The senior from Madison La Follette was assisted by Sun Prairie’s Mackenzie Rosin.</p><p>Jager then tied the score on a power-play goal at the 5:20 mark. Assisting on the play was Bauer.</p><p>Olivia Thompson’s power-play goal with 12:38 left in the second period got Cap City on the scoreboard. Rosin delivered her first assist on the goal.</p><p>Sun Prairie sophomore Lexi Holman made 22 saves to earn the win in net.</p><p>Heading into their next game at Beaver Dam, the matchups rarely get much more lopsided.</p><p>On one end were the Golden Beavers of Beaver Dam: a small team newly separated from the Fond du Lac Warbirds’ co-op looking to find their footing in their first game of the season. On the other were the Cap City Cougars: a deep, veteran squad intent on continuing to make noise around the state in the 2019-20 season.</p><p>On the ice, the contest went as expected, with the Cougars earning a colossal victory over the Golden Beavers on Saturday night in Beaver Dam.</p><p><strong>Cap City 13,</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Beaver Dam 1</strong></p><p>Most of the action took place near the Beaver Dam goal; over the course of the first two periods, Cap City outshot the Golden Beavers by a staggering 64 to 3 margin. The Cougars’ first three scores came off the stick of Zephryn Jager, followed by goals from Aubrey Wood (twice), Brynna Banuelos, Aubrie Deprey, Grace Bernards and Mackenzie Rosin.</p><p>Beaver Dam did manage to sneak a single goal in, avoiding a shutout; after two periods, the Cougars led by a score of 9-1.</p><p>A quick third period saw more attacking by the Cougars; Cap City netted goals from Amanda Bauer, Rosin, Lauren Bliefernicht and Maddy Zumstein before time was up, giving the Cougars a 13-1 victory in their third game of the season.</p><p>In goal, Taylor Knox stopped four of the five shots sent her way to hold the Golden Beavers to just one goal.</p><p>A flowing offense seemed to work well throughout the night for the Cougars; a total of nine skaters tallied assists, led by Jager, Olivia Thompson, Mary Goss and Coco Eberhard with two apiece.</p><p>Cap City (3-0, 2-0 Badger Conference) returned home on Tuesday for a battle of teams atop the Badger Conference against the Madison Metro Lynx, the results of which were unavailable for this week’s edition.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rally%20lifts%20Cougars%20to%20win&url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/f200856a-cf66-5ea6-a7f8-b304e4056202" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Rally%20lifts%20Cougars%20to%20win&body=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f200856a-cf66-5ea6-a7f8-b304e4056202"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f200856a-cf66-5ea6-a7f8-b304e4056202-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f200856a-cf66-5ea6-a7f8-b304e4056202" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f200856a-cf66-5ea6-a7f8-b304e4056202" class="save-list-f200856a-cf66-5ea6-a7f8-b304e4056202-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f200856a-cf66-5ea6-a7f8-b304e4056202" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/Tribsports" rel="author" class="tnt-user-profile-link tnt-user-name">Pete Lindblad</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tribsports@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=780ae00c-6bdc-11e7-9c07-ffbae2e2a841&amp;s=start_time&amp;sd=desc" data-subject="Pete Lindblad" data-description="Whenever Pete Lindblad posts new content, you'll get an email delivered to your inbox with a link." data-name="Pete Lindblad notification" data-author-id="780ae00c-6bdc-11e7-9c07-ffbae2e2a841" data-user-url="https://www.hngnews.com/users/">
        <i class="fas tnt-star"></i> Follow Pete Lindblad
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hngnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.hngnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f200856a-cf66-5ea6-a7f8-b304e4056202" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/article_f200856a-cf66-5ea6-a7f8-b304e4056202.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f200856a-cf66-5ea6-a7f8-b304e4056202" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Farticle_f200856a-cf66-5ea6-a7f8-b304e4056202.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638334" class="tncms-block"><section id="block-638334" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-638334" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-638334" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638334-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638334-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-638334-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638334').submit();
        return false;
    });

    $('#site-search-638334').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638334 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638334 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638334-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-656159" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656160" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656161" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656162" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638248" class="tncms-block visible-lg visible-md"><section id="block-638248" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-638248 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/deforest_times/opinion/article_f366aded-a743-5e4d-99f6-339e3166e9ed.html" class="tnt-asset-link">
        

        
            Lame-duck lawsuits reach nearly $2.1 million in legal fees</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lake_mills_leader/community/article_cb6b4c69-ed98-5b81-bf4f-7ca224357f89.html" class="tnt-asset-link">
        

        
            "Longest Night" Service</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_96e1d5ba-47d0-55d5-928e-7fc75d183e60.html" class="tnt-asset-link">
        

        
            Bloomberg: The power and pitfalls of money</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_89712b2f-7a7c-5471-b299-58dd94a3f83e.html" class="tnt-asset-link">
        

        
            Bloomberg: The power and pitfalls of money</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_a40a9dd2-2be4-530b-860e-994f31dc3b62.html" class="tnt-asset-link">
        

        
            Prep girls basketball: DeForest hands Lakeside second loss</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_d528254e-b871-5411-9a77-33e500944eb6.html" class="tnt-asset-link">
        

        
            Busy week on the ice for DeForest co-op</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/cambridge_deerfield/sports/article_89d6b52e-d3ce-5533-84e4-8a5204cfdf9b.html" class="tnt-asset-link">
        

        
            Deerfield opens TSC play with victory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/news/business/article_8c49a8e1-e49f-5fc6-928a-697eeb48c3a1.html" class="tnt-asset-link">
        

        
            Planners recommend Heritage Hills rezone</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-656164" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656165" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656166" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656167" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656168" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-e","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656169" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-f","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656170" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-g1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-g","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656171" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-h1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-h","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656172" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-i1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-i","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656173" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-j1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-j","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638266" class="tncms-block"><section id="block-638266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638266 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_835784bc-0f8e-11ea-9688-23f76265a30a.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Keck Holiday Savings"><span class="title">Keck Holiday Savings</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_835784bc-0f8e-11ea-9688-23f76265a30a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keck Holiday Savings"
                        class="img-responsive lazyload full"
                        width="863"
                        height="1038"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=540%2C650 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=750%2C902 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/35/835784bc-0f8e-11ea-9688-23f76265a30a/5ddbe2d03b866.preview.jpg?resize=863%2C1038 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_10bef3be-17a3-11ea-8dd1-c7959a5a8a04.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Fairhaven RN?LPN"><span class="title">Fairhaven RN?LPN</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_10bef3be-17a3-11ea-8dd1-c7959a5a8a04.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fairhaven RN?LPN"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/0b/10bef3be-17a3-11ea-8dd1-c7959a5a8a04/5de971449936f.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/0b/10bef3be-17a3-11ea-8dd1-c7959a5a8a04/5de971449936f.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/0b/10bef3be-17a3-11ea-8dd1-c7959a5a8a04/5de971449936f.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/0b/10bef3be-17a3-11ea-8dd1-c7959a5a8a04/5de971449936f.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/0b/10bef3be-17a3-11ea-8dd1-c7959a5a8a04/5de971449936f.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/housing/pdfdisplayad_8a06e278-d8d2-11e9-884f-ff8d6d5e1346.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Market swings making"><span class="title">Market swings making</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/pdfdisplayad_8a06e278-d8d2-11e9-884f-ff8d6d5e1346.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Market swings making"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Keck Furniture Helping Hand"><span class="title">Keck Furniture Helping Hand</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keck Furniture Helping Hand"
                        class="img-responsive lazyload full"
                        width="863"
                        height="1038"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=540%2C650 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=750%2C902 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/9f/09f2d16c-0f8e-11ea-b648-0f7f10ffc6b8/5ddbe20506ab1.preview.jpg?resize=863%2C1038 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_544ed98a-15e8-11ea-97be-8f7798cec016.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Epic Plumber Sprinkler Fitter"><span class="title">Epic Plumber Sprinkler Fitter</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_544ed98a-15e8-11ea-97be-8f7798cec016.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Epic Plumber Sprinkler Fitter"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/44/544ed98a-15e8-11ea-97be-8f7798cec016/5de68a7a7c0aa.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/44/544ed98a-15e8-11ea-97be-8f7798cec016/5de68a7a7c0aa.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/44/544ed98a-15e8-11ea-97be-8f7798cec016/5de68a7a7c0aa.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/44/544ed98a-15e8-11ea-97be-8f7798cec016/5de68a7a7c0aa.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/44/544ed98a-15e8-11ea-97be-8f7798cec016/5de68a7a7c0aa.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_7688ceb2-1b5a-11ea-ad34-b32cbee3e08d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="UW Arlington Ag Research Station"><span class="title">UW Arlington Ag Research Station</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_7688ceb2-1b5a-11ea-ad34-b32cbee3e08d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="UW Arlington Ag Research Station"
                        class="img-responsive lazyload full"
                        width="650"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/68/7688ceb2-1b5a-11ea-ad34-b32cbee3e08d/5defad7377e41.preview.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/68/7688ceb2-1b5a-11ea-ad34-b32cbee3e08d/5defad7377e41.preview.jpg?resize=300%2C92 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/68/7688ceb2-1b5a-11ea-ad34-b32cbee3e08d/5defad7377e41.preview.jpg?resize=400%2C123 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/68/7688ceb2-1b5a-11ea-ad34-b32cbee3e08d/5defad7377e41.preview.jpg?resize=540%2C166 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/68/7688ceb2-1b5a-11ea-ad34-b32cbee3e08d/5defad7377e41.preview.jpg?resize=650%2C200 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Police Clerk III"><span class="title">Police Clerk III</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Police Clerk III"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/fa/3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045/5defb3cd67254.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/fa/3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045/5defb3cd67254.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/fa/3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045/5defb3cd67254.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/fa/3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045/5defb3cd67254.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/fa/3faf71a8-1b5e-11ea-9fa6-cb56ed3b9045/5defb3cd67254.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638266" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-681380" class="tncms-block"><section id="block-681380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681380 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Weekly Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Tom's Painting"><span class="title">Tom's Painting</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tom's Painting"
                        class="img-responsive lazyload full"
                        width="313"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=313%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_afa8d7d2-0f8e-11ea-ba65-ff9c669429f0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Keck Furniture Holiday Savings"><span class="title">Keck Furniture Holiday Savings</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_afa8d7d2-0f8e-11ea-ba65-ff9c669429f0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keck Furniture Holiday Savings"
                        class="img-responsive lazyload full"
                        width="863"
                        height="1038"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=540%2C650 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=750%2C902 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/fa/afa8d7d2-0f8e-11ea-ba65-ff9c669429f0/5ddbe31a821fc.preview.jpg?resize=863%2C1038 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_651b61c0-1057-11ea-a81f-d71f62751ba1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Handy Appliance Check your Oven Now"><span class="title">Handy Appliance Check your Oven Now</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_651b61c0-1057-11ea-a81f-d71f62751ba1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Handy Appliance Check your Oven Now"
                        class="img-responsive lazyload full"
                        width="936"
                        height="962"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=400%2C411 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=540%2C555 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=750%2C771 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/51/651b61c0-1057-11ea-a81f-d71f62751ba1/5ddd33d87e739.preview.jpg?resize=936%2C962 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_b201b74e-1059-11ea-a69f-43459a691fee.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Van Galder Chicago is easy"><span class="title">Van Galder Chicago is easy</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_b201b74e-1059-11ea-a69f-43459a691fee.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Van Galder Chicago is easy"
                        class="img-responsive lazyload full"
                        width="1042"
                        height="1989"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=400%2C764 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=540%2C1031 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=750%2C1432 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/20/b201b74e-1059-11ea-a69f-43459a691fee/5ddd37b71a723.preview.jpg?resize=1042%2C1989 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_c8d8d674-1058-11ea-b1ae-2317d3c126d9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="2020 Van Galder Tour & Travel"><span class="title">2020 Van Galder Tour & Travel</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_c8d8d674-1058-11ea-b1ae-2317d3c126d9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="2020 Van Galder Tour &amp; Travel"
                        class="img-responsive lazyload full"
                        width="1042"
                        height="1989"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=400%2C764 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=540%2C1031 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=750%2C1432 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/8d/c8d8d674-1058-11ea-b1ae-2317d3c126d9/5ddd362e36329.preview.jpg?resize=1042%2C1989 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_594a71d2-1058-11ea-9bf3-93090625457d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Kicks Unlimited Winter Special"><span class="title">Kicks Unlimited Winter Special</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_594a71d2-1058-11ea-9bf3-93090625457d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kicks Unlimited Winter Special"
                        class="img-responsive lazyload full"
                        width="988"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=300%2C121 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=400%2C162 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=540%2C219 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=750%2C304 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/94/594a71d2-1058-11ea-9bf3-93090625457d/5ddd357019673.preview.jpg?resize=988%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_85ab5d4c-0d31-11ea-9288-9b785cff1142.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Holiday Tunes in teh Terminal"><span class="title">Holiday Tunes in teh Terminal</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_85ab5d4c-0d31-11ea-9288-9b785cff1142.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Holiday Tunes in teh Terminal"
                        class="img-responsive lazyload full"
                        width="650"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5a/85ab5d4c-0d31-11ea-9288-9b785cff1142/5dd7ebd053ec5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5a/85ab5d4c-0d31-11ea-9288-9b785cff1142/5dd7ebd053ec5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5a/85ab5d4c-0d31-11ea-9288-9b785cff1142/5dd7ebd053ec5.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5a/85ab5d4c-0d31-11ea-9288-9b785cff1142/5dd7ebd053ec5.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5a/85ab5d4c-0d31-11ea-9288-9b785cff1142/5dd7ebd053ec5.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_1d4ca068-105a-11ea-b9cd-6b5711f02db1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Van Galder Go Anywhere!"><span class="title">Van Galder Go Anywhere!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_1d4ca068-105a-11ea-b9cd-6b5711f02db1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Van Galder Go Anywhere!"
                        class="img-responsive lazyload full"
                        width="1989"
                        height="1042"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=750%2C393 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=1200%2C629 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/d4/1d4ca068-105a-11ea-b9cd-6b5711f02db1/5ddd386a56fd6.preview.jpg?resize=1700%2C891 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_f1d5a914-1056-11ea-98c5-0f24e823cbf2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Handy Appliance Gift for that Special Someone"><span class="title">Handy Appliance Gift for that Special Someone</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_f1d5a914-1056-11ea-98c5-0f24e823cbf2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Handy Appliance Gift for that Special Someone"
                        class="img-responsive lazyload full"
                        width="936"
                        height="962"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=200%2C206 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=300%2C308 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=400%2C411 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=540%2C555 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=750%2C771 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/1d/f1d5a914-1056-11ea-98c5-0f24e823cbf2/5ddd33166bbdd.preview.jpg?resize=936%2C962 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_19186c5e-1058-11ea-80c1-e766e340f8e2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Kickin Birthday Parties"><span class="title">Kickin Birthday Parties</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_19186c5e-1058-11ea-80c1-e766e340f8e2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Kickin Birthday Parties"
                        class="img-responsive lazyload full"
                        width="988"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=200%2C81 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=300%2C121 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=400%2C162 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=540%2C219 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=750%2C304 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/91/19186c5e-1058-11ea-80c1-e766e340f8e2/5ddd350401a0f.preview.jpg?resize=988%2C400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_279b0ad8-0b0e-11ea-b6f7-c77c620fd573.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Slumberland Watertown"><span class="title">Slumberland Watertown</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_279b0ad8-0b0e-11ea-b6f7-c77c620fd573.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Slumberland Watertown"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=200%2C320 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=300%2C480 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=400%2C640 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=540%2C864 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=750%2C1200 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/79/279b0ad8-0b0e-11ea-b6f7-c77c620fd573/5dd4558154cec.preview.jpg?resize=1000%2C1600 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_617545ba-0d49-11ea-9089-8f9230f74e63.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Holiday Tunes"><span class="title">Holiday Tunes</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_617545ba-0d49-11ea-9089-8f9230f74e63.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Holiday Tunes"
                        class="img-responsive lazyload full"
                        width="650"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/17/617545ba-0d49-11ea-9089-8f9230f74e63/5dd813d7781a4.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/17/617545ba-0d49-11ea-9089-8f9230f74e63/5dd813d7781a4.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/17/617545ba-0d49-11ea-9089-8f9230f74e63/5dd813d7781a4.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/17/617545ba-0d49-11ea-9089-8f9230f74e63/5dd813d7781a4.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/17/617545ba-0d49-11ea-9089-8f9230f74e63/5dd813d7781a4.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Guys on Ice"><span class="title">Guys on Ice</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Guys on Ice"
                        class="img-responsive lazyload full"
                        width="650"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/c3/3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4/5dd81398be9db.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/c3/3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4/5dd81398be9db.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/c3/3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4/5dd81398be9db.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/c3/3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4/5dd81398be9db.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/c3/3c3a9aac-0d49-11ea-a2f5-8b9c8d1856b4/5dd81398be9db.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_239d8e6c-1057-11ea-b4e5-d7c034f9b066.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Sun Prairie Historical Museum"><span class="title">Sun Prairie Historical Museum</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_239d8e6c-1057-11ea-b4e5-d7c034f9b066.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Sun Prairie Historical Museum"
                        class="img-responsive lazyload full"
                        width="863"
                        height="1038"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=540%2C650 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=750%2C902 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/39/239d8e6c-1057-11ea-b4e5-d7c034f9b066/5ddd336c06207.preview.jpg?resize=863%2C1038 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_4c320ca2-1059-11ea-a55e-5b7889bb4802.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Van Galder One-Day Getaways"><span class="title">Van Galder One-Day Getaways</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_4c320ca2-1059-11ea-a55e-5b7889bb4802.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Van Galder One-Day Getaways"
                        class="img-responsive lazyload full"
                        width="1042"
                        height="1989"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=200%2C382 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=300%2C573 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=400%2C764 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=540%2C1031 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=750%2C1432 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/c3/4c320ca2-1059-11ea-a55e-5b7889bb4802/5ddd370d3c7d8.preview.jpg?resize=1042%2C1989 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_3579bcec-0f8e-11ea-a031-77ac58ce831e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Keck Furniture Help Hand"><span class="title">Keck Furniture Help Hand</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_3579bcec-0f8e-11ea-a031-77ac58ce831e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Keck Furniture Help Hand"
                        class="img-responsive lazyload full"
                        width="863"
                        height="1038"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=200%2C241 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=300%2C361 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=400%2C481 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=540%2C650 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=750%2C902 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/57/3579bcec-0f8e-11ea-a031-77ac58ce831e/5ddbe24e0c515.preview.jpg?resize=863%2C1038 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_ad43058e-0594-11ea-9b9d-fbe6fa75b0f8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Clasen Quality Chocolate"><span class="title">Clasen Quality Chocolate</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_ad43058e-0594-11ea-9b9d-fbe6fa75b0f8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Clasen Quality Chocolate"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/d4/ad43058e-0594-11ea-9b9d-fbe6fa75b0f8/5dcb2631ccc22.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/d4/ad43058e-0594-11ea-9b9d-fbe6fa75b0f8/5dcb2631ccc22.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/d4/ad43058e-0594-11ea-9b9d-fbe6fa75b0f8/5dcb2631ccc22.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/d4/ad43058e-0594-11ea-9b9d-fbe6fa75b0f8/5dcb2631ccc22.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/d4/ad43058e-0594-11ea-9b9d-fbe6fa75b0f8/5dcb2631ccc22.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-681380" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638287" class="tncms-block"><section id="block-638287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638287 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638287" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638287" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638287" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638287" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638287" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/monona_cottage_grove/article_6d6f3c1a-a25d-59de-9a13-a8dda05227a8.html">Priests request permit to demolish San Damiano home</a></li><li><a href="/sun_prairie_star/news/article_3e3de9f9-d2fd-5684-81ff-105ed9111a15.html">License approved for new ice arena restaurant</a></li><li><a href="/milton_courier/article_fd4e2c40-83e9-50fb-bf9e-26610df83f32.html">The mansion at 1006 W. Madison Ave.</a></li><li><a href="/sun_prairie_star/news/article_fb6c23a7-5f78-5aa3-8132-3e01e3fd30d7.html">Meijer items, SPASD annexation on agenda</a></li><li><a href="/milton_courier/article_b5419451-a15e-5a27-8dff-06909a5849ee.html">Who was the other finalist for the director of business services position?</a></li><li><a href="/sun_prairie_star/news/article_69ccb724-f6d4-55ee-85b3-425d45c03913.html">Evoke launches as community studio space</a></li><li><a href="/deforest_times/article_9ee68373-ba97-59ee-b099-1f2f06cdf7c2.html">What an emotional season and game</a></li><li><a href="/monona_cottage_grove/article_8086bb8a-acae-5425-bf6c-27d59261310e.html">Abbot says San Damiano property not for sale</a></li><li><a href="/lake_mills_leader/article_d7f12e31-5c42-5177-8c08-6cc02d526ebc.html">Hesse remembers time in Vietnam</a></li><li><a href="/waunakee_tribune/news/local/article_a5bd4e56-37d6-5174-a99d-4affd05645ad.html">Waunakee EMS considers closing station for public use</a></li></ul></div>
        
        
            <div id="images-638287" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_45bd1ec9-6c7f-5623-9904-f76f7a2c9380.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Colors of the countryside"
                        class="img-responsive lazyload full"
                        width="1178"
                        height="1178"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/5b/45bd1ec9-6c7f-5623-9904-f76f7a2c9380/5ddc4ae73d7ea.image.jpg?crop=1178%2C1178%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mcfarland_thistle/image_38db4f4b-3b09-5fee-923b-c926e1689d43.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas in the Village"
                        class="img-responsive lazyload full"
                        width="1337"
                        height="1337"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/8d/38db4f4b-3b09-5fee-923b-c926e1689d43/5deea16feea8e.image.jpg?crop=1337%2C1337%2C106%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/community/arts_and_entertainment/image_11ca4230-8a9c-5418-a410-a7aac5429404.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="All the world’s a stage"
                        class="img-responsive lazyload full"
                        width="1162"
                        height="1162"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/1c/11ca4230-8a9c-5418-a410-a7aac5429404/5dea88d65f183.image.jpg?crop=1162%2C1162%2C310%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_edfe1ba0-160f-11ea-9034-ffa54f411b51.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="San Damiano home"
                        class="img-responsive lazyload full"
                        width="915"
                        height="915"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/df/edfe1ba0-160f-11ea-9034-ffa54f411b51/5de6cd2ce5401.image.jpg?crop=915%2C915%2C205%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_a9903404-7cf9-59de-87fa-700acf40f319.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hannah Rajnicek"
                        class="img-responsive lazyload full"
                        width="298"
                        height="298"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/99/a9903404-7cf9-59de-87fa-700acf40f319/5de66a6337150.image.jpg?crop=298%2C298%2C0%2C54&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/government/image_e5a75504-0389-517b-8333-3c79b6f1a8dc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Open burning options"
                        class="img-responsive lazyload full"
                        width="937"
                        height="937"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/5a/e5a75504-0389-517b-8333-3c79b6f1a8dc/5de6820e2a6be.image.jpg?crop=937%2C937%2C156%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waterloo_marshall/image_f4a20087-f2d0-5c2f-a919-3151b3506d57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="STUDENT BODY SUPPORT"
                        class="img-responsive lazyload full"
                        width="700"
                        height="700"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/4a/f4a20087-f2d0-5c2f-a919-3151b3506d57/5dea9ae43f379.image.jpg?crop=700%2C700%2C175%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/community/image_84a812b2-c384-5a99-9553-b9afe39d7ac5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="2019 Catholic Church Cookie Walk this Saturday"
                        class="img-responsive lazyload full"
                        width="724"
                        height="724"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/4a/84a812b2-c384-5a99-9553-b9afe39d7ac5/5dd6b0c27af2f.image.jpg?crop=724%2C724%2C181%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/community/arts_and_entertainment/image_0c42ad2e-16ae-5918-b1af-6fa73a02e5f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="On Love"
                        class="img-responsive lazyload full"
                        width="1286"
                        height="1286"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/c4/0c42ad2e-16ae-5918-b1af-6fa73a02e5f5/5dea88232058b.image.jpg?crop=1286%2C1286%2C162%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monona_cottage_grove/image_13c93da3-cb4e-527f-bcec-b9142a09be2f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Signature event"
                        class="img-responsive lazyload full"
                        width="1050"
                        height="1050"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/3c/13c93da3-cb4e-527f-bcec-b9142a09be2f/5de90a56cc45e.image.jpg?crop=1050%2C1050%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638287" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_8e3ec457-8990-54b3-947b-e941a33cdfe4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Joe Chase talks about Thompson/Schneider property at 11-5-2019 Sun Prairie City Council meeting"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/e3/8e3ec457-8990-54b3-947b-e941a33cdfe4/5dc2e33a0abac.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_4973432e-06f0-5ba7-8ebe-5ee9da17f264.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Be REAL ID ready"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/97/4973432e-06f0-5ba7-8ebe-5ee9da17f264/5dd21b3f28e0a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-638287" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/deforest_times/article_d1e8332e-083b-11ea-9938-8766df09262c.html">Norskies hold on for Level 4 win, will play for state title</a> (2)</li><li><a href="/deforest_times/news/government/article_04922f38-a67d-5ad7-81e0-d7f290a4164d.html">Dane County Board OK's 2020 budget</a> (1)</li><li><a href="/cambridge_deerfield/article_061b9a07-fae5-5965-9402-bcb972d63878.html">Questioning village action on fire and EMS</a> (1)</li><li><a href="/sun_prairie_star/news/article_0acb9122-dd9a-53a3-bfb3-31c12405f821.html">Gunman accused of kidnapping ex-girlfriend in Green Bay</a> (1)</li><li><a href="/monona_cottage_grove/article_2a56eed4-ca8f-566c-833b-c85b02e2897c.html">Trauma lingers as Catholic clergy abuse allegations continue</a> (1)</li><li><a href="/cambridge_deerfield/article_2ad948aa-109b-5ac0-aca3-a6ce75e6d5d7.html">Demons' Haak named All-Trailways Small both ways</a> (1)</li><li><a href="/deforest_times/news/local/article_35745416-9592-5b88-9ee3-6b23382fd31d.html">DeForest's Hanson performed with Ripon College's Symphonic Wind Ensemble</a> (1)</li><li><a href="/waterloo_marshall/article_49f347c1-19cb-5006-9f34-991594ff513b.html">After 40 years, Marshall’s Jeff Looze calls it a career</a> (1)</li><li><a href="/milton_courier/obituaries/article_57c6d928-525b-52fe-96e0-a66c8ccad012.html">Michael Roy Krutsch</a> (1)</li><li><a href="/deforest_times/article_9ee68373-ba97-59ee-b099-1f2f06cdf7c2.html">What an emotional season and game</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-639536" class="tncms-block"><section id="block-639536" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-639536 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-639536" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-12-10&d2=2019-12-10&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.hngnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-638238" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-638324" class="tncms-block"></div><div id="tncms-block-638271" class="tncms-block"><section id="block-638271" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638271 ">
        <div class="block-title-inner">
            <h4>
                
                Stocks
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}]}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638229" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-638332" class="tncms-block footer-logo-block"><section id="block-638332" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/12ee662c-2ea9-11e8-96fa-333de8874d28.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/12ee662c-2ea9-11e8-96fa-333de8874d28.png?resize=300%2C51 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/12ee662c-2ea9-11e8-96fa-333de8874d28.png?resize=400%2C68 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/12ee662c-2ea9-11e8-96fa-333de8874d28.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638327" class="tncms-block"><section id="block-638327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638327 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638278" class="tncms-block"><section id="block-638278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638278 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-638329" class="tncms-block"><section id="block-638329" class="block emphasis-h4   " ><address>
    <strong>hngnews.com</strong><br>
    804 Liberty Blvd Suite 209<br>
    Sun Prairie, WI 53590
    <br>
    
        <strong>Phone:</strong> 608.837.2521<br>
        <strong>Email:</strong> <a href="mailto:info@hngnews.com">info@hngnews.com</a><br>
    
</address></section></div><div id="tncms-block-638337" class="tncms-block padding-bottom"><div class="follow-links-638337 default">
    
    <section id="block-638337" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638337 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-638282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638282"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">hngnews.com</a>, 804 Liberty Blvd Suite 209 Sun Prairie, WI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_638338 = $('#user-controls-638338 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_638338.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_638338.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-639536 .fc-inner' ),
            $calendar = $( '#calendar-639536' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-639536 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-639536 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-639536 .fc-year' ).html( cal.getYear() );


        $('#block-639536 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-639536 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-639536 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>