



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="lodi_enterprise, obituaries, poynette_press, obituaries" />
<meta name="news_keywords" content="lodi_enterprise, obituaries, poynette_press, obituaries" />
<meta name="description" content="Barry R. Barrow, age 67, peacefully passed away on Friday, Feb. 14, 2020. He was born on March 21, 1952, in Baraboo, the son of Thomas and Doreen (Giese) Barrow." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=435%2C630" />
<meta property="og:image:width" content="435" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Barry R. Barrow" />
<meta property="og:description" content="Barry R. Barrow, age 67, peacefully passed away on Friday, Feb. 14, 2020. He was born on March 21, 1952, in Baraboo, the son of Thomas and Doreen (Giese) Barrow." />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="og:section" content="Lodi Enterprise" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Asap+Condensed:600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"boxy","style":"default","path":"\/lodi_enterprise","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"LP Edit","id":"9b8ec978-2597-5c29-aa08-c8ed5997491d","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":358},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19489922-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/impressions.js?_dc=1582043723"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/traffic.js?_dc=1582007719"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/settings.js?_dc=1535402860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638266"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"681380"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Barry R. Barrow | Lodi Enterprise | hngnews.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7a7c54; } .fixed-nav #main-navigation { background-color: #7a7c54 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #7a7c54; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Anton', sans-serif; font-family: 'Asap Condensed', sans-serif; */ .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* ------------------------------------------------- HEADER/NAVIGATION */ .header-logo-block .img-responsive { max-width:450px;} .header-weather-block { padding-top:60px;} .header-user-controls { padding-top:67px;} .navbar-default .navbar-nav > li > a { font-weight: normal;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #000000!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav > li > a:hover { background-color: #545454!important;} .navbar-default .dropdown-menu { background-color:#efefef;color:#000000!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;font-size:11px;font-weight:bold;} .navbar-default .dropdown-menu>li>a:hover { background:#545454;color:#ffffff!important;font-size:11px;font-weight:bold;} ul.dropdown-menu li .yamm-content .list-unstyled li { width: 155px !important; } /* .follow-links-638336 li a { padding-top: 12px;} */ .reduce-block-headline-spacing .card-top-story-list .headline-list > .card { padding-bottom: 0px!important; margin-bottom: 0px!important; } .reduce-block-headline-spacing .card-container { padding: 7px; } .block-title-inner { width: 100%; } .block-title-inner { border-top-left-radius: 9px; border-top-right-radius: 9px; } .block-title h3 { font-family: 'Asap Condensed', sans-serif!important; } .card-headline a { color:#000000;} /* ------------------------------------------------- TITLE BLOCK w/SECTION LINKS */ .title-block-links .block-title{ margin: 0 0 0px; } .list-inline.block-links.pos-bottom { text-align: center;} .owl-theme .owl-controls .owl-nav [class*="owl-"] { color: #000000;} .list-inline.block-links.pos-bottom li a { color: #000000;} .fa.fa-comments { color: #e9d4d3; } .photo-carousel .item .photo-container { background-color: #f3f3f3e6; } .dark-title-text .block-title-inner h3, .dark-title-text .block-title-inner h3 a { color: #0A3F6D!important;} .nav-fb-icon li a { padding-top: 12px;} #site-footer .block-title .block-title-inner, #site-footer .block-title { border-bottom: none!important;padding: 0; margin: 0 0 5px; } .poll-panel a { color: #000000; } .more-btn .block-links.pos-bottom li { background: #711C1A; border-radius: 4px; text-align: right; margin-right: auto; } .more-btn .block-links.pos-bottom li a { color:#ffffff!important;} .more-btn .list-inline.block-links.pos-bottom { text-align: right;} .more-btn .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; } #site-top-nav .list-inline.nav-list { text-align: right!important; } .footer-logo-block { display: block; width: 100%; padding-bottom: 22px; } .footer-logo-block .img-responsive { max-width: 200px; margin-right: auto; display: block; margin-left: auto; margin-right: auto; } .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* #694147 */ #block-708549 .media-left, .media-right, .media-body { display: table-cell; vertical-align: top; text-align: center; } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ .header-logo-block .img-responsive { width: 600px;} .header-weather-block { padding-top: 60px; position: relative; left: 166px; } .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } .breadcrumb { display: none;} .block-title.title-638288 { webkit-border-top-left-radius: 5px; -webkit-border-top-right-radius: 5px; -moz-border-radius-topleft: 5px; -moz-border-radius-topright: 5px; border-top-left-radius: 5px; border-top-right-radius: 5px; background: #333; padding: 5px 0 0 5px; border-bottom:none!important; } .block-title-inner h3 a { color: #ffffff!important; font-size: 26px; font-weight: 700; float: none; } .block-title h1, .block-title h2, .block-title h3 { color: #7a7c54!important; } .block-title h4, .block-title h5, .block-title h6 {} .block-title .block-title-inner { border-bottom: solid 3px #55563d; } .block-title.title-638288 .block-title-inner { border-bottom:none!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #55563d!important; color: #ffffff!important; text-shadow: 1px 1px 1px #718ca3; } .navbar-default .navbar-nav > li > a:hover { background-color: #55563d!important;} .navbar-default .dropdown-menu { background-color:#efefef;color:#000000!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;font-size:11px;font-weight:bold;} .navbar-default .dropdown-menu>li>a:hover { background:#55563d;color:#ffffff!important;font-size:11px;font-weight:bold;} @media (min-width: 992px) { .nav>li>a { padding: 15px 12px;} } iframe[id^="html5-ad-frame"] { margin-bottom: 10px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Barry R. Barrow | Lodi Enterprise | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=lodi_enterprise&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>
<script type="text/javascript">





</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
    ga('create', 'UA-19489922-5', 'auto');
    ga('send', 'pageview');

</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-9b8ec978-2597-5c29-aa08-c8ed5997491d section-lodi-enterprise type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Flodi_enterprise&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=LP+Edit&tncms.asset.id=9b8ec978-2597-5c29-aa08-c8ed5997491d&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=358&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19489922-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hngnews.com",
  secureDomain: "www.hngnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hngnews.com/users/admin/contribute/article/?assetid=9b8ec978-2597-5c29-aa08-c8ed5997491d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hngnews.com/users/admin/contribute/article/?from_section=/lodi_enterprise"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lodi_enterprise/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_enterprise/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_enterprise/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/lodi_enterprise/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/lodi_enterprise/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/lodi_enterprise/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/lodi_enterprise/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_enterprise/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_enterprise/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lodi_enterprise/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_enterprise/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_enterprise/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/lodi_enterprise/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/lodi_enterprise/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/lodi_enterprise/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/lodi_enterprise/community/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/lodi_enterprise/community/church_notes/"  class="nav-link tnt-section-church-notes">Church Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.hngnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hngnewscom">HNGnews.com</a>
                                </li><li>
                                    <a href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald Independent</a>
                                </li><li>
                                    <a href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hngnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-8 col-sm-8">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-638227" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-656174" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-30-day-free-subscriptions"  href="/site/forms/subscription_services/free_subscription/" >
                    <span class="nav-label">30 Day Free Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/lodi_enterprise/site/lodi_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/lodi_enterprise/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639355" class="tncms-block header-logo-block"><section id="block-639355" class="block emphasis-h3   " ><div class="block"><a href="/lodi_enterprise" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/7ac9dede-3893-11ea-bd5a-07f7d97f4d93.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/7ac9dede-3893-11ea-bd5a-07f7d97f4d93.png?resize=300%2C53 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/7ac9dede-3893-11ea-bd5a-07f7d97f4d93.png?resize=400%2C71 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/7ac9dede-3893-11ea-bd5a-07f7d97f4d93.png?resize=540%2C95 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/7ac9dede-3893-11ea-bd5a-07f7d97f4d93.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638340" class="tncms-block header-weather-block"><div id="weather-638340" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">25&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53590"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638340 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Prairie, WI
                                
                                 <small>(53590)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High 29F. Winds WNW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Generally clear skies. Low 2F. Winds NW at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 18, 2020 @ 10:37 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53590"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-638338" class="tncms-block header-user-controls"><div id="user-controls-638338" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-638338"><input type="hidden" name="referer_url" value="http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668866" class="tncms-block header-logo-block"><section id="block-668866" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/cad75198-94f4-11e8-ae3c-3f0a18f7fa19.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/cad75198-94f4-11e8-ae3c-3f0a18f7fa19.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/cad75198-94f4-11e8-ae3c-3f0a18f7fa19.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/cad75198-94f4-11e8-ae3c-3f0a18f7fa19.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638812" class="tncms-block nav-fb-icon"><div class="follow-links-638812 pull-right">
    
    <section id="block-638812" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lodienews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/lodienews/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/lodi_enterprise/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lodi_enterprise/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lodi-enterprise-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/lodi_enterprise/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/lodi_enterprise/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/lodi_enterprise/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/lodi_enterprise/news/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/lodi_enterprise/news/government/" >Government</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-news-one" class="tncms-region "><div id="tncms-block-640098" class="tncms-block"><section id="block-640098" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640098 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-57d521c5-750c-57b7-a4a0-decc28956437" class="clearfix card showcase position-0 odd  tnt-section-lodi-enterprise">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-57d521c5-750c-57b7-a4a0-decc28956437 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/article_57d521c5-750c-57b7-a4a0-decc28956437.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lodi Utilities unveils new logo"
                            class="img-responsive lazyload full"
                            width="2100"
                            height="735"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=200%2C70 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=300%2C105 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=400%2C140 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=540%2C189 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=750%2C263 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=1200%2C420 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/40/04064cd2-e3d4-51b7-9424-eb567b1d33df/5e4b22af3fc8b.image.jpg?resize=1700%2C595 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_57d521c5-750c-57b7-a4a0-decc28956437.html" class="tnt-asset-link">
        

        
            Lodi Utilities unveils new logo</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-17T17:30:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"><a href="/lodi_enterprise/article_57d521c5-750c-57b7-a4a0-decc28956437.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Lodi Utilities is pleased to unveil a new logo that complements the city’s new image, while also recognizing the utility’s connection to the local community. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-news-two" class="tncms-region "><div id="tncms-block-640099" class="tncms-block"><section id="block-640099" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640099 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_ecc8768b-e7be-5584-930c-2bd4a6337c12.html" class="tnt-asset-link">
        

        
            Lodi reviews stadium bids, schedules decision deadline</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_8f221a5f-4257-517b-81c9-80ec1accfb31.html" class="tnt-asset-link">
        

        
            Lodi Middle School announces second term honor roll</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_0d71565c-2ccf-5f1a-831f-adb984dc7301.html" class="tnt-asset-link">
        

        
            State declares Feb. 10-14 as School Bus Drivers Recognition Week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_11de528e-e53e-567d-b35f-140661ec5362.html" class="tnt-asset-link">
        

        
            Korean War Veterans meeting rescheduled</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lodi-enterprise-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lodi_enterprise/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lodi-enterprise-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/lodi_enterprise/sports/local/" >Local</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-sports-one" class="tncms-region "><div id="tncms-block-640101" class="tncms-block"><section id="block-640101" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640101 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b9ae2b70-19ef-5d1f-8229-027b4ce93531" class="clearfix card showcase position-0 odd  tnt-section-lodi-enterprise">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b9ae2b70-19ef-5d1f-8229-027b4ce93531 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/article_b9ae2b70-19ef-5d1f-8229-027b4ce93531.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lady Blue Devils in second place after win over Luther Prep"
                            class="img-responsive lazyload full"
                            width="975"
                            height="1439"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=200%2C295 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=300%2C443 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=400%2C590 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=540%2C797 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=750%2C1107 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/5b/c5b9cb31-5214-5c2d-9b75-007fec49cce9/5e42e7e47c538.image.jpg?resize=975%2C1439 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_b9ae2b70-19ef-5d1f-8229-027b4ce93531.html" class="tnt-asset-link">
        

        
            Lady Blue Devils in second place after win over Luther Prep</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-12T11:40:00-06:00" class="tnt-date asset-date text-muted">Feb 12, 2020</time></li><li class="card-comment-count"><a href="/lodi_enterprise/article_b9ae2b70-19ef-5d1f-8229-027b4ce93531.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The Lodi girls basketball team celebrated Rock the Gym night last Friday by capturing its fourth Capitol North win of the season. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-sports-two" class="tncms-region "><div id="tncms-block-640100" class="tncms-block"><section id="block-640100" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640100 dark">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_492bf2bb-f9ec-5e9f-91ba-2f62bb65d58c.html" class="tnt-asset-link">
        

        
            Blue Devils and Pumas put 16 in conference finals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_9519868b-583b-56a7-bc58-ccca44062538.html" class="tnt-asset-link">
        

        
            DeForest co-op skates to win over MG</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_79793ded-e599-5546-aecc-07c2915dafc7.html" class="tnt-asset-link">
        

        
            Ice Age competes at state championships</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_a1836676-eda0-5be7-8a93-918857e57f80.html" class="tnt-asset-link">
        

        
            Blue Devils thwart Pumas for a second time</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lodi-enterprise-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/lodi_enterprise/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lodi_enterprise/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lodi-enterprise-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/lodi_enterprise/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/lodi_enterprise/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/lodi_enterprise/opinion/columns/" >Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-opinion-one" class="tncms-region "><div id="tncms-block-640102" class="tncms-block"><section id="block-640102" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640102 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-543446eb-35e1-5ccc-87c6-c0c7dc7546e5" class="clearfix card showcase position-0 odd  tnt-section-lodi-enterprise">
            <div class="card-container"><div class="card-image mugshot">
                <div class="media-preview-543446eb-35e1-5ccc-87c6-c0c7dc7546e5 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/article_543446eb-35e1-5ccc-87c6-c0c7dc7546e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Stadium project fundraising update"
                            class="img-responsive lazyload full"
                            width="600"
                            height="840"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/5a/75a84310-1905-50a6-a2b5-3060484bed12/5d644b5f2003f.image.jpg?resize=220%2C308 220w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/5a/75a84310-1905-50a6-a2b5-3060484bed12/5d644b5f2003f.image.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/5a/75a84310-1905-50a6-a2b5-3060484bed12/5d644b5f2003f.image.jpg?resize=420%2C588 420w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_543446eb-35e1-5ccc-87c6-c0c7dc7546e5.html" class="tnt-asset-link">
        

        
            Stadium project fundraising update</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-17T17:48:00-06:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li><li class="card-comment-count"><a href="/lodi_enterprise/article_543446eb-35e1-5ccc-87c6-c0c7dc7546e5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>We have come a long way since I wrote my first article this past August about the fundraising project to put turf in the stadium. The community has donated $375,836 to&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-opinion-two" class="tncms-region "><div id="tncms-block-640103" class="tncms-block"><section id="block-640103" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640103 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_0e31ba65-9cb5-5924-89ea-9545c137595e.html" class="tnt-asset-link">
        

        
            Letter to the Editor: Supporting the Medicaid Expansion program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/poynette_press/opinion/columns/article_3d4f0880-cd14-5feb-b97f-93cc0b857029.html" class="tnt-asset-link">
        

        
            The end of 2016</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_30879a0e-93b2-563b-8ddd-6bb54d523260.html" class="tnt-asset-link">
        

        
            Trumpster gangsters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_105fa82b-b57e-5c9e-890a-ed8477f42ba2.html" class="tnt-asset-link">
        

        
            The end of 2016</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lodi-enterprise-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/lodi_enterprise/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-lodi-enterprise-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/lodi_enterprise/community/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-church-notes" href="/lodi_enterprise/community/church_notes/" >Church Notes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-community-one" class="tncms-region "><div id="tncms-block-640105" class="tncms-block"><section id="block-640105" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640105 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-9514790f-38a2-5184-958b-8c7c837599cb" class="clearfix card showcase position-0 odd  tnt-section-lodi-enterprise">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9514790f-38a2-5184-958b-8c7c837599cb media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/article_9514790f-38a2-5184-958b-8c7c837599cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Heart-healthy snacks that taste good too"
                            class="img-responsive lazyload full"
                            width="1500"
                            height="1354"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=200%2C181 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=300%2C271 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=400%2C361 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=540%2C487 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=750%2C677 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=1200%2C1083 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/de/7de5fcbb-a302-5c36-8be1-0c318b8c0479/5e46eb9f03f83.image.jpg?resize=1500%2C1354 1700w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_9514790f-38a2-5184-958b-8c7c837599cb.html" class="tnt-asset-link">
        

        
            Heart-healthy snacks that taste good too</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-17T13:45:00-06:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li><li class="card-comment-count"><a href="/lodi_enterprise/article_9514790f-38a2-5184-958b-8c7c837599cb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>February is a celebration of matters of the heart. Love is in the air this month, so remember to love yourself and take good care of your health. Avoid overeating or g&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-lodi-enterprise-community-two" class="tncms-region "><div id="tncms-block-640104" class="tncms-block"><section id="block-640104" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640104 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_0ac4b85d-e936-509f-ac1d-9519978d1031.html" class="tnt-asset-link">
        

        
            Recipe for a healthy heart (copy)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_a8609371-36a1-553a-9c8b-dd2347b3d6bc.html" class="tnt-asset-link">
        

        
            A seductive supper for Valentine's Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_87f3126a-dc4e-551a-9aed-c10804c4764b.html" class="tnt-asset-link">
        

        
            Madison VA to hold Veterans Town Hall in Portage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_63400ca2-7764-5eb0-ba8b-38ed124aea5f.html" class="tnt-asset-link">
        

        
            Dawson-Hebebrand wedding</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-lodi-enterprise-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener">Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/gallery/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw our-publications">
                <a class="dropdown-toggle nav-link tnt-section-our-publications" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Our Publications
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-our-publications-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-hngnewscom" href="http://www.hngnews.com/"  target="_blank" rel="noopener">HNGnews.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cambridge-news-deerfield-independent" href="/cambridge_deerfield/" >Cambridge News / Deerfield Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deforest-times" href="/deforest_times/" >DeForest Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lake-mills-leader" href="/lake_mills_leader/" >Lake Mills Leader</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lodi-enterprise" href="/lodi_enterprise/" >Lodi Enterprise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mcfarland-thistle" href="/mcfarland_thistle/" >McFarland Thistle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milton-courier" href="/milton_courier/" >Milton Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-monona-cottage-grove-herald-independent" href="/monona_cottage_grove/" >Monona / Cottage Grove Herald Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poynette-press" href="/poynette_press/" >Poynette Press</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sun-prairie-star" href="/sun_prairie_star/" >Sun Prairie Star</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waterloo-marshall-courier" href="/waterloo_marshall/" >Waterloo / Marshall Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waunakee-tribune" href="/waunakee_tribune/" >Waunakee Tribune</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-our-publications-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.hngnews.com/site/forms/subscription_services/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-656181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656156" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638228" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" class="modal fullscreen in modal-image image-default modal-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=400%2C579"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=300%2C434 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=400%2C579 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=540%2C781 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=600%2C868 750w"
                    sizes="100vw"
                    width="600"
                    height="868"
                    alt="Barry R. Barrow"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" data-target=".caption-inner-modal-image-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-d7c4083a-ec09-11e8-8b2d-3b628333cc3a-asset-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/LP%20Edit">LP Edit</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fimage_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barry%20R.%20Barrow&url=http%3A%2F%2Fwww.hngnews.com%2Fimage_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/image_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Barry%20R.%20Barrow&body=http%3A%2F%2Fwww.hngnews.com%2Fimage_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_5b7f5e47-1a0f-5ee1-bf49-4d51f537d698.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b7f5e47-1a0f-5ee1-bf49-4d51f537d698"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" class="save-list-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="asset article-default"  data-url="http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=435%2C630">
            <meta itemprop="width" content="435">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hngnews.com\/tncms\/search\/mlt\/?origin=9b8ec978-2597-5c29-aa08-c8ed5997491d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="asset-paging">
                <div id="paging-prev-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="paging-link prev offset"></div>
                <div id="paging-next-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Barry R. Barrow
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d7c4083a-ec09-11e8-8b2d-3b628333cc3a-asset-9b8ec978-2597-5c29-aa08-c8ed5997491d" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hngnews.com/users/profile/LP%20Edit">LP Edit</a></span>
                
                    <div id="author-popup-d7c4083a-ec09-11e8-8b2d-3b628333cc3a-asset-9b8ec978-2597-5c29-aa08-c8ed5997491d-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d7c4083a-ec09-11e8-8b2d-3b628333cc3a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/LP%20Edit" rel="author" class="tnt-user-profile-link tnt-user-name">LP Edit</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lpedit@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d7c4083a-ec09-11e8-8b2d-3b628333cc3a-asset-9b8ec978-2597-5c29-aa08-c8ed5997491d').popover({
                            content: $('#author-popup-d7c4083a-ec09-11e8-8b2d-3b628333cc3a-asset-9b8ec978-2597-5c29-aa08-c8ed5997491d-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-18T08:58:00-06:00" class="tnt-date asset-date text-muted">
            Feb 18, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-18T08:58:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-18T08:58:00-06:00">
    <meta itemprop="datePublished" content="2020-02-18T08:58:00-06:00">
    <meta itemprop="dateModified" content="2020-02-18T08:58:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barry%20R.%20Barrow&url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/9b8ec978-2597-5c29-aa08-c8ed5997491d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Barry%20R.%20Barrow&body=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="868">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=500%2C723">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=500%2C723">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=400%2C579"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=200%2C289 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=300%2C434 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=400%2C579 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=540%2C781 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/b7/5b7f5e47-1a0f-5ee1-bf49-4d51f537d698/5e4bfc30cb828.image.jpg?resize=600%2C868 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="600"
                    height="868"
                    alt="Barry R. Barrow"
                    class="img-responsive  letterbox tnt-restrict-img-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698" />
            </div><style>
                .tnt-restrict-img-5b7f5e47-1a0f-5ee1-bf49-4d51f537d698 {
                    max-width: 525px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9b8ec978-2597-5c29-aa08-c8ed5997491d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barry%20R.%20Barrow&url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/9b8ec978-2597-5c29-aa08-c8ed5997491d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Barry%20R.%20Barrow&body=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b8ec978-2597-5c29-aa08-c8ed5997491d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b8ec978-2597-5c29-aa08-c8ed5997491d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b8ec978-2597-5c29-aa08-c8ed5997491d" class="save-list-9b8ec978-2597-5c29-aa08-c8ed5997491d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b8ec978-2597-5c29-aa08-c8ed5997491d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Barry R. Barrow, age 67, peacefully passed away on Friday, Feb. 14, 2020. He was born on March 21, 1952, in Baraboo, the son of Thomas and Doreen (Giese) Barrow. Barry graduated from Lodi High School in 1970. He worked as a welder and grinder for several metal manufacturing companies in the Madison area. Barry was an avid outdoorsman, especially enjoying hunting and fishing, using his skills taught him in boy scouts. He loved camping with family and friends while growing up. Barry is survived by his daughter, Tammy (Tim Smith) Barrow and granddaughter, Kayla Barrow; five brothers, Dennis (Robin), Rodney, Thomas (Glenna), Allen (Gloria), and William Barrow; sister, Doreen (Mike Guarrero) Powers and other relatives and friends. He was preceded in death by his parents. Funeral Services will be held at GUNDERSON LODI FUNERAL AND CREMATION CARE, 157 S. Main St., at 11 a.m. on Friday, Feb. 21, 2020, with Chaplain Dan Pulsfus presiding. Burial will be held at Mt. Pleasant Cemetery. Visitation will be held at the funeral home from 10 a.m. until time of service on Friday. Online condolences may be made at <a href="http://www.gundersonfh.com">www.gundersonfh.com</a>.</p><div class="tnt-tribute panel panel-default">
                <div class="panel-body">
                    <strong>To plant a tree in memory of Barry Barrow as a living tribute, please visit <a href="https://tree.tributecenterstore.com/?oId=11267617&amp;source=tn16" class="tnt-tribute-link" target="_blank" rel="nofollow noopener">Tribute Store</a>.</strong>
                </div>
            </div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Barry%20R.%20Barrow&url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/9b8ec978-2597-5c29-aa08-c8ed5997491d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Barry%20R.%20Barrow&body=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9b8ec978-2597-5c29-aa08-c8ed5997491d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9b8ec978-2597-5c29-aa08-c8ed5997491d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9b8ec978-2597-5c29-aa08-c8ed5997491d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9b8ec978-2597-5c29-aa08-c8ed5997491d" class="save-list-9b8ec978-2597-5c29-aa08-c8ed5997491d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9b8ec978-2597-5c29-aa08-c8ed5997491d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    <div class="asset-tribute-events">
        </div>

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d7c4083a-ec09-11e8-8b2d-3b628333cc3a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/LP%20Edit" rel="author" class="tnt-user-profile-link tnt-user-name">LP Edit</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:lpedit@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d7c4083a-ec09-11e8-8b2d-3b628333cc3a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d7c4083a-ec09-11e8-8b2d-3b628333cc3a&amp;s=start_time&amp;sd=desc" data-subject="LP Edit" data-description="Whenever LP Edit posts new content, you'll get an email delivered to your inbox with a link." data-name="LP Edit notification" data-author-id="d7c4083a-ec09-11e8-8b2d-3b628333cc3a" data-user-url="https://www.hngnews.com/users/">
        <i class="fas tnt-star"></i> Follow LP Edit
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hngnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9b8ec978-2597-5c29-aa08-c8ed5997491d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9b8ec978-2597-5c29-aa08-c8ed5997491d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Flodi_enterprise%2Farticle_9b8ec978-2597-5c29-aa08-c8ed5997491d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638334" class="tncms-block"><section id="block-638334" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-638334" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-638334" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638334-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638334-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-638334-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638334').submit();
        return false;
    });

    $('#site-search-638334').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638334 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638334 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638334-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-710131" class="tncms-block center"><section id="block-710131" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://www.hngnews.com/lodi_enterprise/#classifieds">
                <button type="button" class="btn btn-danger btn-lg">Click Here to View Ads!</button>
            </a></div>
</article></section></div><div id="tncms-block-656159" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656160" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656161" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656162" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639604" class="tncms-block visible-lg visible-md"><section id="block-639604" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-639604 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_9b8ec978-2597-5c29-aa08-c8ed5997491d.html" class="tnt-asset-link">
        

        
            Barry R. Barrow</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_d3047830-fbda-58af-b9e0-5745756fb84f.html" class="tnt-asset-link">
        

        
            Bessie Z. Wolfgram</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_543446eb-35e1-5ccc-87c6-c0c7dc7546e5.html" class="tnt-asset-link">
        

        
            Stadium project fundraising update</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_0e31ba65-9cb5-5924-89ea-9545c137595e.html" class="tnt-asset-link">
        

        
            Letter to the Editor: Supporting the Medicaid Expansion program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_57d521c5-750c-57b7-a4a0-decc28956437.html" class="tnt-asset-link">
        

        
            Lodi Utilities unveils new logo</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_b9ae2b70-19ef-5d1f-8229-027b4ce93531.html" class="tnt-asset-link">
        

        
            Lady Blue Devils in second place after win over Luther Prep</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_492bf2bb-f9ec-5e9f-91ba-2f62bb65d58c.html" class="tnt-asset-link">
        

        
            Blue Devils and Pumas put 16 in conference finals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lodi_enterprise/article_9519868b-583b-56a7-bc58-ccca44062538.html" class="tnt-asset-link">
        

        
            DeForest co-op skates to win over MG</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-656164" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656165" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656166" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656167" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656168" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-e","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656169" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-f","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656170" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-g1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-g","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656171" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-h1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-h","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656172" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-i1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-i","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656173" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-j1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-j","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639599" class="tncms-block more-btn"></div><div id="tncms-block-638238" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-708496" class="tncms-block"><p id="classifieds"> </p></div><div id="tncms-block-715391" class="tncms-block"></div><div id="tncms-block-638266" class="tncms-block"><section id="block-638266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638266 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_5d23d9d6-49b2-11ea-a7c6-6719d06b73ac.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Madison Window Cleaning"><span class="title">Madison Window Cleaning</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_5d23d9d6-49b2-11ea-a7c6-6719d06b73ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Madison Window Cleaning"
                            class="img-responsive lazyload full"
                            width="650"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/d2/5d23d9d6-49b2-11ea-a7c6-6719d06b73ac/5e3d6dc555a49.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/d2/5d23d9d6-49b2-11ea-a7c6-6719d06b73ac/5e3d6dc555a49.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/d2/5d23d9d6-49b2-11ea-a7c6-6719d06b73ac/5e3d6dc555a49.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/d2/5d23d9d6-49b2-11ea-a7c6-6719d06b73ac/5e3d6dc555a49.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/d2/5d23d9d6-49b2-11ea-a7c6-6719d06b73ac/5e3d6dc555a49.preview.jpg?resize=650%2C850 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Cambridge Food Pantry & Resource Center Coordinator"><span class="title">Cambridge Food Pantry & Resource Center Coordinator</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cambridge Food Pantry &amp; Resource Center Coordinator"
                            class="img-responsive lazyload full"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/31/c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c/5e45a9a8a27bf.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/31/c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c/5e45a9a8a27bf.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/31/c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c/5e45a9a8a27bf.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/31/c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c/5e45a9a8a27bf.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/31/c3164c3c-4e9a-11ea-ad12-c7b2879d3a9c/5e45a9a8a27bf.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638266" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-681380" class="tncms-block"><section id="block-681380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681380 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Weekly Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Tom's Painting"><span class="title">Tom's Painting</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom's Painting"
                            class="img-responsive lazyload full"
                            width="313"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=313%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Knights of Columbus Fish Fry"><span class="title">Knights of Columbus Fish Fry</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Knights of Columbus Fish Fry"
                            class="img-responsive lazyload full"
                            width="650"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/e2/ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e/5e4438a21bba1.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/e2/ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e/5e4438a21bba1.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/e2/ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e/5e4438a21bba1.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/e2/ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e/5e4438a21bba1.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/e2/ce2fa118-4dbe-11ea-9fff-3b8b0ed2074e/5e4438a21bba1.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_fe67c5ba-41f5-11ea-8f21-c30d3dab4339.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="High End Homes"><span class="title">High End Homes</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_fe67c5ba-41f5-11ea-8f21-c30d3dab4339.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High End Homes"
                            class="img-responsive lazyload full"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-681380" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638287" class="tncms-block"><section id="block-638287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638287 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638287" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638287" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638287" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638287" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638287" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/mcfarland_thistle/article_3ffa60bf-83a4-5bfd-bd88-be86e64aa32f.html">Maple Tree’s Mr. Supper Club retiring after 35 years</a></li><li><a href="/sun_prairie_star/news/article_c958f3e1-4f87-5198-b684-e67dee92ceb8.html">Kollege Town Sports to close in April</a></li><li><a href="/waunakee_tribune/news/local/article_3cd9911b-c0d6-5a20-b62d-fa85af34d280.html">Madison woman accused of theft from bar customers</a></li><li><a href="/sun_prairie_star/news/article_42533558-10d5-5046-be33-e307bb23f367.html">Commission backs approval of new West High School</a></li><li><a href="/waunakee_tribune/news/business/article_78c0f66b-47c7-56b0-ba15-d57ad6b88541.html">New smoothie bar offers healthy option in Waunakee</a></li><li><a href="/waterloo_marshall/news/business/article_43ed93e2-eb8f-5aae-a1ba-e24a704e715f.html">Downtown continues to blossom with new flower, gift store</a></li><li><a href="/monona_cottage_grove/article_cacada81-6461-5a66-b784-9887957b84d8.html">High school principal to retire</a></li><li><a href="/cambridge_deerfield/article_e9845bd5-7c66-5799-9fb8-4a2ebd2b3eda.html">Alleged drunk driver, school bus collide head-on</a></li><li><a href="/monona_cottage_grove/article_6462041f-410b-56b0-9068-c2570e8f11fe.html">Russell announces candidacy for municipal judge</a></li><li><a href="/sun_prairie_star/news/article_1c581d16-a62c-5926-b3b3-6167b145c68a.html">Pumpkin Patch development recommended</a></li></ul></div>
        
        
            <div id="images-638287" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/obituaries/image_5c1611f5-0aaa-5f39-96a0-267c457b3124.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gloria Eilenfeldt Radloff"
                            class="img-responsive lazyload full"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/c1/5c1611f5-0aaa-5f39-96a0-267c457b3124/5e4af0fe72350.image.jpg?crop=344%2C344%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/business/image_ca10a49e-7991-5641-9e19-13216411fe63.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Windsor Road Revitalization and Redevelopment Map"
                            class="img-responsive lazyload full"
                            width="616"
                            height="616"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/a1/ca10a49e-7991-5641-9e19-13216411fe63/5e4707469eccc.image.jpg?crop=616%2C616%2C0%2C170&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monona_cottage_grove/image_f4574d82-0711-511c-b7fc-d9477fad91ab.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Civilian Gallantry Award"
                            class="img-responsive lazyload full"
                            width="275"
                            height="275"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/45/f4574d82-0711-511c-b7fc-d9477fad91ab/5e38486e09455.image.jpg?crop=275%2C275%2C101%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cambridge_deerfield/obituaries/image_3d8bb390-d8a2-59f7-9f8b-17d66467e505.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaden Bruce Johnson"
                            class="img-responsive lazyload full"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/d8/3d8bb390-d8a2-59f7-9f8b-17d66467e505/5e384fedb4818.image.jpg?crop=344%2C344%2C0%2C28&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/news/local/image_5f0d6b61-c7c6-54aa-8dca-f61dcef8a62c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honorary Firefighters"
                            class="img-responsive lazyload full"
                            width="1015"
                            height="1015"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/f0/5f0d6b61-c7c6-54aa-8dca-f61dcef8a62c/5e3474bed5ed2.image.jpg?crop=1015%2C1015%2C427%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_4b77eaa4-e97e-5072-a511-8d58c66fc028.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dance the night away"
                            class="img-responsive lazyload full"
                            width="691"
                            height="691"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/b7/4b77eaa4-e97e-5072-a511-8d58c66fc028/5e348436c9c4d.image.jpg?crop=691%2C691%2C122%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_dcbe57eb-da61-5ad8-a97d-9661235f38e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Geography wiz"
                            class="img-responsive lazyload full"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/cb/dcbe57eb-da61-5ad8-a97d-9661235f38e2/5e42ff165463a.image.jpg?crop=300%2C300%2C90%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_2b3afe92-ffde-556e-8544-e53fe6f4ab83.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cottage Grove Commons underway"
                            class="img-responsive lazyload full"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/b3/2b3afe92-ffde-556e-8544-e53fe6f4ab83/5e4196daecf37.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monona_cottage_grove/image_b5c0fadb-6c8e-539f-b635-20b930dc571e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New sousaphones!"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/5c/b5c0fadb-6c8e-539f-b635-20b930dc571e/5e41b0a2be25b.image.jpg?crop=650%2C650%2C0%2C267&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/cambridge_deerfield/image_345c18d6-54b5-50ad-ad98-578187921213.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bus driver appreciation breakfast"
                            class="img-responsive lazyload full"
                            width="1097"
                            height="1097"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/45/345c18d6-54b5-50ad-ad98-578187921213/5e470a5448061.image.jpg?crop=1097%2C1097%2C396%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638287" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_03f3d53f-cafa-5ccc-8742-240d90848011.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bus Drivers Saluted -- 2-4-2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/3f/03f3d53f-cafa-5ccc-8742-240d90848011/5e3aed8a86599.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_97461a9a-dee0-5234-ad70-01f713526e7d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sun Prairie resident requests more police resources -- 1-21-2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/74/97461a9a-dee0-5234-ad70-01f713526e7d/5e28710a7ff25.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_0960b957-7ab7-5cfb-b67f-8f091f2f069b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Groundhog Day Proclamation -- 1-21-2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/96/0960b957-7ab7-5cfb-b67f-8f091f2f069b/5e287f925b9c5.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-638287" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/deforest_times/news/local/article_f08883b1-e3fc-59cb-a71d-5543981b1870.html">Names for new DeForest Area School District intermediate school trimmed to five</a> (3)</li><li><a href="/sun_prairie_star/news/article_657e0e3d-94be-5c6e-afdf-ebd861f5a59f.html">Augie List Jr. joins bank board</a> (2)</li><li><a href="/waterloo_marshall/opinion/columns/article_e22e9a19-9993-5006-8f50-cb4858d8ce24.html">Dittrich details Assembly accomplishments</a> (2)</li><li><a href="/deforest_times/news/business/article_e64e939e-d252-5eb8-944d-dceaaea69df7.html">DeForest Area School Board reviews turf funding plan recommendation</a> (2)</li><li><a href="/lodi_enterprise/article_1a7565f3-2ff5-57e0-b7d4-87a373e47ec8.html">Trump removal would be insane</a> (1)</li><li><a href="/deforest_times/opinion/columns/article_204c7896-c369-51a1-843e-740afce2e512.html">Schiff for president?</a> (1)</li><li><a href="/deforest_times/news/business/article_250e5552-398d-5ba0-8caa-db1665f435cb.html">Windsor capital projects plan laid out with tax impact</a> (1)</li><li><a href="/deforest_times/news/business/article_55267c91-7cdc-59fc-8a39-a6e2cc48e3d4.html">Public hearing Feb. 11 on Windsor revitalization and redevelopment plans</a> (1)</li><li><a href="/mcfarland_thistle/article_7902dfc9-f147-5c68-832d-b56ba3a17b8a.html">Four players in double figures, Spartans tip Cardinals</a> (1)</li><li><a href="/deforest_times/news/local/article_7bafbbca-be69-5d75-881e-938451dd40c1.html">DeForest man arrested for eighth OWI</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-639536" class="tncms-block"><section id="block-639536" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-639536 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-639536" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-02-18&d2=2020-02-18&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.hngnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638229" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-639619" class="tncms-block footer-logo-block"><section id="block-639619" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/24f0e046-2eab-11e8-9cb1-f3779bc3e2b1.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/24f0e046-2eab-11e8-9cb1-f3779bc3e2b1.png?resize=300%2C56 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/24f0e046-2eab-11e8-9cb1-f3779bc3e2b1.png?resize=400%2C75 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/24f0e046-2eab-11e8-9cb1-f3779bc3e2b1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638327" class="tncms-block"><section id="block-638327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638327 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/lodi_enterprise/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/lodi_enterprise/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/lodi_enterprise/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/lodi_enterprise/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/lodi_enterprise/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638278" class="tncms-block"><section id="block-638278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638278 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/lodi_enterprise/site/lodi_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/lodi_enterprise/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/lodi_enterprise/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652110" class="tncms-block"><section id="block-652110" class="block emphasis-h4   " ><address>
    <strong>https://www.hngnews.com/lodi_enterprise/</strong><br>
    204 Moravian Valley Rd., Suite F<br>
    Waunakee, WI 53597
    <br>
    
        <strong>Phone:</strong> 608-592-3261<br>
        <strong>Email:</strong> <a href="mailto:lodi@hngnews.com">lodi@hngnews.com</a><br>
    
</address></section></div><div id="tncms-block-638813" class="tncms-block padding-bottom"><div class="follow-links-638813 default">
    
    <section id="block-638813" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638813 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/lodienews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/lodienews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-638282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638282"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hngnews.com</a>, 804 Liberty Blvd Suite 209 Sun Prairie, WI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/lodi_enterprise","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-639536 .fc-inner' ),
            $calendar = $( '#calendar-639536' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-639536 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-639536 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-639536 .fc-year' ).html( cal.getYear() );


        $('#block-639536 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-639536 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-639536 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>