  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="milton_courier, community" />
<meta name="news_keywords" content="milton_courier, community" />
<meta name="description" content="I&rsquo;ve prepared lunches for my family for several years, and one thing I know for sure, you&rsquo;ve got to have a plan! Eating out every day is not only too" />
<meta name="author" content="Angela Shelf Medearis  The Kitchen Diva" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hngnews.com/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=420%2C630" />
<meta property="og:image:width" content="420" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="One meal, two ways" />
<meta property="og:description" content="I&rsquo;ve prepared lunches for my family for several years, and one thing I know for sure, you&rsquo;ve got to have a plan! Eating out every day is not only too" />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="og:section" content="Milton Courier" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Asap+Condensed:600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/milton_courier","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Angela Shelf Medearis\n\nThe Kitchen Diva"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":550},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19489922-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3174", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/impressions.js?_dc=1568756116"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/traffic.js?_dc=1568698513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/settings.js?_dc=1535402860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638266"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"681380"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>One meal, two ways | Milton Courier | hngnews.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #474647; } .fixed-nav #main-navigation { background-color: #474647 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #474647; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Anton', sans-serif; font-family: 'Asap Condensed', sans-serif; */ .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* ------------------------------------------------- HEADER/NAVIGATION */ .header-logo-block .img-responsive { max-width:450px;} .header-weather-block { padding-top:60px;} .header-user-controls { padding-top:67px;} .navbar-default .navbar-nav > li > a { font-weight: normal;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #000000!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .navbar-default .navbar-nav > li > a:hover { background-color: #545454!important;} .navbar-default .dropdown-menu { background-color:#efefef;color:#000000!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;font-size:11px;font-weight:bold;} .navbar-default .dropdown-menu>li>a:hover { background:#545454;color:#ffffff!important;font-size:11px;font-weight:bold;} ul.dropdown-menu li .yamm-content .list-unstyled li { width: 155px !important; } /* .follow-links-638336 li a { padding-top: 12px;} */ .reduce-block-headline-spacing .card-top-story-list .headline-list > .card { padding-bottom: 0px!important; margin-bottom: 0px!important; } .reduce-block-headline-spacing .card-container { padding: 7px; } .block-title-inner { width: 100%; } .block-title-inner { border-top-left-radius: 9px; border-top-right-radius: 9px; } .block-title h3 { font-family: 'Asap Condensed', sans-serif!important; } .card-headline a { color:#000000;} /* ------------------------------------------------- TITLE BLOCK w/SECTION LINKS */ .title-block-links .block-title{ margin: 0 0 0px; } .list-inline.block-links.pos-bottom { text-align: center;} .owl-theme .owl-controls .owl-nav [class*="owl-"] { color: #000000;} .list-inline.block-links.pos-bottom li a { color: #000000;} .fa.fa-comments { color: #e9d4d3; } .photo-carousel .item .photo-container { background-color: #f3f3f3e6; } .dark-title-text .block-title-inner h3, .dark-title-text .block-title-inner h3 a { color: #0A3F6D!important;} .nav-fb-icon li a { padding-top: 12px;} #site-footer .block-title .block-title-inner, #site-footer .block-title { border-bottom: none!important;padding: 0; margin: 0 0 5px; } .poll-panel a { color: #000000; } .more-btn .block-links.pos-bottom li { background: #711C1A; border-radius: 4px; text-align: right; margin-right: auto; } .more-btn .block-links.pos-bottom li a { color:#ffffff!important;} .more-btn .list-inline.block-links.pos-bottom { text-align: right;} .more-btn .list-inline.block-links.pos-bottom { border-top: none!important; border-bottom: none!important; } #site-top-nav .list-inline.nav-list { text-align: right!important; } .footer-logo-block { display: block; width: 100%; padding-bottom: 22px; } .footer-logo-block .img-responsive { max-width: 200px; margin-right: auto; display: block; margin-left: auto; margin-right: auto; } .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } /* #694147 */ #block-708549 .media-left, .media-right, .media-body { display: table-cell; vertical-align: top; text-align: center; } /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px!important; } .breadcrumb { display: none;} .block-title.title-638288 { webkit-border-top-left-radius: 5px; -webkit-border-top-right-radius: 5px; -moz-border-radius-topleft: 5px; -moz-border-radius-topright: 5px; border-top-left-radius: 5px; border-top-right-radius: 5px; background: #333; padding: 5px 0 0 5px; border-bottom:none!important; } .block-title-inner h3 a { color: #ffffff!important; font-size: 26px; font-weight: 700; float: none; } .block-title h1, .block-title h2, .block-title h3 { color: #000000!important; } .block-title h4, .block-title h5, .block-title h6 {} .block-title .block-title-inner { border-bottom: solid 3px #000000; } .block-title.title-638288 .block-title-inner { border-bottom:none!important;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #666666!important; color: #ffffff!important; text-shadow: 1px 1px 1px #718ca3; } .navbar-default .navbar-nav > li > a:hover { background-color: #666666!important;} .navbar-default .dropdown-menu { background-color:#efefef;color:#000000!important;} .navbar-default .dropdown-menu>li>a { color:#000000!important;font-size:11px;font-weight:bold;} .navbar-default .dropdown-menu>li>a:hover { background:#666666;color:#ffffff!important;font-size:11px;font-weight:bold;} @media (min-width: 992px) { .nav>li>a { padding: 16px 9px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="One meal, two ways | Milton Courier | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=milton_courier&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hngnews.com/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>
<script type="text/javascript">





</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
    ga('create', 'UA-19489922-7', 'auto');
    ga('send', 'pageview');

</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class=" blox-asset app-editorial uuid-aa3a8924-3b97-54f1-b852-7e9a749f0e6c  section-milton-courier type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fmilton_courier&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Angela+Shelf+Medearis%0A%0AThe+Kitchen+Diva&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=550&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19489922-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hngnews.com",
  secureDomain: "www.hngnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.hngnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.hngnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3174] = {
    'name':'Free Access - 30 days - All Access',
    'id':'3174',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3174" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Free Access - 30 days - All Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 30 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3174" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hngnews.com/users/admin/service/purchase/?serviceid=3174&referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3174);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hngnews.com/users/admin/contribute/article/?assetid=aa3a8924-3b97-54f1-b852-7e9a749f0e6c&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hngnews.com/users/admin/contribute/article/?from_section=/milton_courier"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/milton_courier/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milton_courier/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/milton_courier/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/milton_courier/news/rock_county/"  class="nav-link tnt-section-rock-county">Rock County</a>
                                </li><li>
                                    <a href="/milton_courier/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/milton_courier/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/milton_courier/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/milton_courier/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milton_courier/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/milton_courier/sports/local/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/milton_courier/sports/local/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/milton_courier/sports/local/track/"  class="nav-link tnt-section-track-and-field">Track and Field</a>
                                </li><li>
                                    <a href="/milton_courier/sports/local/golf/"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a href="/milton_courier/sports/local/soccer/"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/milton_courier/sports/local/tennis/"  class="nav-link tnt-section-tennis">Tennis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/milton_courier/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milton_courier/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/milton_courier/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/milton_courier/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/milton_courier/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent/"  class="nav-link tnt-section-rentals">Rentals</a>
                                </li><li>
                                    <a href="/classifieds/job/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale/"  class="nav-link tnt-section-garage-sales">Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/sale/other/"  class="nav-link tnt-section-items-for-sale">Items for Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/lost/"  class="nav-link tnt-section-lost-found">Lost & Found</a>
                                </li><li>
                                    <a href="/classifieds/community/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.hngnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hngnewscom">HNGnews.com</a>
                                </li><li>
                                    <a href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald Independent</a>
                                </li><li>
                                    <a href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/milton_courier/library/"  class="nav-link tnt-section-library">Library</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-8 col-sm-8">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-638227" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-656174" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/milton_courier/site/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/milton_courier/site/milton_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/milton_courier/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639393" class="tncms-block header-logo-block"><section id="block-639393" class="block emphasis-h3   " ><div class="block"><a href="/milton_courier/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/831ce294-2d45-11e8-8389-0faec3258467.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/831ce294-2d45-11e8-8389-0faec3258467.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/831ce294-2d45-11e8-8389-0faec3258467.jpg?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/831ce294-2d45-11e8-8389-0faec3258467.jpg?resize=540%2C124 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/831ce294-2d45-11e8-8389-0faec3258467.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638340" class="tncms-block header-weather-block"><div id="weather-638340" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">76&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53590"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638340 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Prairie, WI
                                
                                 <small>(53590)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly clear. Low around 60F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear. Low around 60F. Winds SE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 17, 2019 @ 4:42 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53590"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-638338" class="tncms-block header-user-controls"><div id="user-controls-638338" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.hngnews.com/users/signup/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638338').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638338').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-638338"><input type="hidden" name="referer_url" value="http://www.hngnews.com/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668868" class="tncms-block header-logo-block"><section id="block-668868" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/b1e796d8-94f5-11e8-904e-0bab7b7f8105.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/b1e796d8-94f5-11e8-904e-0bab7b7f8105.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/b1e796d8-94f5-11e8-904e-0bab7b7f8105.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/b1e796d8-94f5-11e8-904e-0bab7b7f8105.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/b1e796d8-94f5-11e8-904e-0bab7b7f8105.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638819" class="tncms-block nav-fb-icon"><div class="follow-links-638819 pull-right">
    
    <section id="block-638819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MiltonCourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/MiltonCourier/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/milton_courier/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/milton_courier/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-milton-courier-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/milton_courier/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rock-county" href="/milton_courier/news/rock_county/" >Rock County</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/milton_courier/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/milton_courier/news/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/milton_courier/news/government/" >Government</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-state" href="/milton_courier/news/state/" >State</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-news-one" class="tncms-region "><div id="tncms-block-640118" class="tncms-block"><section id="block-640118" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640118 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b2435a35-8028-5708-b98b-ad90c8a8938f" class="clearfix card showcase position-0 odd service-id-3174 premium  tnt-section-milton-courier">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-b2435a35-8028-5708-b98b-ad90c8a8938f media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/milton_courier/article_b2435a35-8028-5708-b98b-ad90c8a8938f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="GoFundMe page available in support of Brandon Clift family"
                        class="img-responsive lazyload full"
                        width="1122"
                        height="747"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=750%2C499 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/26/926d3e6f-5cc1-5647-b0ed-53a4ffc161d6/5d812f8b4ad30.image.jpg?resize=1122%2C747 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/milton_courier/article_b2435a35-8028-5708-b98b-ad90c8a8938f.html" class="tnt-asset-link">
        

        
            GoFundMe page available in support of Brandon Clift family</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-17T13:11:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/milton_courier/article_b2435a35-8028-5708-b98b-ad90c8a8938f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A GoFundMe page has been created to help with future expenses of the family of Brandon Clift, 30, Edgerton, who was killed Sept. 8 in an accident involving a bulldozer&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-news-two" class="tncms-region "><div id="tncms-block-640119" class="tncms-block"><section id="block-640119" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640119 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_55839ed7-f3ad-580c-b6cc-55e3b0c144cc.html" class="tnt-asset-link">
        

        
            2020 Wisconsin Civics Games registration opens</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_0a5c8176-0423-54b8-90b8-7fe410edffc3.html" class="tnt-asset-link">
        

        
            Photojournalist documenting Wisconsin while backpacking the Ice Age Trail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_336043e9-5b6a-5b54-a25c-f2d37b0ef205.html" class="tnt-asset-link">
        

        
            Rock County 'Caregiver Night Out' to be held in Janesville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_b6c08a19-71cb-5820-a333-7424f58c472d.html" class="tnt-asset-link">
        

        
            JPAC’s 2nd Annual Senior Talent Show seeks performers</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-milton-courier-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/milton_courier/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-milton-courier-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-baseball" href="/milton_courier/sports/local/baseball/" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/milton_courier/sports/local/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-track-and-field" href="/milton_courier/sports/local/track/" >Track and Field</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/milton_courier/sports/local/golf/" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-soccer" href="/milton_courier/sports/local/soccer/" >Soccer</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-tennis" href="/milton_courier/sports/local/tennis/" >Tennis</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-sports-one" class="tncms-region "><div id="tncms-block-640121" class="tncms-block"><section id="block-640121" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640121 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-78527e8b-9260-5443-bc72-22a5aea9b356" class="clearfix card showcase position-0 odd service-id-3174 premium  tnt-section-milton-courier">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-78527e8b-9260-5443-bc72-22a5aea9b356 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/milton_courier/article_78527e8b-9260-5443-bc72-22a5aea9b356.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Girls Swim: Milton wins dual, take second in Elkhorn"
                        class="img-responsive lazyload full"
                        width="600"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/bb/8bbf8e44-2921-575a-a92c-6eee26e817a9/5d78315344c6f.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/bb/8bbf8e44-2921-575a-a92c-6eee26e817a9/5d78315344c6f.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/bb/8bbf8e44-2921-575a-a92c-6eee26e817a9/5d78315344c6f.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/bb/8bbf8e44-2921-575a-a92c-6eee26e817a9/5d78315344c6f.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/bb/8bbf8e44-2921-575a-a92c-6eee26e817a9/5d78315344c6f.image.jpg?resize=600%2C400 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/milton_courier/article_78527e8b-9260-5443-bc72-22a5aea9b356.html" class="tnt-asset-link">
        

        
            Girls Swim: Milton wins dual, take second in Elkhorn</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-10T13:13:00-05:00" class="tnt-date asset-date text-muted">Sep 10, 2019</time></li><li class="card-comment-count"><a href="/milton_courier/article_78527e8b-9260-5443-bc72-22a5aea9b356.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Four individuals with first-place finishes, a freshman beating out a state champion, not once, but twice, and another pool record. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-sports-two" class="tncms-region "><div id="tncms-block-640120" class="tncms-block"><section id="block-640120" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640120 dark">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_c83536d8-d034-58f7-aa7b-a9f7f42ac722.html" class="tnt-asset-link">
        

        
            Volleyball: Hawks snatch two big wins</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_428caf5f-b9ce-5e82-8f63-7cbd4cf8a1c6.html" class="tnt-asset-link">
        

        
            Football: Red Hawks' 'confidence' showing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_4452fe98-e993-5449-b29c-ab817c923e1e.html" class="tnt-asset-link">
        

        
            XC: Girls take first at Lodi Invitational</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_85aa8fae-f636-5ea7-9f0f-431bd757138e.html" class="tnt-asset-link">
        

        
            Girls Golf: Dunk, Red Hawks best Panthers in dual</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-milton-courier-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/milton_courier/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/milton_courier/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-milton-courier-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/milton_courier/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/milton_courier/opinion/columns/" >Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-opinion-one" class="tncms-region "><div id="tncms-block-640122" class="tncms-block"><section id="block-640122" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640122 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-c10d2496-d6da-58f7-ae38-659590aaa2a6" class="clearfix card showcase position-0 odd service-id-3174 premium  tnt-section-milton-courier">
            <div class="card-container"><div class="card-image mugshot">
                <div class="media-preview-c10d2496-d6da-58f7-ae38-659590aaa2a6 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/milton_courier/article_c10d2496-d6da-58f7-ae38-659590aaa2a6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Community Voices: Continuing a history of high achievement"
                        class="img-responsive lazyload full"
                        width="239"
                        height="320"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/d5/2d5fc541-456d-5520-ae70-b88d2ccf7e57/5d11a5dde4fa2.image.jpg?resize=220%2C295 220w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/d5/2d5fc541-456d-5520-ae70-b88d2ccf7e57/5d11a5dde4fa2.image.jpg?resize=239%2C320 300w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/milton_courier/article_c10d2496-d6da-58f7-ae38-659590aaa2a6.html" class="tnt-asset-link">
        

        
            Community Voices: Continuing a history of high achievement</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-16T13:30:00-05:00" class="tnt-date asset-date text-muted">Sep 16, 2019</time></li><li class="card-comment-count"><a href="/milton_courier/article_c10d2496-d6da-58f7-ae38-659590aaa2a6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Back in July, when beginning my role as the interim Superintendent of the School District of Milton, I made it a goal to spend time hearing from a wide range of people&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-opinion-two" class="tncms-region "><div id="tncms-block-640123" class="tncms-block"><section id="block-640123" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640123 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_4e58b086-0c13-5d22-85e9-26d1302d9b5a.html" class="tnt-asset-link">
        

        
            Cheese Makers Association applauds proposed legislation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_3f850fd4-ad60-5314-bd0c-32046f9c1dc5.html" class="tnt-asset-link">
        

        
            Guest Column: What am I working on? Glad you asked</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_c9a5fdde-46a4-5f28-89e0-9dc6e87e100d.html" class="tnt-asset-link">
        

        
            Sunny Side Up: Yummy 'Yumion'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_5eecc6cd-d34b-5848-87d2-cf6a29ca02e3.html" class="tnt-asset-link">
        

        
            What does too much TV do to our brains and bodies?</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-milton-courier-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/milton_courier/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-milton-courier-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar/" >Events</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-community-one" class="tncms-region "><div id="tncms-block-640125" class="tncms-block"><section id="block-640125" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640125 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="clearfix card showcase position-0 odd service-id-3174 premium  tnt-section-milton-courier">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-aa3a8924-3b97-54f1-b852-7e9a749f0e6c media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="One meal, two ways"
                        class="img-responsive lazyload full"
                        width="630"
                        height="945"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=630%2C945 750w" />
                </a>
            </div>
            
        </figure>
    </div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" class="tnt-asset-link">
        

        
            One meal, two ways</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-09-17T15:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>I’ve prepared lunches for my family for several years, and one thing I know for sure, you’ve got to have a plan! Eating out every day is not only too expensive, the me&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-milton-courier-community-two" class="tncms-region "><div id="tncms-block-640124" class="tncms-block"><section id="block-640124" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640124 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_9869c592-a5eb-5b38-8400-4471e3210f4c.html" class="tnt-asset-link">
        

        
            The Gathering Place for Sept. 19, 2019</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_8d1eb8d9-1c69-5315-a6f7-6c69d19b8c2a.html" class="tnt-asset-link">
        

        
            Kitchen Diva: Add more seafood to your menu</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_7ab8720d-c4ea-58ff-b64e-f466a7b39f65.html" class="tnt-asset-link">
        

        
            The Gathering Place in the Sept. 12, 2019, Milton Courier</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_00ab1aff-864b-52ac-9bc5-91d29db8e6cc.html" class="tnt-asset-link">
        

        
            Through the years in the Milton Courier</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-milton-courier-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-homes" href="/classifieds/housing/" >Homes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rentals" href="/classifieds/housing/rent/" >Rentals</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-jobs" href="/classifieds/job/" >Jobs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-autos" href="/classifieds/vehicle/" >Autos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-garage-sales" href="/classifieds/sale/sale/" >Garage Sales</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-items-for-sale" href="/classifieds/sale/other/" >Items for Sale</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pets" href="/classifieds/sale/pet" >Pets</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lost-found" href="/classifieds/community/announcements/lost/" >Lost & Found</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-announcements" href="/classifieds/community/announcements/" >Announcements</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/gallery/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw our-publications">
                <a class="dropdown-toggle nav-link tnt-section-our-publications" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Our Publications
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-our-publications-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-hngnewscom" href="http://www.hngnews.com/"  target="_blank" rel="noopener">HNGnews.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cambridge-news-deerfield-independent" href="/cambridge_deerfield/" >Cambridge News / Deerfield Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deforest-times" href="/deforest_times/" >DeForest Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lake-mills-leader" href="/lake_mills_leader/" >Lake Mills Leader</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lodi-enterprise" href="/lodi_enterprise/" >Lodi Enterprise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mcfarland-thistle" href="/mcfarland_thistle/" >McFarland Thistle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milton-courier" href="/milton_courier/" >Milton Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-monona-cottage-grove-herald-independent" href="/monona_cottage_grove/" >Monona / Cottage Grove Herald Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poynette-press" href="/poynette_press/" >Poynette Press</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sun-prairie-star" href="/sun_prairie_star/" >Sun Prairie Star</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waterloo-marshall-courier" href="/waterloo_marshall/" >Waterloo / Marshall Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waunakee-tribune" href="/waunakee_tribune/" >Waunakee Tribune</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-our-publications-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/milton_courier/library/" class="nav-link tnt-section-library" >Library
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-656181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656156" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638228" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-d85ebd4e-f71d-542d-9edc-be880e01cdf0" class="modal fullscreen in modal-image image-default modal-d85ebd4e-f71d-542d-9edc-be880e01cdf0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=630%2C945 750w"
                    sizes="100vw"
                    width="630"
                    height="945"
                    alt="One meal two ways"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-d85ebd4e-f71d-542d-9edc-be880e01cdf0" data-target=".caption-inner-modal-image-d85ebd4e-f71d-542d-9edc-be880e01cdf0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-d85ebd4e-f71d-542d-9edc-be880e01cdf0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A recipe for Mediterranean Chicken Two Ways can make for a delicious dinner and a nutritious lunch.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Depositphotos
<!--p:IMC Image Credit--></span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/community/image_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85ebd4e-f71d-542d-9edc-be880e01cdf0}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20meal%20two%20ways&url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/community/image_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85ebd4e-f71d-542d-9edc-be880e01cdf0}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/d85ebd4e-f71d-542d-9edc-be880e01cdf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d85ebd4e-f71d-542d-9edc-be880e01cdf0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20One%20meal%20two%20ways&body=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d85ebd4e-f71d-542d-9edc-be880e01cdf0}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_prairie_star/community/image_d85ebd4e-f71d-542d-9edc-be880e01cdf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d85ebd4e-f71d-542d-9edc-be880e01cdf0}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d85ebd4e-f71d-542d-9edc-be880e01cdf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d85ebd4e-f71d-542d-9edc-be880e01cdf0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d85ebd4e-f71d-542d-9edc-be880e01cdf0" class="save-list-d85ebd4e-f71d-542d-9edc-be880e01cdf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d85ebd4e-f71d-542d-9edc-be880e01cdf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-d85ebd4e-f71d-542d-9edc-be880e01cdf0 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="asset article-default"  data-url="http://www.hngnews.com/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=420%2C630">
            <meta itemprop="width" content="420">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hngnews.com/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="asset-paging">
                <div id="paging-prev-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="paging-link prev offset"></div>
                <div id="paging-next-aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">The Kitchen Diva</div><h1 itemprop="headline" class="headline">
        <span>
            
            One meal, two ways
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Angela Shelf Medearis

The Kitchen Diva
</span></li>
        
        
            <li>
        <time datetime="2019-09-17T15:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-17T15:45:00-05:00">
    <meta itemprop="datePublished" content="2019-09-17T15:45:00-05:00">
    <meta itemprop="dateModified" content="2019-09-17T15:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20meal%2C%20two%20ways&url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20One%20meal%2C%20two%20ways&body=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-d85ebd4e-f71d-542d-9edc-be880e01cdf0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-d85ebd4e-f71d-542d-9edc-be880e01cdf0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="630">
            <meta itemprop="height" content="945">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=500%2C750">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=500%2C750">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=400%2C600"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/85/d85ebd4e-f71d-542d-9edc-be880e01cdf0/5d7c000b93891.image.jpg?resize=630%2C945 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="630"
                    height="945"
                    alt="One meal two ways"
                    class="img-responsive  letterbox tnt-restrict-img-d85ebd4e-f71d-542d-9edc-be880e01cdf0" />
            </div><style>
                .tnt-restrict-img-d85ebd4e-f71d-542d-9edc-be880e01cdf0 {
                    max-width: 507px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A recipe for Mediterranean Chicken Two Ways can make for a delicious dinner and a nutritious lunch.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">Depositphotos
<!--p:IMC Image Credit--></span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aa3a8924-3b97-54f1-b852-7e9a749f0e6c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20meal%2C%20two%20ways&url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20One%20meal%2C%20two%20ways&body=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa3a8924-3b97-54f1-b852-7e9a749f0e6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="save-list-aa3a8924-3b97-54f1-b852-7e9a749f0e6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>I’ve prepared lunches for my family for several years, and one thing I know for sure, you’ve got to have a plan! Eating out every day is not only too expensive, the meal choices are typically unhealthy. And if your child is a picky eater like mine, buying school lunches are a waste of money.</p></div><div class="subscriber-preview"><p>A nutritious lunch prepared at home does not have to be boring or cost you a fortune. Making small changes can save you money, like planning a lunch with ingredients that also work well for dinner meals. Remember that well-nourished adults and children have a greater chance of success at work or at school.</p></div><div class="subscriber-only"><p>Proper nutrition also is a key ingredient for back-to-school success because it fuels brain cells and gives your child the energy and nutrients needed for optimal learning. Packing your child’s lunch lets you know exactly what he or she is eating.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Follow these tips, and not only will you save money, you’ll also pack a nutritious lunch that your child will enjoy!</p></div><div class="subscriber-only"><p>• Practice good nutrition yourself. Children learn by association — you need to be a role model. Discuss with them the benefits of healthy eating.</p></div><div class="subscriber-only"><p>• Plan ahead and have a list when you go to the store. The more time you spend in a store, the more money you spend.</p></div><div class="subscriber-only"><p>• Use foods from each of the five food groups: Carbohydrates, protein, dairy, fruits and vegetables. Choose whole-grain products like bread, tortillas, pita bread, bagels or whole-grain crackers. These are more nutritious, have more fiber, vitamins and minerals, and keep blood sugar steady for optimal learning.</p></div><div class="subscriber-only"><p>• Include the kids in the preparation process and give them choices. Take them along when grocery shopping. Let them pick a new fruit or vegetable to try each week.</p></div><div class="subscriber-only"><p>— Buy what’s on sale each week, then work it into a menu. Use fruits and vegetables that are in season.</p></div><div class="subscriber-only"><p>• Make your own ingredients. Look beyond lunch meat. Slice your own meat or grill a chicken breast and cut it into strips or cubes. Avoid prepackaged lunches, since they are high priced.</p></div><div class="subscriber-only"><p>• Let your children help prepare dinner and use the leftovers to pack their lunch. Invest in a good insulated food container to keep food warm.</p></div><div class="subscriber-only"><p>You can use my recipe for Mediterranean Chicken Two Ways as a delicious dinner and a nutritious lunch. It makes eight servings (four for lunch and four for dinner). One meal with two ways to save money!</p></div><div class="subscriber-only"><p><strong>MEDITERRANEAN CHICKEN TWO WAYS</strong></p></div><div class="subscriber-only"><p>2 cups plain fat-free Greek yogurt</p></div><div class="subscriber-only"><p>1 tablespoon packed fresh mint or basil</p></div><div class="subscriber-only"><p>1 tablespoon fresh dill, chopped, or 1/2 tablespoon dried dill</p></div><div class="subscriber-only"><p>1 1/2 teaspoons ground cumin</p></div><div class="subscriber-only"><p>3 cloves garlic, finely minced</p></div><div class="subscriber-only"><p>1 1/2 teaspoons salt</p></div><div class="subscriber-only"><p>1 1/2 teaspoons ground black pepper</p></div><div class="subscriber-only"><p>4 tablespoons fresh lemon juice</p></div><div class="subscriber-only"><p>1/2 cup olive oil</p></div><div class="subscriber-only"><p>2 tablespoons poultry seasoning</p></div><div class="subscriber-only"><p>1 teaspoon dried oregano</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>2 pounds chicken breast tenders</p></div><div class="subscriber-only"><p>1 English (seedless) cucumber</p></div><div class="subscriber-only"><p>2 large ripe tomatoes</p></div><div class="subscriber-only"><p>4 whole-wheat pitas</p></div><div class="subscriber-only"><p>1. In small bowl, combine yogurt, mint, dill, 1/2 teaspoon cumin, 1/3 of the garlic and 1/2 teaspoon each salt and pepper. Let stand for 15 minutes. Place half of mixture in a covered container and refrigerate to use for lunch.</p></div><div class="subscriber-only"><p>2. Using a shallow container or pie plate, combine 2 tablespoons of the lemon juice, 1 1/2 tablespoons oil, poultry seasoning, oregano, 1/2 teaspoon each salt and pepper, 1 teaspoon cumin and 1/3 of the garlic. Add chicken, turning to coat. Let stand.</p></div><div class="subscriber-only"><p>3. Heat a grill pan or heavy skillet on medium-high. Grill chicken 10 to 12 minutes or until no longer pink in center, turning once.</p></div><div class="subscriber-only"><p>4. Meanwhile, cut cucumber and tomato into chunks; toss, in large bowl, with the remaining 1/2 teaspoon salt and pepper, and remaining lemon juice, oil and garlic.</p></div><div class="subscriber-only"><p>For Dinner: Divide the chicken, yogurt sauce and the cucumber and tomato mixture evenly. Place half of the ingredients in sealed containers. Transfer remaining chicken to serving plates and serve with the remaining cucumber mixture and yogurt sauce. Prepare a side of orzo or couscous to serve, if desired.</p></div><div class="subscriber-only"><p>For Lunch: Toast pitas in a large dry pan over medium-high heat on the stovetop, or on the top rack of an oven, or in a toaster oven until lightly browned, about 1 minute on each side, turning once. Fill the pitas with the remaining chicken, and top with yogurt sauce and the cucumber mixture. Place in a reusable container in a lunchbox along with fruit.</p></div><div class="subscriber-only"><p><em>Angela Shelf Medearis is an award-winning children&rsquo;s author, culinary historian and the author of seven cookbooks. Her new cookbook is &ldquo;The Kitchen Diva&rsquo;s Diabetic Cookbook.&rdquo; Her website is <a href="http://www.divapro.com">www.divapro.com</a>. To see how-to videos, recipes and much, much more, Like Angela Shelf Medearis, The Kitchen Diva! on Facebook. Recipes may not be reprinted without permission from Angela Shelf Medearis.</em></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=One%20meal%2C%20two%20ways&url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20One%20meal%2C%20two%20ways&body=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aa3a8924-3b97-54f1-b852-7e9a749f0e6c}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aa3a8924-3b97-54f1-b852-7e9a749f0e6c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" class="save-list-aa3a8924-3b97-54f1-b852-7e9a749f0e6c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/milton_courier/article_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aa3a8924-3b97-54f1-b852-7e9a749f0e6c" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fmilton_courier%2Farticle_aa3a8924-3b97-54f1-b852-7e9a749f0e6c.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638334" class="tncms-block"><section id="block-638334" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-638334" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-638334" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638334-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638334-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-638334-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638334').submit();
        return false;
    });

    $('#site-search-638334').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638334 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638334 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638334-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-710134" class="tncms-block center"><section id="block-710134" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://www.hngnews.com/milton_courier/#classifieds">
                <button type="button" class="btn btn-danger btn-lg">Click Here to View Ads!</button>
            </a></div>
</article></section></div><div id="tncms-block-656159" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656160" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656161" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656162" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639607" class="tncms-block visible-lg visible-md"><section id="block-639607" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-639607 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_b2435a35-8028-5708-b98b-ad90c8a8938f.html" class="tnt-asset-link">
        

        
            GoFundMe page available in support of Brandon Clift family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_55839ed7-f3ad-580c-b6cc-55e3b0c144cc.html" class="tnt-asset-link">
        

        
            2020 Wisconsin Civics Games registration opens</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_0a5c8176-0423-54b8-90b8-7fe410edffc3.html" class="tnt-asset-link">
        

        
            Photojournalist documenting Wisconsin while backpacking the Ice Age Trail</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_336043e9-5b6a-5b54-a25c-f2d37b0ef205.html" class="tnt-asset-link">
        

        
            Rock County 'Caregiver Night Out' to be held in Janesville</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_b6c08a19-71cb-5820-a333-7424f58c472d.html" class="tnt-asset-link">
        

        
            JPAC’s 2nd Annual Senior Talent Show seeks performers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_f641edaa-304d-566b-af1a-77ca5eaeaab7.html" class="tnt-asset-link">
        

        
            Trees and shrubs for habitat, wind breaks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_cf9355c4-65f5-5326-afb4-a0f44f2dd66d.html" class="tnt-asset-link">
        

        
            Johnson, Baldwin reestablish Wisconsin Federal Nominating Commission</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/milton_courier/article_c10d2496-d6da-58f7-ae38-659590aaa2a6.html" class="tnt-asset-link">
        

        
            Community Voices: Continuing a history of high achievement</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-656164" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656165" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656166" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656167" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656168" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-e","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656169" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-f","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656170" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-g1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-g","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656171" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-h1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-h","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656172" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-i1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-i","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656173" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-j1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-j","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638238" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-708496" class="tncms-block"><p id="classifieds"> </p></div><div id="tncms-block-715391" class="tncms-block"></div><div id="tncms-block-638266" class="tncms-block"><section id="block-638266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638266 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="American Girl Hiring!"><span class="title">American Girl Hiring!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="American Girl Hiring!"
                        class="img-responsive lazyload full"
                        width="650"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/5f/a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e/5d56d0e8ead11.preview.jpg?resize=200%2C308 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/5f/a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e/5d56d0e8ead11.preview.jpg?resize=300%2C462 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/5f/a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e/5d56d0e8ead11.preview.jpg?resize=400%2C615 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/5f/a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e/5d56d0e8ead11.preview.jpg?resize=540%2C831 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/5f/a5fe2d04-c03d-11e9-90fa-0bb623ca0c2e/5d56d0e8ead11.preview.jpg?resize=650%2C1000 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Job Coach"><span class="title">Job Coach</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Job Coach"
                        class="img-responsive lazyload full"
                        width="650"
                        height="800"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/7b/e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8/5d72652f5b4d8.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/7b/e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8/5d72652f5b4d8.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/7b/e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8/5d72652f5b4d8.preview.jpg?resize=400%2C492 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/7b/e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8/5d72652f5b4d8.preview.jpg?resize=540%2C665 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/7b/e7bb2e4c-d0ad-11e9-a6a1-af5a1287f1d8/5d72652f5b4d8.preview.jpg?resize=650%2C800 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_fe536e28-d30d-11e9-91d6-f3931ca2d924.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Heartland Credit Union"><span class="title">Heartland Credit Union</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_fe536e28-d30d-11e9-91d6-f3931ca2d924.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Heartland Credit Union"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e5/fe536e28-d30d-11e9-91d6-f3931ca2d924/5d7661635ebf8.preview.jpg?resize=200%2C114 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e5/fe536e28-d30d-11e9-91d6-f3931ca2d924/5d7661635ebf8.preview.jpg?resize=300%2C171 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e5/fe536e28-d30d-11e9-91d6-f3931ca2d924/5d7661635ebf8.preview.jpg?resize=400%2C229 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e5/fe536e28-d30d-11e9-91d6-f3931ca2d924/5d7661635ebf8.preview.jpg?resize=540%2C309 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e5/fe536e28-d30d-11e9-91d6-f3931ca2d924/5d7661635ebf8.preview.jpg?resize=700%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_064bd6aa-d323-11e9-80f3-d3b06583612d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Aprilaire"><span class="title">Aprilaire</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_064bd6aa-d323-11e9-80f3-d3b06583612d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Aprilaire"
                        class="img-responsive lazyload full"
                        width="650"
                        height="850"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/64/064bd6aa-d323-11e9-80f3-d3b06583612d/5d7684acbce46.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/64/064bd6aa-d323-11e9-80f3-d3b06583612d/5d7684acbce46.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/64/064bd6aa-d323-11e9-80f3-d3b06583612d/5d7684acbce46.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/64/064bd6aa-d323-11e9-80f3-d3b06583612d/5d7684acbce46.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/64/064bd6aa-d323-11e9-80f3-d3b06583612d/5d7684acbce46.preview.jpg?resize=650%2C850 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_2c6f1322-d55f-11e9-a001-531c06519dd3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Subzero"><span class="title">Subzero</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_2c6f1322-d55f-11e9-a001-531c06519dd3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Subzero"
                        class="img-responsive lazyload full"
                        width="1325"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=200%2C151 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=300%2C226 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=400%2C302 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=540%2C408 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=750%2C566 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=1200%2C906 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c6/2c6f1322-d55f-11e9-a001-531c06519dd3/5d7a44da62e76.preview.jpg?resize=1325%2C1000 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="APG Media of Southern Wisconsin is seeking top-notch customer"><span class="title">APG Media of Southern Wisconsin is seeking top-notch customer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="APG Media of Southern Wisconsin is seeking top-notch customer"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=300%2C395 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=540%2C711 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=750%2C987 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/c0/2c0ad744-d59c-11e9-ba6a-6bb0c4b90d9d/5d7aaaeaf1384.preview.jpg?resize=988%2C1300 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_c213c264-d641-11e9-aab5-8be5b1fd1df0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Colony Brands"><span class="title">Colony Brands</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_c213c264-d641-11e9-aab5-8be5b1fd1df0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Colony Brands"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/21/c213c264-d641-11e9-aab5-8be5b1fd1df0/5d7bc0b992979.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/21/c213c264-d641-11e9-aab5-8be5b1fd1df0/5d7bc0b992979.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/21/c213c264-d641-11e9-aab5-8be5b1fd1df0/5d7bc0b992979.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/21/c213c264-d641-11e9-aab5-8be5b1fd1df0/5d7bc0b992979.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/21/c213c264-d641-11e9-aab5-8be5b1fd1df0/5d7bc0b992979.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_77abbf4c-d4d4-11e9-a8b1-9feecb2831a7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="K & M Route Drivers"><span class="title">K & M Route Drivers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_77abbf4c-d4d4-11e9-a8b1-9feecb2831a7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="K &amp; M Route Drivers"
                        class="img-responsive lazyload full"
                        width="650"
                        height="850"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/7a/77abbf4c-d4d4-11e9-a8b1-9feecb2831a7/5d795bdee6e66.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/7a/77abbf4c-d4d4-11e9-a8b1-9feecb2831a7/5d795bdee6e66.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/7a/77abbf4c-d4d4-11e9-a8b1-9feecb2831a7/5d795bdee6e66.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/7a/77abbf4c-d4d4-11e9-a8b1-9feecb2831a7/5d795bdee6e66.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/7a/77abbf4c-d4d4-11e9-a8b1-9feecb2831a7/5d795bdee6e66.preview.jpg?resize=650%2C850 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_88aa9502-d97f-11e9-a2b5-871b8f111df7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Clasen Quality Chocolate Hiring"><span class="title">Clasen Quality Chocolate Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_88aa9502-d97f-11e9-a2b5-871b8f111df7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Clasen Quality Chocolate Hiring"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/8a/88aa9502-d97f-11e9-a2b5-871b8f111df7/5d8130de1b6a9.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/8a/88aa9502-d97f-11e9-a2b5-871b8f111df7/5d8130de1b6a9.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/8a/88aa9502-d97f-11e9-a2b5-871b8f111df7/5d8130de1b6a9.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/8a/88aa9502-d97f-11e9-a2b5-871b8f111df7/5d8130de1b6a9.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/8a/88aa9502-d97f-11e9-a2b5-871b8f111df7/5d8130de1b6a9.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_487ba11a-d97f-11e9-b5f9-17b657677745.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MMS Hiring"><span class="title">MMS Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_487ba11a-d97f-11e9-b5f9-17b657677745.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MMS Hiring"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/87/487ba11a-d97f-11e9-b5f9-17b657677745/5d81306fe40af.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/87/487ba11a-d97f-11e9-b5f9-17b657677745/5d81306fe40af.preview.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/87/487ba11a-d97f-11e9-b5f9-17b657677745/5d81306fe40af.preview.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/87/487ba11a-d97f-11e9-b5f9-17b657677745/5d81306fe40af.preview.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/87/487ba11a-d97f-11e9-b5f9-17b657677745/5d81306fe40af.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/housing/pdfdisplayad_8a06e278-d8d2-11e9-884f-ff8d6d5e1346.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Market swings making"><span class="title">Market swings making</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/pdfdisplayad_8a06e278-d8d2-11e9-884f-ff8d6d5e1346.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Market swings making"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1000"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/a0/8a06e278-d8d2-11e9-884f-ff8d6d5e1346/5d800e9ff2914.preview.jpg?resize=988%2C1000 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_07ff4a02-d94c-11e9-b75d-ab86a62cf55c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Neesvig's"><span class="title">Neesvig's</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_07ff4a02-d94c-11e9-b75d-ab86a62cf55c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Neesvig's"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/7f/07ff4a02-d94c-11e9-b75d-ab86a62cf55c/5d80da73af927.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/7f/07ff4a02-d94c-11e9-b75d-ab86a62cf55c/5d80da73af927.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/7f/07ff4a02-d94c-11e9-b75d-ab86a62cf55c/5d80da73af927.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/7f/07ff4a02-d94c-11e9-b75d-ab86a62cf55c/5d80da73af927.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/7f/07ff4a02-d94c-11e9-b75d-ab86a62cf55c/5d80da73af927.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_78f53752-d97f-11e9-856d-976601e146af.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CQC Help Wanted"><span class="title">CQC Help Wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_78f53752-d97f-11e9-856d-976601e146af.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CQC Help Wanted"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/8f/78f53752-d97f-11e9-856d-976601e146af/5d8130c3b632d.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/8f/78f53752-d97f-11e9-856d-976601e146af/5d8130c3b632d.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/8f/78f53752-d97f-11e9-856d-976601e146af/5d8130c3b632d.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/8f/78f53752-d97f-11e9-856d-976601e146af/5d8130c3b632d.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/8f/78f53752-d97f-11e9-856d-976601e146af/5d8130c3b632d.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_457e665a-d97f-11e9-9701-6fcb183b0cb1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MMS FT and PT opening for Class A"><span class="title">MMS FT and PT opening for Class A</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pdfdisplayad_457e665a-d97f-11e9-9701-6fcb183b0cb1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MMS FT and PT opening for Class A"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/57/457e665a-d97f-11e9-9701-6fcb183b0cb1/5d81306aa5f87.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/57/457e665a-d97f-11e9-9701-6fcb183b0cb1/5d81306aa5f87.preview.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/57/457e665a-d97f-11e9-9701-6fcb183b0cb1/5d81306aa5f87.preview.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/57/457e665a-d97f-11e9-9701-6fcb183b0cb1/5d81306aa5f87.preview.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/57/457e665a-d97f-11e9-9701-6fcb183b0cb1/5d81306aa5f87.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638266" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-681380" class="tncms-block"><section id="block-681380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681380 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Weekly Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Tom's Painting"><span class="title">Tom's Painting</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Tom's Painting"
                        class="img-responsive lazyload full"
                        width="313"
                        height="200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=313%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_15094d6c-cf18-11e9-a07b-736380d03004.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Ridge Top Exteriors"><span class="title">Ridge Top Exteriors</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_15094d6c-cf18-11e9-a07b-736380d03004.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ridge Top Exteriors"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/50/15094d6c-cf18-11e9-a07b-736380d03004/5d6fbc5388eb7.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/50/15094d6c-cf18-11e9-a07b-736380d03004/5d6fbc5388eb7.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/50/15094d6c-cf18-11e9-a07b-736380d03004/5d6fbc5388eb7.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/50/15094d6c-cf18-11e9-a07b-736380d03004/5d6fbc5388eb7.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/50/15094d6c-cf18-11e9-a07b-736380d03004/5d6fbc5388eb7.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_f9c3fb7c-d892-11e9-a669-b790c22b24fd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Windsorfest"><span class="title">Windsorfest</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_f9c3fb7c-d892-11e9-a669-b790c22b24fd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Windsorfest"
                        class="img-responsive lazyload full"
                        width="713"
                        height="475"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/9c/f9c3fb7c-d892-11e9-a669-b790c22b24fd/5d7fa3faa2eca.preview.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/9c/f9c3fb7c-d892-11e9-a669-b790c22b24fd/5d7fa3faa2eca.preview.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/9c/f9c3fb7c-d892-11e9-a669-b790c22b24fd/5d7fa3faa2eca.preview.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/9c/f9c3fb7c-d892-11e9-a669-b790c22b24fd/5d7fa3faa2eca.preview.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/9c/f9c3fb7c-d892-11e9-a669-b790c22b24fd/5d7fa3faa2eca.preview.jpg?resize=713%2C475 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Waterloo Gun Club Fall Bonanza"><span class="title">Waterloo Gun Club Fall Bonanza</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Waterloo Gun Club Fall Bonanza"
                        class="img-responsive lazyload full"
                        width="1310"
                        height="1582"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=300%2C362 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=400%2C483 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=540%2C652 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=750%2C906 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=1200%2C1449 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/01/a0112c5e-d8b4-11e9-b4cf-4fce66eedcc8/5d7fdc71b4447.preview.jpg?resize=1310%2C1582 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_0de1af9e-d8a9-11e9-821c-2f8a83e1691e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Waterloo Gun Club"><span class="title">Waterloo Gun Club</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/pdfdisplayad_0de1af9e-d8a9-11e9-821c-2f8a83e1691e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Waterloo Gun Club"
                        class="img-responsive lazyload full"
                        width="1310"
                        height="1582"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=200%2C242 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=300%2C362 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=400%2C483 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=540%2C652 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=750%2C906 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=1200%2C1449 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/de/0de1af9e-d8a9-11e9-821c-2f8a83e1691e/5d7fc9080475c.preview.jpg?resize=1310%2C1582 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-681380" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638287" class="tncms-block"><section id="block-638287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638287 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638287" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638287" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638287" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638287" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638287" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/milton_courier/article_b6524d81-9efa-5db0-8e35-e71c5691e2df.html">Death Notice: Brandon Clift, 30</a></li><li><a href="/milton_courier/article_f33e1e22-6204-548a-b64d-c68dc1ff02f0.html">MHS Homecoming 2019: "Pound the Panthers!"</a></li><li><a href="/deforest_times/news/local/article_7a3f1498-b5c2-5ed1-aa62-996fc65ed41e.html">Home burglary reported in Windsor</a></li><li><a href="/sun_prairie_star/news/article_2eb137a4-316b-5e59-aaee-40febecf3c3f.html">Sun Prairie man charged with sexually abusing and threatening child</a></li><li><a href="/lake_mills_leader/obituaries/article_e2d35686-5b60-5261-aea6-c0d0723d5c15.html">Obituary: Joseph P. Vander Zanden</a></li><li><a href="/waunakee_tribune/article_9b9dd070-e551-5356-b59a-5d7367929543.html">Board chooses architect for middle school</a></li><li><a href="/lake_mills_leader/article_1b2b8b54-bca6-54a1-b898-f2b69e995d93.html">Coffee Van Go provides morning cup of Joe</a></li><li><a href="/sun_prairie_star/news/article_111f4dd3-29c8-5a6a-9ed5-24f75a6bcb2f.html">BP gas station robber gets 18 year prison sentence</a></li><li><a href="/sun_prairie_star/news/article_26b6ed54-ed02-5fc8-8dbe-9d1840e055c2.html">Marshall woman arrested for 8th OWI</a></li><li><a href="/deforest_times/article_49a34c4c-d69f-11e9-8c8f-e3ea76618114.html">Roelke on hand for lopsided Norski victory</a></li></ul></div>
        
        
            <div id="images-638287" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/government/image_db60b9a5-5cd7-5273-b10f-f6c93bac844a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Good deed"
                        class="img-responsive lazyload full"
                        width="753"
                        height="753"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/b6/db60b9a5-5cd7-5273-b10f-f6c93bac844a/5d6ff7e2700b4.image.jpg?crop=753%2C753%2C248%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_90e36e33-22c0-58ee-a9d7-2e6235f8099e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Public Safety Family Fun Night"
                        class="img-responsive lazyload full"
                        width="734"
                        height="734"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/0e/90e36e33-22c0-58ee-a9d7-2e6235f8099e/5d78ff0eb5cd7.image.jpg?crop=734%2C734%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mcfarland_thistle/image_c55c9dc3-23e3-5da4-8d29-98e6d464bee1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="McFarland’s Best award"
                        class="img-responsive lazyload full"
                        width="750"
                        height="750"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/55/c55c9dc3-23e3-5da4-8d29-98e6d464bee1/5d7b907b0e287.image.jpg?crop=750%2C750%2C125%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mcfarland_thistle/image_7cb69dc8-6176-5f6b-9986-ed2621d692a1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="McFarland School District new staff"
                        class="img-responsive lazyload full"
                        width="703"
                        height="703"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/7/cb/7cb69dc8-6176-5f6b-9986-ed2621d692a1/5d795dbfd3388.image.jpg?crop=703%2C703%2C273%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_0b8f0630-71d5-5527-b29d-8eab29dee30a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second Windsor Burglar"
                        class="img-responsive lazyload full"
                        width="616"
                        height="616"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/b8/0b8f0630-71d5-5527-b29d-8eab29dee30a/5d79644db0eb2.image.jpg?crop=616%2C616%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_082beb77-1ef4-59bc-b0f5-8b6c3d140248.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Third Windsor Burglar"
                        class="img-responsive lazyload full"
                        width="616"
                        height="616"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/82/082beb77-1ef4-59bc-b0f5-8b6c3d140248/5d79648a2cd1b.image.jpg?crop=616%2C616%2C0%2C17&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_2c99ebd4-9644-5009-925e-4eea657beebc.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Windsor Burglar"
                        class="img-responsive lazyload full"
                        width="616"
                        height="616"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/c9/2c99ebd4-9644-5009-925e-4eea657beebc/5d7964127a329.image.jpg?crop=616%2C616%2C0%2C19&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/news/local/image_3ebbd36e-6a20-5994-9f76-c564f8c561c3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Yoga Anyone?"
                        class="img-responsive lazyload full"
                        width="1293"
                        height="1293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/eb/3ebbd36e-6a20-5994-9f76-c564f8c561c3/5d7bbdb6d79fd.image.jpg?crop=1293%2C1293%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_525bcc26-bb50-5885-8309-5002be0efe7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second Windsor Burglar"
                        class="img-responsive lazyload full"
                        width="616"
                        height="616"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/25/525bcc26-bb50-5885-8309-5002be0efe7f/5d79648a403a9.image.jpg?crop=616%2C616%2C0%2C21&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/local/image_00d69083-ce77-5a78-9ab3-02a622b70f91.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="National Merit Scholarship semifinalists"
                        class="img-responsive lazyload full"
                        width="293"
                        height="293"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/0d/00d69083-ce77-5a78-9ab3-02a622b70f91/5d7bb636cac6e.image.jpg?crop=293%2C293%2C321%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638287" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-638287" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/waunakee_tribune/news/government/article_e2b3cbb2-1767-5560-8ef7-000d70cb7b10.html">Waunakee community asked to weigh in on pool options</a> (2)</li><li><a href="/mcfarland_thistle/article_187ef4df-2f08-5098-bd11-111c1383fdac.html">TDS Telecom updates village board on fiber installation</a> (1)</li><li><a href="/lodi_enterprise/article_5c7928dc-60d9-5a65-bc1d-8da2c9d49537.html">Lodi man arrested after stealing vehicle</a> (1)</li><li><a href="/sun_prairie_star/article_6797eb9d-368c-54f1-a0e8-db925e29f87d.html">O'Hearn 11th at Pleasant View</a> (1)</li><li><a href="/sun_prairie_star/opinion/article_7cd71ebd-95f1-57cd-a6fa-c82725652de6.html">Taxpayers bear the cost of choice programs</a> (1)</li><li><a href="/sun_prairie_star/news/article_a1acce2b-8c1d-5e89-adcf-828582e0e0d2.html">Warner Park hosts Parkinson's walk August 25</a> (1)</li><li><a href="/waterloo_marshall/opinion/letters_to_editor/article_a6ab3cc3-baaf-5ad9-8f69-c2850889fbf7.html">Who is responsible for new planters?</a> (1)</li><li><a href="/sun_prairie_star/news/article_e46f1a40-9753-5fa1-aba3-615f62222048.html">Public invited to diversity discussion August 28</a> (1)</li><li><a href="/sun_prairie_star/opinion/article_f5f53575-0ada-50a1-98aa-84091783c1ec.html">Take action to curb climate change</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-639536" class="tncms-block"><section id="block-639536" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-639536 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-639536" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-09-17&d2=2019-09-17&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.hngnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638229" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-639622" class="tncms-block footer-logo-block"><section id="block-639622" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1c60c0da-2eac-11e8-86af-5f376cd67966.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1c60c0da-2eac-11e8-86af-5f376cd67966.png?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1c60c0da-2eac-11e8-86af-5f376cd67966.png?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1c60c0da-2eac-11e8-86af-5f376cd67966.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1c60c0da-2eac-11e8-86af-5f376cd67966.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638327" class="tncms-block"><section id="block-638327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638327 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/milton_courier/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/milton_courier/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/milton_courier/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/milton_courier/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/milton_courier/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638278" class="tncms-block"><section id="block-638278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638278 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/milton_courier/site/milton_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/milton_courier/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/milton_courier/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652112" class="tncms-block"><section id="block-652112" class="block emphasis-h4   " ><address>
    <strong>https://www.hngnews.com/milton_courier/</strong><br>
    28 Milwaukee Ave. West<br>
    Fort Atkinson, WI 53538
    <br>
    
        <strong>Phone:</strong> 608-868-2442<br>
        <strong>Email:</strong> <a href="mailto:Milton@hngnews.com">Milton@hngnews.com</a><br>
    
</address></section></div><div id="tncms-block-638820" class="tncms-block padding-bottom"><div class="follow-links-638820 default">
    
    <section id="block-638820" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638820 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/MiltonCourier/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/MiltonCourier/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-638282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638282"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">hngnews.com</a>, 804 Liberty Blvd Suite 209 Sun Prairie, WI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/milton_courier","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_638338 = $('#user-controls-638338 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_638338.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_638338.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-639536 .fc-inner' ),
            $calendar = $( '#calendar-639536' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-639536 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-639536 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-639536 .fc-year' ).html( cal.getYear() );


        $('#block-639536 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-639536 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-639536 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>