  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="opinion, columns" />
<meta name="news_keywords" content="opinion, columns" />
<meta name="description" content="The recent public health emergency has demonstrated Wisconsin&rsquo;s strength and ability to work together to provide essential resources during a time of crisis." />
<meta name="author" content="Carolyn Stanford Taylor State Superintendent, DPI" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=528%2C630" />
<meta property="og:image:width" content="528" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="During trying times, Wisconsin&rsquo;s libraries continue providing" />
<meta property="og:description" content="The recent public health emergency has demonstrated Wisconsin&rsquo;s strength and ability to work together to provide essential resources during a time of crisis." />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Asap+Condensed:600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #tncms-block-639468 .tnt-prop-img { max-width: 600px; } #weather-638340 .list-unstyled { margin: 0; } #weather-638340 span { display: block; } #weather-638340 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-638340 .icon { position: relative; } #weather-638340 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-638340 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-638340 .cond { opacity: 0.7; } #weather-638340 .current-conditions { float: left; height: 48px; } #weather-638340 .dropdown-toggle { color: #49627b; display: block; } #weather-638340 .city-title { padding-top: 5px; } #weather-638340 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-638340 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-638340 .weather-expanded small { opacity: 0.5; } #weather-638340 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-638340 .zip-update { width: 75px; } #weather-638340 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-638340 .zip-update-link:hover { color: #777; } #user-controls-638338 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-638338 .tn-user-screenname, #user-controls-638338 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-638338 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-638338 .dropdown-signup { font-size: 12px; } #user-controls-638338 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-638338 .large-user-avatar { margin-right: 10px; } #user-controls-638338 .large-user-controls { font-size: 12px; } #user-controls-638338 .logout-btn { cursor: pointer; } #user-controls-638338 .login-btn { color: #fff!important; } #tncms-block-668874 .tnt-prop-img { max-width: 550px; } .follow-links-638827 li { margin-right: 1px; padding: 0; } .follow-links-638827 li a, .follow-links-638827 li a:focus, .follow-links-638827 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638827 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638827 li a.fb:hover { color: #3A59A5; } #block-640160 #card-showcase-9f57f724-c029-58f6-8a52-46f6f9fe43cb .showcase-box { width: 24% } #block-640163 #card-showcase-d7056c46-767c-11ea-a9a5-bb64bbd4d72e .showcase-box { width: 24% } #block-640163 #card-showcase-d7056c46-767c-11ea-a9a5-bb64bbd4d72e .showcase-box.position-0 { width: 49%; } #block-640164 #card-showcase-8de04f70-4633-5db8-8ce3-75e0d4e10381 .showcase-box { width: 24% } #block-640167 #card-showcase-b3776703-bdaa-52a7-8561-205f9e03121c .showcase-box { width: 24% } #block-640167 #card-showcase-b3776703-bdaa-52a7-8561-205f9e03121c .showcase-box.position-0 { width: 49%; } #block-640167 #card-showcase-b3776703-bdaa-52a7-8561-205f9e03121c .showcase-box.position-1 { width: 49%; } #block-638334 .search-spinner { position: absolute; } #block-638334 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-639610 .card.summary { border: 0; padding: 0; margin: 0; } #block-639610 .card-panel { background-color: #585858; border-color: rgba(0,0,0,.08); } #block-715391 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-715391 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-638287 .most-popular .tab-text { display: none; } #block-638287 .most-popular .active .tab-text { display: inline; } #tncms-block-639625 .tnt-prop-img { max-width: 550px; } .follow-links-638826 li { margin-right: 1px; padding: 0; } .follow-links-638826 li a, .follow-links-638826 li a:focus, .follow-links-638826 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638826 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638826 li a.fb,.follow-links-638826 li a.fb:hover { color: #fff; background-color: #3A59A5; } #block-638282 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sun_prairie_star\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Carolyn Stanford Taylor\nState Superintendent, DPI","id":"8de04f70-4633-5db8-8ce3-75e0d4e10381","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19489922-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/impressions.js?_dc=1586019915"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/traffic.js?_dc=1585978513"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/settings.js?_dc=1535402860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"715391"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638266"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"681380"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>During trying times, Wisconsin’s libraries continue providing | Opinion | hngnews.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #585858; } .fixed-nav #main-navigation { background-color: #585858 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #000000; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="During trying times, Wisconsin’s libraries continue providing | Opinion | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=sun_prairie_star/opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>
<script type="text/javascript">





</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
    ga('create', 'UA-19489922-2', 'auto');
    ga('send', 'pageview');

</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-8de04f70-4633-5db8-8ce3-75e0d4e10381 section-sun-prairie-starsection-opinion type-article infinity-disabled" data-path="/sun_prairie_star/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsun_prairie_star%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Carolyn+Stanford+Taylor%0AState+Superintendent%2C+DPI&tncms.asset.id=8de04f70-4633-5db8-8ce3-75e0d4e10381&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=364&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19489922-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hngnews.com",
  secureDomain: "hngnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_prairie_star/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_prairie_star/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_prairie_star/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li><li>
                                    <a href="/sun_prairie_star/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sun_prairie_star/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/sun_prairie_star/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/sun_prairie_star/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/sun_prairie_star/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_prairie_star/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_prairie_star/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sun_prairie_star/sports/sphs/"  class="nav-link tnt-section-sphs">Sphs</a>
                                </li><li>
                                    <a href="/sun_prairie_star/sports/badgers/"  class="nav-link tnt-section-badger-sports">Badger Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_prairie_star/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_prairie_star/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/sun_prairie_star/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/sun_prairie_star/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sun_prairie_star/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sun_prairie_star/community/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/sun_prairie_star/community/features/"  class="nav-link tnt-section-features">Features</a>
                                </li><li>
                                    <a href="/sun_prairie_star/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a href="/sun_prairie_star/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li><li>
                                    <a href="/sun_prairie_star/community/church_notes/"  class="nav-link tnt-section-church-notes">Church Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.hngnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hngnewscom">HNGnews.com</a>
                                </li><li>
                                    <a href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald Independent</a>
                                </li><li>
                                    <a href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sun_prairie_star/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hngnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-8 col-sm-8">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-638227" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-656174" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-30-day-free-subscriptions"  href="/site/forms/subscription_services/free_subscription/" >
                    <span class="nav-label">30 Day Free Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sun_prairie_star/site/sun_prairie_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/sun_prairie_star/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639468" class="tncms-block header-logo-block"><section id="block-639468" class="block emphasis-h3   " ><div class="block"><a href="/sun_prairie_star/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/087f9b7e-3894-11ea-8c30-7f396b2d6700.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/087f9b7e-3894-11ea-8c30-7f396b2d6700.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/087f9b7e-3894-11ea-8c30-7f396b2d6700.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/087f9b7e-3894-11ea-8c30-7f396b2d6700.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/087f9b7e-3894-11ea-8c30-7f396b2d6700.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638340" class="tncms-block header-weather-block"><div id="weather-638340" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">39&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53590"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638340 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Prairie, WI
                                
                                 <small>(53590)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Plenty of sunshine. High 52F. Winds N at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low near 30F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 4, 2020 @ 11:59 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53590"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-638338" class="tncms-block header-user-controls"><div id="user-controls-638338" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-638338"><input type="hidden" name="referer_url" value="http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668874" class="tncms-block header-logo-block"><section id="block-668874" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/78409fd2-94f6-11e8-86c4-2bcfc6dbed70.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/78409fd2-94f6-11e8-86c4-2bcfc6dbed70.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/78409fd2-94f6-11e8-86c4-2bcfc6dbed70.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/78409fd2-94f6-11e8-86c4-2bcfc6dbed70.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/78409fd2-94f6-11e8-86c4-2bcfc6dbed70.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638827" class="tncms-block nav-fb-icon"><div class="follow-links-638827 default">
    
    <section id="block-638827" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SunPrairieStar/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/SunPrairieStar/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/sun_prairie_star/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sun_prairie_star/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sun-prairie-star-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-covid-19" href="/sun_prairie_star/news/covid-19/" >COVID-19</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local" href="/sun_prairie_star/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/sun_prairie_star/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/sun_prairie_star/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/sun_prairie_star/news/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/sun_prairie_star/news/government/" >Government</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-news-one" class="tncms-region "><div id="tncms-block-640160" class="tncms-block"><section id="block-640160" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640160 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-9f57f724-c029-58f6-8a52-46f6f9fe43cb" class="clearfix card showcase position-0 odd  tnt-section-sun-prairie-star tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-9f57f724-c029-58f6-8a52-46f6f9fe43cb media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/news/article_9f57f724-c029-58f6-8a52-46f6f9fe43cb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pass/fail grades stir parent, student opposition"
                            class="img-responsive lazyload full"
                            width="975"
                            height="1298"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=200%2C266 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=300%2C399 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=540%2C719 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=750%2C998 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f6/0f682e2c-b670-5898-8583-d23a0e00056a/5e84c09a95204.image.jpg?resize=975%2C1298 1200w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_9f57f724-c029-58f6-8a52-46f6f9fe43cb.html" class="tnt-asset-link">
        

        
            Pass/fail grades stir parent, student opposition</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-03T15:45:00-05:00" class="tnt-date asset-date text-muted">20 hrs ago</time></li><li class="card-comment-count"><a href="/sun_prairie_star/news/article_9f57f724-c029-58f6-8a52-46f6f9fe43cb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A decision to go to pass/fail grades at Sun Prairie High School has left some parents upset with the Sun Prairie School Board and pleading with board members to change&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-news-two" class="tncms-region "><div id="tncms-block-640161" class="tncms-block"><section id="block-640161" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640161 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_3cf92a73-ff75-5742-a050-df7fc0eab38e.html" class="tnt-asset-link">
        

        
            Esser breaks tie to reject TID 6 extension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/covid-19/article_0baccfb1-474d-5231-b67f-2a224e6318df.html" class="tnt-asset-link">
        

        
            National Restaurant Association lists assistance process</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_5341a047-a9a2-5f76-b0ac-7478c03e07a5.html" class="tnt-asset-link">
        

        
            Two new alders appointed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_dda9ee18-b7ee-5796-8ea9-ec6bee0356de.html" class="tnt-asset-link">
        

        
            City officials ready for April 7 election</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sun-prairie-star-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sun_prairie_star/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sun-prairie-star-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/sun_prairie_star/sports/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sphs" href="/sun_prairie_star/sports/sphs/" >Sphs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-badger-sports" href="/sun_prairie_star/sports/badgers/" >Badger Sports</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-sports-one" class="tncms-region "><div id="tncms-block-640163" class="tncms-block"><section id="block-640163" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640163 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-d7056c46-767c-11ea-a9a5-bb64bbd4d72e" class="clearfix card showcase position-0 odd  tnt-section-sun-prairie-star">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-d7056c46-767c-11ea-a9a5-bb64bbd4d72e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Send in your photos for The Star's sports"
                            class="img-responsive lazyload full"
                            width="750"
                            height="750"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/49/e49f2138-767e-11ea-8500-ab7b3d84f73c/5e8896d8eaf26.image.jpg?crop=750%2C750%2C0%2C102&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/49/e49f2138-767e-11ea-8500-ab7b3d84f73c/5e8896d8eaf26.image.jpg?crop=750%2C750%2C0%2C102&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/49/e49f2138-767e-11ea-8500-ab7b3d84f73c/5e8896d8eaf26.image.jpg?crop=750%2C750%2C0%2C102&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/49/e49f2138-767e-11ea-8500-ab7b3d84f73c/5e8896d8eaf26.image.jpg?crop=750%2C750%2C0%2C102&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/e/49/e49f2138-767e-11ea-8500-ab7b3d84f73c/5e8896d8eaf26.image.jpg?crop=750%2C750%2C0%2C102&resize=750%2C750&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-f36b41d8-767e-11ea-8af8-73888110be42 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Softball"
                            class="img-responsive lazyload full"
                            width="1113"
                            height="1113"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/36/f36b41d8-767e-11ea-8af8-73888110be42/5e8896f3b09fd.image.jpg?crop=1113%2C1113%2C374%2C0&resize=1113%2C1113&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-043c7590-767f-11ea-877b-9be7ff73390c media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Youth"
                            class="img-responsive lazyload full"
                            width="1061"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/43/043c7590-767f-11ea-877b-9be7ff73390c/5e8897197c535.image.jpg?crop=1061%2C1061%2C446%2C0&resize=1061%2C1061&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-19f1e1a4-767f-11ea-b9a2-c37272943c33 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kopotic"
                            class="img-responsive lazyload full"
                            width="967"
                            height="967"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/9f/19f1e1a4-767f-11ea-b9a2-c37272943c33/5e88972c6cb56.image.jpg?crop=967%2C967%2C41%2C0&resize=967%2C967&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-25bc9e02-767f-11ea-866e-a310b20d0eaf media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Soccer"
                            class="img-responsive lazyload full"
                            width="782"
                            height="782"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/5b/25bc9e02-767f-11ea-866e-a310b20d0eaf/5e889741d851b.image.jpg?crop=782%2C782%2C249%2C0&resize=782%2C782&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
        

        
            Send in your photos for The Star's sports</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted">Updated </span><time datetime="2020-04-04T09:27:55-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time>
    </li><li class="card-comment-count"><a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>With no sports being played during the coronavirus pandemic, The Star is both looking for your help while giving you the readers an opportunity to participate in produ&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-sports-two" class="tncms-region "><div id="tncms-block-640162" class="tncms-block"><section id="block-640162" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640162 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_a14e3873-7238-58f9-90a4-457273dc6bb2.html" class="tnt-asset-link">
        

        
            Sun Prairie sluggers ranked No. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_fa91d766-702f-51d5-904c-08c1fd4e2cb5.html" class="tnt-asset-link">
        

        
            Riding it Out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_ec37a1f8-ce4b-5d1b-b468-e1640d2a589a.html" class="tnt-asset-link">
        

        
            WNR Board approves 2020 migratory bird hunting season framework and regulations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_1a70c189-56dc-52e7-bd5f-c0b5b00f4db3.html" class="tnt-asset-link">
        

        
            Expanded NFL playoffs a done deal, beginning in 2020</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sun-prairie-star-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sun_prairie_star/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sun-prairie-star-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/sun_prairie_star/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/sun_prairie_star/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/sun_prairie_star/opinion/columns/" >Columns</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-opinion-one" class="tncms-region "><div id="tncms-block-640164" class="tncms-block"><section id="block-640164" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640164 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-8de04f70-4633-5db8-8ce3-75e0d4e10381" class="clearfix card showcase position-0 odd  tnt-section-sun-prairie-star tnt-sub-section-opinion">
            <div class="card-container"><div class="card-image mugshot">
                <div class="media-preview-8de04f70-4633-5db8-8ce3-75e0d4e10381 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="During trying times, Wisconsin’s libraries continue providing"
                            class="img-responsive lazyload full"
                            width="600"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=220%2C263 220w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=420%2C501 420w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class="tnt-asset-link">
        

        
            During trying times, Wisconsin’s libraries continue providing</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-04T08:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>The recent public health emergency has demonstrated Wisconsin’s strength and ability to work together to provide essential resources during a time of crisis. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-opinion-two" class="tncms-region "><div id="tncms-block-640165" class="tncms-block"><section id="block-640165" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640165 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_78f925b0-67ef-5da7-8d85-71cc7ff40790.html" class="tnt-asset-link">
        

        
            American Red Cross needs blood donations now more than ever</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_6402b012-8401-5a21-918b-71b72f361016.html" class="tnt-asset-link">
        

        
            Donald Trump is Commander COVID</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_5e58b305-572c-5c04-a06c-75ef9c31afa1.html" class="tnt-asset-link">
        

        
            This is not sustainable</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/opinion/article_35570a39-efc0-5989-b5b3-25e1c712292a.html" class="tnt-asset-link">
        

        
            WEDC working through flood of ‘essential business’ requests</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sun-prairie-star-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sun_prairie_star/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sun-prairie-star-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/sun_prairie_star/community/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-features" href="/sun_prairie_star/community/features/" >Features</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-briefs" href="/sun_prairie_star/community/briefs/" >Briefs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-notes" href="/sun_prairie_star/community/college_notes/" >College Notes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-church-notes" href="/sun_prairie_star/community/church_notes/" >Church Notes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-community-one" class="tncms-region "><div id="tncms-block-640167" class="tncms-block"><section id="block-640167" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640167 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-b3776703-bdaa-52a7-8561-205f9e03121c" class="clearfix card showcase position-0 odd  tnt-section-sun-prairie-star tnt-sub-section-community">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-b3776703-bdaa-52a7-8561-205f9e03121c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/community/article_b3776703-bdaa-52a7-8561-205f9e03121c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 spurs demand for home vegetable gardens"
                            class="img-responsive lazyload full"
                            width="338"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/4e/04e66435-e589-5d22-a3a1-bd35086fc568/5e84bd8e00135.image.jpg?crop=338%2C338%2C85%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/4e/04e66435-e589-5d22-a3a1-bd35086fc568/5e84bd8e00135.image.jpg?crop=338%2C338%2C85%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/4e/04e66435-e589-5d22-a3a1-bd35086fc568/5e84bd8e00135.image.jpg?crop=338%2C338%2C85%2C0&resize=338%2C338&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-a37f27c8-2537-5936-9f90-00e7e9e747af media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/community/article_b3776703-bdaa-52a7-8561-205f9e03121c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID-19 spurs garden demand"
                            class="img-responsive lazyload full"
                            width="1407"
                            height="1407"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/37/a37f27c8-2537-5936-9f90-00e7e9e747af/5e84bdcad40a1.image.jpg?crop=1407%2C1407%2C0%2C33&resize=1407%2C1407&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sun_prairie_star/community/article_b3776703-bdaa-52a7-8561-205f9e03121c.html" class="tnt-asset-link">
        

        
            COVID-19 spurs demand for home vegetable gardens</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-04T12:00:00-05:00" class="tnt-date asset-date text-muted">11 min ago</time></li><li class="card-comment-count"><a href="/sun_prairie_star/community/article_b3776703-bdaa-52a7-8561-205f9e03121c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>A seed catalog coming in the mail is enough to get a gardener’s heart pumping. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sun-prairie-star-community-two" class="tncms-region "><div id="tncms-block-640166" class="tncms-block"><section id="block-640166" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640166 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/community/article_889ac700-5e8f-5f7a-8eb1-46b87861f300.html" class="tnt-asset-link">
        

        
            The Hunt 'deserves to be avoided'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/community/article_375163f3-a276-593e-b520-d74f684330d2.html" class="tnt-asset-link">
        

        
            Sun Prairie Public Library goes virtual</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/community/article_d085823f-958b-5c8c-802f-f24aa2a54b4f.html" class="tnt-asset-link">
        

        
            Easter dinner redux</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/share/article_c0225bb2-73d4-5e9d-8f9e-70f2afdf4467.html" class="tnt-asset-link">
        

        
            Health official: Everyone's mental health will be impacted by COVID-19. Here's how to help it</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sun-prairie-star-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener">Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/gallery/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw our-publications">
                <a class="dropdown-toggle nav-link tnt-section-our-publications" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Our Publications
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-our-publications-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-hngnewscom" href="http://www.hngnews.com/"  target="_blank" rel="noopener">HNGnews.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cambridge-news-deerfield-independent" href="/cambridge_deerfield/" >Cambridge News / Deerfield Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deforest-times" href="/deforest_times/" >DeForest Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lake-mills-leader" href="/lake_mills_leader/" >Lake Mills Leader</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lodi-enterprise" href="/lodi_enterprise/" >Lodi Enterprise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mcfarland-thistle" href="/mcfarland_thistle/" >McFarland Thistle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milton-courier" href="/milton_courier/" >Milton Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-monona-cottage-grove-herald-independent" href="/monona_cottage_grove/" >Monona / Cottage Grove Herald Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poynette-press" href="/poynette_press/" >Poynette Press</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sun-prairie-star" href="/sun_prairie_star/" >Sun Prairie Star</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waterloo-marshall-courier" href="/waterloo_marshall/" >Waterloo / Marshall Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waunakee-tribune" href="/waunakee_tribune/" >Waunakee Tribune</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-our-publications-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/sun_prairie_star/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li>
                <a href="https://www.hngnews.com/site/forms/subscription_services/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-656181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656156" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638228" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-9d2a0e21-80a9-5fac-9126-1d71364ba694" class="modal fullscreen in modal-image image-mugshot modal-9d2a0e21-80a9-5fac-9126-1d71364ba694" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=400%2C477"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=540%2C644 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=600%2C716 750w"
                    sizes="100vw"
                    width="600"
                    height="716"
                    alt="Carolyn Stanford Taylor (2019)"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9d2a0e21-80a9-5fac-9126-1d71364ba694" data-target=".caption-inner-modal-image-9d2a0e21-80a9-5fac-9126-1d71364ba694">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9d2a0e21-80a9-5fac-9126-1d71364ba694 collapse in"><div class="caption-text"><p>Carolyn Stanford Taylor</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Fimage_9d2a0e21-80a9-5fac-9126-1d71364ba694.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/opinion/image_9d2a0e21-80a9-5fac-9126-1d71364ba694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carolyn%20Stanford%20Taylor%20%282019%29&url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Fimage_9d2a0e21-80a9-5fac-9126-1d71364ba694.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/opinion/image_9d2a0e21-80a9-5fac-9126-1d71364ba694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/sun_prairie_star/opinion/image_9d2a0e21-80a9-5fac-9126-1d71364ba694.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_prairie_star/opinion/image_9d2a0e21-80a9-5fac-9126-1d71364ba694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/9d2a0e21-80a9-5fac-9126-1d71364ba694" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Carolyn%20Stanford%20Taylor%20%282019%29&body=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Fimage_9d2a0e21-80a9-5fac-9126-1d71364ba694.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_prairie_star/opinion/image_9d2a0e21-80a9-5fac-9126-1d71364ba694.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9d2a0e21-80a9-5fac-9126-1d71364ba694"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9d2a0e21-80a9-5fac-9126-1d71364ba694-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9d2a0e21-80a9-5fac-9126-1d71364ba694" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9d2a0e21-80a9-5fac-9126-1d71364ba694" class="save-list-9d2a0e21-80a9-5fac-9126-1d71364ba694-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9d2a0e21-80a9-5fac-9126-1d71364ba694" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9d2a0e21-80a9-5fac-9126-1d71364ba694 img { max-height: 716px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8de04f70-4633-5db8-8ce3-75e0d4e10381" class="asset article-default"  data-url="http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=528%2C630">
            <meta itemprop="width" content="528">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hngnews.com\/tncms\/search\/mlt\/?origin=8de04f70-4633-5db8-8ce3-75e0d4e10381&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8de04f70-4633-5db8-8ce3-75e0d4e10381" class="asset-paging">
                <div id="paging-prev-8de04f70-4633-5db8-8ce3-75e0d4e10381" class="paging-link prev offset"></div>
                <div id="paging-next-8de04f70-4633-5db8-8ce3-75e0d4e10381" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">Guest Column</div><h1 itemprop="headline" class="headline">
        <span>
            
            During trying times, Wisconsin’s libraries continue providing
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Carolyn Stanford Taylor
State Superintendent, DPI
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-04T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 4, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-04T08:00:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-04T08:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-04T08:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-04T08:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/8de04f70-4633-5db8-8ce3-75e0d4e10381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&body=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-9d2a0e21-80a9-5fac-9126-1d71364ba694" data-toggle="modal" data-instance="#gallery-items-8de04f70-4633-5db8-8ce3-75e0d4e10381-photo-modal" data-target="#photo-carousel-8de04f70-4633-5db8-8ce3-75e0d4e10381">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="716">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carolyn Stanford Taylor (2019)"
                            class="img-responsive lazyload full"
                            width="600"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=540%2C644 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=600%2C716 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Carolyn Stanford Taylor</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8de04f70-4633-5db8-8ce3-75e0d4e10381">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/8de04f70-4633-5db8-8ce3-75e0d4e10381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&body=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8de04f70-4633-5db8-8ce3-75e0d4e10381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8de04f70-4633-5db8-8ce3-75e0d4e10381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8de04f70-4633-5db8-8ce3-75e0d4e10381" class="save-list-8de04f70-4633-5db8-8ce3-75e0d4e10381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8de04f70-4633-5db8-8ce3-75e0d4e10381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The recent public health emergency has demonstrated Wisconsin’s strength and ability to work together to provide essential resources during a time of crisis.</p><p>From utilizing digital learning in unique ways, to going to great lengths to ensure students have access to meals and proper nutrition, I am so proud of the community efforts I have seen to provide continuity of learning.</p><p>Among our state’s valuable resources are our school and public libraries. Wisconsin libraries are the cornerstone of our communities, and represent an essential place for learning, providing access and opportunities. Libraries supply equitable and inclusive services, leveling the playing field for everyone.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-656177" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>April is School Library Month, with National Library Week set for April 19-25. This month represents a time for us to celebrate libraries of all kinds and the incredible staff who devote their days to transforming learning. Library staff do so even during times of crisis, like the one we find ourselves in.</p><p>Though the current situation has forced Wisconsin libraries to temporarily close physical locations, libraries remain steadfast providers of continuity of learning with online resources and programming.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>I have been impressed to see technology leveraged connecting library staff with students and families via virtual activities. School librarians have worked tirelessly to ensure educators can effectively utilize online strategies to enhance learning. Wi-Fi connections remain on at our schools and public libraries for families to access the internet whenever and wherever possible.</p><p>Through the Wisconsin Department of Public Instruction’s BadgerLink, Wisconsinites can access materials online at any time with just a library card or school barcode. Resources available through the online library include encyclopedia articles, lesson plans for educators, skill-building programs, health guides, exam prep materials, and much more.</p><p>Although we may be unable to celebrate libraries and librarians this month in face-to-face events, I encourage you to take advantage of Wisconsin library resources and opportunities to continue education. Your local libraries are standing at the ready to support you.</p><p>Remember, these unprecedented times are temporary. Not before long, our schools, libraries and communities will be healthy and thriving.</p><p><em>The author is the superintendent of the Wisconsin Department of Public Instruction.</em></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/8de04f70-4633-5db8-8ce3-75e0d4e10381" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20During%20trying%20times%2C%20Wisconsin%E2%80%99s%20libraries%20continue%20providing&body=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8de04f70-4633-5db8-8ce3-75e0d4e10381"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8de04f70-4633-5db8-8ce3-75e0d4e10381-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8de04f70-4633-5db8-8ce3-75e0d4e10381" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8de04f70-4633-5db8-8ce3-75e0d4e10381" class="save-list-8de04f70-4633-5db8-8ce3-75e0d4e10381-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8de04f70-4633-5db8-8ce3-75e0d4e10381" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal"data-target=".modal-9d2a0e21-80a9-5fac-9126-1d71364ba694">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="716">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carolyn Stanford Taylor (2019)"
                            class="img-responsive lazyload full"
                            width="600"
                            height="716"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=200%2C239 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=300%2C358 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=400%2C477 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=540%2C644 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/d2/9d2a0e21-80a9-5fac-9126-1d71364ba694/5dd2cf0295509.image.jpg?resize=600%2C716 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Carolyn Stanford Taylor</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8de04f70-4633-5db8-8ce3-75e0d4e10381" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sun_prairie_star/opinion/article_8de04f70-4633-5db8-8ce3-75e0d4e10381.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8de04f70-4633-5db8-8ce3-75e0d4e10381" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fopinion%2Farticle_8de04f70-4633-5db8-8ce3-75e0d4e10381.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638334" class="tncms-block"><section id="block-638334" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-638334" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-638334" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638334-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638334-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-638334-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638334').submit();
        return false;
    });

    $('#site-search-638334').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638334 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638334 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638334-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-708549" class="tncms-block center"><section id="block-708549" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://www.hngnews.com/sun_prairie_star/#classifieds">
                <button type="button" class="btn btn-danger btn-lg">Click Here to View Ads!</button>
            </a></div>
</article></section></div><div id="tncms-block-656159" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656160" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656161" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656162" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639610" class="tncms-block visible-lg visible-md"><section id="block-639610" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-639610 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_d7056c46-767c-11ea-a9a5-bb64bbd4d72e.html" class="tnt-asset-link">
        

        
            Send in your photos for The Star's sports</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_a14e3873-7238-58f9-90a4-457273dc6bb2.html" class="tnt-asset-link">
        

        
            Sun Prairie sluggers ranked No. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_9f57f724-c029-58f6-8a52-46f6f9fe43cb.html" class="tnt-asset-link">
        

        
            Pass/fail grades stir parent, student opposition</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_3cf92a73-ff75-5742-a050-df7fc0eab38e.html" class="tnt-asset-link">
        

        
            Esser breaks tie to reject TID 6 extension</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_5341a047-a9a2-5f76-b0ac-7478c03e07a5.html" class="tnt-asset-link">
        

        
            Two new alders appointed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/article_fa91d766-702f-51d5-904c-08c1fd4e2cb5.html" class="tnt-asset-link">
        

        
            Riding it Out</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_dda9ee18-b7ee-5796-8ea9-ec6bee0356de.html" class="tnt-asset-link">
        

        
            City officials ready for April 7 election</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sun_prairie_star/news/article_5fb2ada7-3cbd-5ed5-9046-c3c80d22bd46.html" class="tnt-asset-link">
        

        
            Diggers Hotline accepting online requests</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-656164" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656165" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656166" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656167" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656168" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-e","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656169" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-f","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656170" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-g1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-g","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656171" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-h1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-h","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656172" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-i1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-i","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656173" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-j1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-j","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-708496" class="tncms-block"><p id="classifieds"> </p></div><div id="tncms-block-715391" class="tncms-block"><section id="block-715391" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-715391 ">
        <div class="block-title-inner">
            <h3>
                
                Holiday Worship Services
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/community/pdfdisplayad_76325cb0-75b6-11ea-9ee9-87d89c6b1548.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-715391" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Saint Olaf, Saint Joseph"><span class="title">Saint Olaf, Saint Joseph</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Saint Olaf, Saint Joseph"
                            class="img-responsive lazyload full"
                            width="650"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/63/76325cb0-75b6-11ea-9ee9-87d89c6b1548/5e8746809d9b2.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/63/76325cb0-75b6-11ea-9ee9-87d89c6b1548/5e8746809d9b2.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/63/76325cb0-75b6-11ea-9ee9-87d89c6b1548/5e8746809d9b2.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/63/76325cb0-75b6-11ea-9ee9-87d89c6b1548/5e8746809d9b2.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/63/76325cb0-75b6-11ea-9ee9-87d89c6b1548/5e8746809d9b2.preview.jpg?resize=650%2C900 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/community/pdfdisplayad_2a836cd2-75b6-11ea-a220-fb843b844e76.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-715391" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="New Crossing"><span class="title">New Crossing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New Crossing"
                            class="img-responsive lazyload full"
                            width="650"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/a8/2a836cd2-75b6-11ea-a220-fb843b844e76/5e8746188cbd6.preview.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/a8/2a836cd2-75b6-11ea-a220-fb843b844e76/5e8746188cbd6.preview.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/a8/2a836cd2-75b6-11ea-a220-fb843b844e76/5e8746188cbd6.preview.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/a8/2a836cd2-75b6-11ea-a220-fb843b844e76/5e8746188cbd6.preview.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/2/a8/2a836cd2-75b6-11ea-a220-fb843b844e76/5e8746188cbd6.preview.jpg?resize=650%2C650 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/community/pdfdisplayad_cdde7d00-75b5-11ea-8fd5-3b41763a0801.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-715391" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Peach Lutheran"><span class="title">Peach Lutheran</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peach Lutheran"
                            class="img-responsive lazyload full"
                            width="650"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/dd/cdde7d00-75b5-11ea-8fd5-3b41763a0801/5e8745662e582.preview.jpg?resize=200%2C369 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/dd/cdde7d00-75b5-11ea-8fd5-3b41763a0801/5e8745662e582.preview.jpg?resize=300%2C554 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/dd/cdde7d00-75b5-11ea-8fd5-3b41763a0801/5e8745662e582.preview.jpg?resize=400%2C738 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/dd/cdde7d00-75b5-11ea-8fd5-3b41763a0801/5e8745662e582.preview.jpg?resize=540%2C997 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/dd/cdde7d00-75b5-11ea-8fd5-3b41763a0801/5e8745662e582.preview.jpg?resize=650%2C1200 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/community/pdfdisplayad_d72b9246-75b8-11ea-9c7c-13ed948d5036.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-715391" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="North Windsor"><span class="title">North Windsor</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="North Windsor"
                            class="img-responsive lazyload full"
                            width="650"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/72/d72b9246-75b8-11ea-9c7c-13ed948d5036/5e874a7f0d6a0.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/72/d72b9246-75b8-11ea-9c7c-13ed948d5036/5e874a7f0d6a0.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/72/d72b9246-75b8-11ea-9c7c-13ed948d5036/5e874a7f0d6a0.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/72/d72b9246-75b8-11ea-9c7c-13ed948d5036/5e874a7f0d6a0.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/72/d72b9246-75b8-11ea-9c7c-13ed948d5036/5e874a7f0d6a0.preview.jpg?resize=650%2C900 750w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-715391" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638266" class="tncms-block"><section id="block-638266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638266 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_37d4ed6c-6a0c-11ea-87bb-032e7a9753a0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="River Bend Resort Security/Houskeeping"><span class="title">River Bend Resort Security/Houskeeping</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="River Bend Resort Security/Houskeeping"
                            class="img-responsive lazyload full"
                            width="988"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=750%2C493 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7d/37d4ed6c-6a0c-11ea-87bb-032e7a9753a0/5e73b46aa88bb.preview.jpg?resize=988%2C650 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_81e13d20-6a0c-11ea-996e-379d6bb71184.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="River Bend Resort Pool Supr/Activ-Event"><span class="title">River Bend Resort Pool Supr/Activ-Event</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="River Bend Resort Pool Supr/Activ-Event"
                            class="img-responsive lazyload full"
                            width="1325"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/1e/81e13d20-6a0c-11ea-996e-379d6bb71184/5e73b4e7aa560.preview.jpg?resize=1325%2C800 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_fb82aca0-6a0b-11ea-b8e1-97aa8cf68851.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="River Bend Resort Bar & Grill Staff"><span class="title">River Bend Resort Bar & Grill Staff</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="River Bend Resort Bar &amp; Grill Staff"
                            class="img-responsive lazyload full"
                            width="988"
                            height="650"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=200%2C132 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=300%2C197 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=400%2C263 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=540%2C355 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=750%2C493 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/b8/fb82aca0-6a0b-11ea-b8e1-97aa8cf68851/5e73b4060bea4.preview.jpg?resize=988%2C650 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Menards Hiring"><span class="title">Menards Hiring</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Menards Hiring"
                            class="img-responsive lazyload full"
                            width="650"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/a4/6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0/5e82571a00eb5.preview.jpg?resize=200%2C369 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/a4/6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0/5e82571a00eb5.preview.jpg?resize=300%2C554 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/a4/6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0/5e82571a00eb5.preview.jpg?resize=400%2C738 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/a4/6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0/5e82571a00eb5.preview.jpg?resize=540%2C997 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/6/a4/6a4e8c0a-72c5-11ea-8c36-e7a8d66d68d0/5e82571a00eb5.preview.jpg?resize=650%2C1200 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_af17c342-7437-11ea-ba61-d3764a7bb651.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Sun Prairie Health Care"><span class="title">Sun Prairie Health Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sun Prairie Health Care"
                            class="img-responsive lazyload full"
                            width="313"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/f1/af17c342-7437-11ea-ba61-d3764a7bb651/5e84c44f1ae43.preview.jpg?resize=200%2C383 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/f1/af17c342-7437-11ea-ba61-d3764a7bb651/5e84c44f1ae43.preview.jpg?resize=300%2C575 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/f1/af17c342-7437-11ea-ba61-d3764a7bb651/5e84c44f1ae43.preview.jpg?resize=313%2C600 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_dceb49d6-6aca-11ea-9945-3348bb22a35e.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Summer Seasonal Park Positions"><span class="title">Summer Seasonal Park Positions</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Summer Seasonal Park Positions"
                            class="img-responsive lazyload full"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/ce/dceb49d6-6aca-11ea-9945-3348bb22a35e/5e74f445de34c.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/ce/dceb49d6-6aca-11ea-9945-3348bb22a35e/5e74f445de34c.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/ce/dceb49d6-6aca-11ea-9945-3348bb22a35e/5e74f445de34c.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/ce/dceb49d6-6aca-11ea-9945-3348bb22a35e/5e74f445de34c.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/ce/dceb49d6-6aca-11ea-9945-3348bb22a35e/5e74f445de34c.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_1def1c34-72a3-11ea-8181-ef1a3cab7649.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Clasen Quality Chocolate $1,000 Sign-On Bonus"><span class="title">Clasen Quality Chocolate $1,000 Sign-On Bonus</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clasen Quality Chocolate $1,000 Sign-On Bonus"
                            class="img-responsive lazyload full"
                            width="650"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/de/1def1c34-72a3-11ea-8181-ef1a3cab7649/5e821d909b715.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/de/1def1c34-72a3-11ea-8181-ef1a3cab7649/5e821d909b715.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/de/1def1c34-72a3-11ea-8181-ef1a3cab7649/5e821d909b715.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/de/1def1c34-72a3-11ea-8181-ef1a3cab7649/5e821d909b715.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/de/1def1c34-72a3-11ea-8181-ef1a3cab7649/5e821d909b715.preview.jpg?resize=650%2C900 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_a6d6a684-6a0b-11ea-97ea-1fdfecdf7209.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="River Bend Resort General Positions"><span class="title">River Bend Resort General Positions</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="River Bend Resort General Positions"
                            class="img-responsive lazyload full"
                            width="1325"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=200%2C121 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=300%2C181 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=400%2C242 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=540%2C326 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=750%2C453 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=1200%2C725 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/a/6d/a6d6a684-6a0b-11ea-97ea-1fdfecdf7209/5e73b37b5a4ff.preview.jpg?resize=1325%2C800 1700w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638266" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-681380" class="tncms-block"><section id="block-681380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681380 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Weekly Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Tom's Painting"><span class="title">Tom's Painting</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom's Painting"
                            class="img-responsive lazyload full"
                            width="313"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=313%2C200 400w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_02d9079c-6ddb-11ea-88b9-7f23a30200cb.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Clasen Quality Chocolate"><span class="title">Clasen Quality Chocolate</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clasen Quality Chocolate"
                            class="img-responsive lazyload full"
                            width="650"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/2d/02d9079c-6ddb-11ea-88b9-7f23a30200cb/5e7a17dc32088.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/2d/02d9079c-6ddb-11ea-88b9-7f23a30200cb/5e7a17dc32088.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/2d/02d9079c-6ddb-11ea-88b9-7f23a30200cb/5e7a17dc32088.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/2d/02d9079c-6ddb-11ea-88b9-7f23a30200cb/5e7a17dc32088.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/0/2d/02d9079c-6ddb-11ea-88b9-7f23a30200cb/5e7a17dc32088.preview.jpg?resize=650%2C900 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_478c488c-7456-11ea-89b4-c7153b4ba5dd.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Answers to Puzzle Page"><span class="title">Answers to Puzzle Page</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Answers to Puzzle Page"
                            class="img-responsive lazyload full"
                            width="1265"
                            height="1637"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=200%2C259 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=300%2C388 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=400%2C518 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=540%2C699 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=750%2C971 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=1200%2C1553 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/78/478c488c-7456-11ea-89b4-c7153b4ba5dd/5e84f7a4d65ac.preview.jpg?resize=1265%2C1637 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_85bc85de-75c5-11ea-ba60-97fd89a3b0b2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Proscapes"><span class="title">Proscapes</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Proscapes"
                            class="img-responsive lazyload full"
                            width="988"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=200%2C202 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=300%2C304 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=400%2C405 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=540%2C547 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=750%2C759 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/5b/85bc85de-75c5-11ea-ba60-97fd89a3b0b2/5e875fc732efc.preview.jpg?resize=988%2C1000 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_fe67c5ba-41f5-11ea-8f21-c30d3dab4339.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="High End Homes"><span class="title">High End Homes</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High End Homes"
                            class="img-responsive lazyload full"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=650%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_4d943e12-75c1-11ea-ab59-174004b424b8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Bank of Deerfield"><span class="title">Bank of Deerfield</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bank of Deerfield"
                            class="img-responsive lazyload full"
                            width="2000"
                            height="505"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=540%2C136 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=750%2C189 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=1200%2C303 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/4/d9/4d943e12-75c1-11ea-ab59-174004b424b8/5e8758b17fd53.preview.jpg?resize=1700%2C429 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_71a76aa4-75c1-11ea-8838-47b7301d90f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lake Mills Market"><span class="title">Lake Mills Market</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lake Mills Market"
                            class="img-responsive lazyload full"
                            width="2000"
                            height="506"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=200%2C51 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=300%2C76 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=400%2C101 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=540%2C137 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=750%2C190 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=1200%2C304 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/7/1a/71a76aa4-75c1-11ea-8838-47b7301d90f1/5e8758ee4b4b9.preview.jpg?resize=1700%2C430 1700w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-681380" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638287" class="tncms-block"><section id="block-638287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638287 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638287" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638287" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638287" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638287" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638287" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_prairie_star/news/article_7005d57f-598a-5c0d-9822-0544d8638589.html">Sun Prairie reacts to racist statement on Cha's Facebook page</a></li><li><a href="/milton_courier/article_97616c34-bf77-55ea-8b27-1111be9780b9.html">One home, 10 kids</a></li><li><a href="/waunakee_tribune/article_73a77643-0107-5cfa-8919-d219e5732c17.html">Waunakee photographer donates her services to families in isolation</a></li><li><a href="/milton_courier/news/covid-19/article_0715fb46-50af-5cbc-a964-1e49a65bed96.html">First COVID-19 death confirmed in Rock Co.</a></li><li><a href="/cambridge_deerfield/article_f182fd56-7177-55cc-888d-ce6fd70ecbd9.html">Front Porch Project captures distancing</a></li><li><a href="/milton_courier/news/covid-19/article_f5c81561-1865-586c-8604-26abbfe59b5a.html">Hearts up!</a></li><li><a href="/mcfarland_thistle/news/covid-19/article_577c0a87-10de-5231-896c-3eb90c96c6ac.html">Restaurants making the best of bad situation</a></li><li><a href="/sun_prairie_star/obituaries/article_8bd964cb-7b7f-513b-99b7-73b2850f0ee4.html">Rosemary Ann Bergmann</a></li><li><a href="/milton_courier/article_d5183e04-7e5a-5f8b-9758-5a5ece4f6b64.html">School lunches are fulfilling</a></li><li><a href="/milton_courier/article_ee242dca-6269-5578-a67f-746b2c4af37f.html">Frederick tops Rodney Wedig's all-time player list</a></li></ul></div>
        
        
            <div id="images-638287" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/covid-19/image_2f8bc247-abd8-5f6f-b414-1bcf0ae47509.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="heart hunting"
                            class="img-responsive lazyload full"
                            width="616"
                            height="616"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/2/f8/2f8bc247-abd8-5f6f-b414-1bcf0ae47509/5e7e6826b15c3.image.jpg?crop=616%2C616%2C0%2C154&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/obituaries/image_9bb16328-f708-573b-b91b-9817b0e172aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Donna C. Steffan"
                            class="img-responsive lazyload full"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/bb/9bb16328-f708-573b-b91b-9817b0e172aa/5e84d9ae50ecf.image.jpg?crop=344%2C344%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/obituaries/image_dd009618-b040-5f6b-8407-20c05eb4c6fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ross Elsing"
                            class="img-responsive lazyload full"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/d0/dd009618-b040-5f6b-8407-20c05eb4c6fd/5e84d3969c0a5.image.jpg?crop=480%2C480%2C0%2C73&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/covid-19/image_5759b83e-5c78-56c6-aa2c-d6ac40518b98.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bus stop for meals"
                            class="img-responsive lazyload full"
                            width="935"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/75/5759b83e-5c78-56c6-aa2c-d6ac40518b98/5e8252cf05190.image.jpg?crop=935%2C935%2C0%2C159&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/deforest_times/news/covid-19/image_47e9d83b-8546-566c-89a7-7a67858e267e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accentuate the positive"
                            class="img-responsive lazyload full"
                            width="935"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/7e/47e9d83b-8546-566c-89a7-7a67858e267e/5e7cf217b5fe1.image.jpg?crop=935%2C935%2C0%2C141&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/image_1cf5be70-9041-584f-b15c-c7390f26e36f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CHEERLEADING"
                            class="img-responsive lazyload full"
                            width="1004"
                            height="1004"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/cf/1cf5be70-9041-584f-b15c-c7390f26e36f/5e78dc1368b3b.image.jpg?crop=1004%2C1004%2C23%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/image_d8859ac3-d021-59f7-a7aa-e51b9792dfe2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Construction chronicles"
                            class="img-responsive lazyload full"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/88/d8859ac3-d021-59f7-a7aa-e51b9792dfe2/5e7e1e169696a.image.jpg?crop=1177%2C1177%2C291%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/news/business/image_afc7c12e-ffb2-53bf-8fc0-02ccf06ddc36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Church supper?"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/fc/afc7c12e-ffb2-53bf-8fc0-02ccf06ddc36/5e85ff5a55445.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/news/government/image_3a47a1d8-c4aa-5f27-97e5-66d9823aeb0a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mary Lou Hyatt"
                            class="img-responsive lazyload full"
                            width="721"
                            height="721"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/a4/3a47a1d8-c4aa-5f27-97e5-66d9823aeb0a/5e7cfd19ee488.image.jpg?crop=721%2C721%2C0%2C66&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/milton_courier/image_c74741fa-8f0c-5ba7-b186-12fcb78e7168.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ideas from Salon 1897"
                            class="img-responsive lazyload full"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/74/c74741fa-8f0c-5ba7-b186-12fcb78e7168/5e81009b75201.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638287" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/youtube_a2a1c4c9-2b39-5a1f-8eeb-2042c839d3b8.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Can't Touch This Corona&quot; Fruits Style"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/a/2a/a2a1c4c9-2b39-5a1f-8eeb-2042c839d3b8/5e86062683e5b.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-638287" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/waterloo_marshall/article_0406bed3-7854-5c7a-871e-a68408357142.html">Gene Charles Radke</a> (1)</li><li><a href="/sun_prairie_star/news/article_7a9b9c75-faea-5f44-9532-da39d79a3e63.html">WEDC offers grants to small businesses suffering in coronavirus emergency</a> (1)</li><li><a href="/milton_courier/article_be2e826d-c0f6-5644-8470-63b14ad4dbfb.html">'Dream come true' followed by self-quarantine for UW-Whitewater students</a> (1)</li><li><a href="/monona_cottage_grove/article_d2fd5831-7b4b-523f-8109-e7927636e845.html">Incumbent judge faces challenge</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-639536" class="tncms-block"><section id="block-639536" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-639536 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-639536" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-04-04&d2=2020-04-04&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.hngnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-638238" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-638324" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638229" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-639625" class="tncms-block footer-logo-block"><section id="block-639625" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/6cf82f14-2ead-11e8-9dd8-0b464aa19538.png?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/6cf82f14-2ead-11e8-9dd8-0b464aa19538.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/6cf82f14-2ead-11e8-9dd8-0b464aa19538.png?resize=400%2C78 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/6cf82f14-2ead-11e8-9dd8-0b464aa19538.png?resize=540%2C105 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/6cf82f14-2ead-11e8-9dd8-0b464aa19538.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638327" class="tncms-block"><section id="block-638327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638327 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/sun_prairie_star/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/sun_prairie_star/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sun_prairie_star/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/sun_prairie_star/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/sun_prairie_star/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638278" class="tncms-block"><section id="block-638278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638278 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/sun_prairie_star/site/sun_prairie_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/sun_prairie_star/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/sun_prairie_star/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652121" class="tncms-block"><section id="block-652121" class="block emphasis-h4   " ><address>
    <strong>https://www.hngnews.com/sun_prairie_sun_star</strong><br>
    804 Liberty Blvd, Suite 201<br>
    Sun Prairie, WI 53590
    <br>
    
        <strong>Phone:</strong> 608-837-2521<br>
        <strong>Email:</strong> <a href="mailto:spstar@hngnews.com">spstar@hngnews.com</a><br>
    
</address></section></div><div id="tncms-block-638826" class="tncms-block padding-bottom"><div class="follow-links-638826 default">
    
    <section id="block-638826" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638826 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/SunPrairieStar/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/SunPrairieStar/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-638282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638282"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hngnews.com</a>, 804 Liberty Blvd Suite 209 Sun Prairie, WI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sun_prairie_star\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8de04f70-4633-5db8-8ce3-75e0d4e10381")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15091.add('act', dmpData);
	_cc15091.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-639536 .fc-inner' ),
            $calendar = $( '#calendar-639536' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-639536 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-639536 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-639536 .fc-year' ).html( cal.getYear() );


        $('#block-639536 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-639536 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-639536 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15091.add('act', serviceData);
	_cc15091.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15091.add('act', dmpData);
	_cc15091.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>