  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="waunakee high school, waunakee football, waunakee wrestling, colton grindle" />
<meta name="news_keywords" content="waunakee high school, waunakee football, waunakee wrestling, colton grindle" />
<meta name="description" content="&ldquo;You&rsquo;ve got a torn ACL.&rdquo;" />
<meta name="author" content="Tom Linder tribsports@hngnews.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=830%2C630" />
<meta property="og:image:width" content="830" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Grindle shows grit through torn ACL" />
<meta property="og:description" content="&ldquo;You&rsquo;ve got a torn ACL.&rdquo;" />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="og:section" content="Waunakee Tribune" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/Cambridge-News-Deerfield-Independent-123959501023271/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Anton|Asap+Condensed:600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<style>/*<![CDATA[*/ #tncms-block-639505 .tnt-prop-img { max-width: 700px; } #weather-638340 .list-unstyled { margin: 0; } #weather-638340 span { display: block; } #weather-638340 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-638340 .icon { position: relative; } #weather-638340 .icon .tnt-svg { position: relative; font-size: 52px; margin-bottom: -6px; margin-right: 5px; margin-top: -8px; } #weather-638340 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-638340 .cond { opacity: 0.7; } #weather-638340 .current-conditions { float: left; height: 48px; } #weather-638340 .dropdown-toggle { color: #49627b; display: block; } #weather-638340 .city-title { padding-top: 5px; } #weather-638340 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-638340 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-638340 .weather-expanded small { opacity: 0.5; } #weather-638340 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-638340 .zip-update { width: 75px; } #weather-638340 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-638340 .zip-update-link:hover { color: #777; } #user-controls-638338 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-638338 .tn-user-screenname, #user-controls-638338 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-638338 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-638338 .dropdown-signup { font-size: 12px; } #user-controls-638338 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-638338 .large-user-avatar { margin-right: 10px; } #user-controls-638338 .large-user-controls { font-size: 12px; } #user-controls-638338 .logout-btn { cursor: pointer; } #user-controls-638338 .login-btn { color: #fff!important; } #tncms-block-668878 .tnt-prop-img { max-width: 550px; } .follow-links-638830 li { margin-right: 1px; padding: 0; } .follow-links-638830 li a, .follow-links-638830 li a:focus, .follow-links-638830 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638830 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638830 li a.fb:hover { color: #3A59A5; } #block-640183 #card-showcase-f8717b5e-4eb4-5f51-aee7-aa5e934b7404 .showcase-box { width: 24% } #block-640187 #card-showcase-77f56c21-0eaa-54ac-a1b7-1f595f4fd40a .showcase-box { width: 24% } #block-638334 .search-spinner { position: absolute; } #block-638334 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #block-639612 .card.summary { border: 0; padding: 0; margin: 0; } #block-639612 .card-panel { background-color: #5b2d70; border-color: rgba(0,0,0,.08); } #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-638266 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } @media screen and (max-width: 425px) { #block-681380 .masonry { grid-template-columns: repeat(2, minmax(auto, 1fr)); } } #block-638287 .most-popular .tab-text { display: none; } #block-638287 .most-popular .active .tab-text { display: inline; } #tncms-block-639627 .tnt-prop-img { max-width: 550px; } .follow-links-638832 li { margin-right: 1px; padding: 0; } .follow-links-638832 li a, .follow-links-638832 li a:focus, .follow-links-638832 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-638832 li a:hover { text-decoration: none; opacity: 1; } .follow-links-638832 li a.fb,.follow-links-638832 li a.fb:hover { color: #fff; background-color: #3A59A5; } #block-638282 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"boxy","style":"default","path":"\/waunakee_tribune","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tom Linder\ntribsports@hngnews.com","id":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":371},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-19489922-12"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/impressions.js?_dc=1584036317.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/traffic.js?_dc=1583991314"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/ads/settings.js?_dc=1535402860"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638266"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"681380"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Grindle shows grit through torn ACL | Waunakee Tribune | hngnews.com</title>
            
    <style>body { background-color: #EFEFEF; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #5b2d70; } .fixed-nav #main-navigation { background-color: #5b2d70 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #5b2d70; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Grindle shows grit through torn ACL | Waunakee Tribune | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=waunakee_tribune&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>
<script type="text/javascript">





</script>


<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
    ga('create', 'UA-19489922-11', 'auto');
    ga('send', 'pageview');

</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 section-waunakee-tribune type-article infinity-disabled" data-authors='[]' data-path="/waunakee_tribune">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fwaunakee_tribune&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Tom+Linder%0Atribsports%40hngnews.com&tncms.asset.id=ca7b62a9-805d-5ae0-91d8-bc07d30f9257&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=371&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-19489922-12&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.hngnews.com",
  secureDomain: "www.hngnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.hngnews.com/users/admin/contribute/article/?assetid=ca7b62a9-805d-5ae0-91d8-bc07d30f9257&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.hngnews.com/users/admin/contribute/article/?from_section=/waunakee_tribune"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/waunakee_tribune/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/waunakee_tribune/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/waunakee_tribune/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/waunakee_tribune/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a href="/waunakee_tribune/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/waunakee_tribune/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a href="/waunakee_tribune/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/waunakee_tribune/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/waunakee_tribune/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/waunakee_tribune/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/waunakee_tribune/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/waunakee_tribune/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/waunakee_tribune/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/waunakee_tribune/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a href="/waunakee_tribune/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/waunakee_tribune/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/waunakee_tribune/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/waunakee_tribune/community/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a href="/waunakee_tribune/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a href="/waunakee_tribune/community/college_notes/"  class="nav-link tnt-section-college-notes">College Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="http://hngnews.com"  target="_blank" rel="noopener" class="nav-link tnt-section-hngnewscom">HNGnews.com</a>
                                </li><li>
                                    <a href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald Independent</a>
                                </li><li>
                                    <a href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.hngnews.com/site/forms/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-8 col-sm-8">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-638227" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        
    </div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-656174" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-top-tile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-top-tile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-30-day-free-subscriptions"  href="/site/forms/subscription_services/free_subscription/" >
                    <span class="nav-label">30 Day Free Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/waunakee_tribune/site/waunakee_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/waunakee_tribune/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div>
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-639505" class="tncms-block header-logo-block"><section id="block-639505" class="block emphasis-h3   " ><div class="block"><a href="/waunakee_tribune/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df049492-3894-11ea-b71e-f76f8e6ecc63.png?resize=200%2C37 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df049492-3894-11ea-b71e-f76f8e6ecc63.png?resize=300%2C55 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df049492-3894-11ea-b71e-f76f8e6ecc63.png?resize=400%2C73 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df049492-3894-11ea-b71e-f76f8e6ecc63.png?resize=540%2C99 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df049492-3894-11ea-b71e-f76f8e6ecc63.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638340" class="tncms-block header-weather-block"><div id="weather-638340" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53590"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638340 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sun Prairie, WI
                                
                                 <small>(53590)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with showers. High around 55F. Winds SSW at 15 to 25 mph. Chance of rain 60%.  Higher wind gusts possible..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. Low 29F. Winds WNW at 15 to 25 mph.  Higher wind gusts possible.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 12, 2020 @ 12:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=53590"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-638338" class="tncms-block header-user-controls"><div id="user-controls-638338" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-638338').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-638338"><input type="hidden" name="referer_url" value="http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-668878" class="tncms-block header-logo-block"><section id="block-668878" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d0cc6870-94f6-11e8-b55c-376272b62045.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d0cc6870-94f6-11e8-b55c-376272b62045.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d0cc6870-94f6-11e8-b55c-376272b62045.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d0cc6870-94f6-11e8-b55c-376272b62045.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/d0cc6870-94f6-11e8-b55c-376272b62045.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638830" class="tncms-block nav-fb-icon"><div class="follow-links-638830 pull-right">
    
    <section id="block-638830" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waunakeetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/waunakeetribune/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a href="/waunakee_tribune/" class="nav-link tnt-section-home" >Home
                </a></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/waunakee_tribune/news/" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-waunakee-tribune-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/waunakee_tribune/news/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-regional" href="/waunakee_tribune/news/regional/" >Regional</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/waunakee_tribune/news/business/" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/waunakee_tribune/news/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-government" href="/waunakee_tribune/news/government/" >Government</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-news-one" class="tncms-region "><div id="tncms-block-640179" class="tncms-block"><section id="block-640179" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640179 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-9cf64990-3051-5e9d-ad53-32de08078a80" class="clearfix card showcase position-0 odd  tnt-section-waunakee-tribune">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_9cf64990-3051-5e9d-ad53-32de08078a80.html" class="tnt-asset-link">
        

        
            Waunakee's Early Files</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-12T08:00:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li><li class="card-comment-count"><a href="/waunakee_tribune/article_9cf64990-3051-5e9d-ad53-32de08078a80.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>NINETY-FIVE YEARS AGO </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-news-two" class="tncms-region "><div id="tncms-block-640180" class="tncms-block"><section id="block-640180" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640180 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/news/government/article_7f560383-a315-5957-8ce9-6f84e30fd37c.html" class="tnt-asset-link">
        

        
            Five in the race for 3 Waunakee trustee seats</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/news/local/article_a1ce0dd4-7120-541c-ad81-e2c695654a48.html" class="tnt-asset-link">
        

        
            Gene Schneider: During Vietnam, he was deployed to Germany</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/news/regional/article_232daa77-bc85-5d87-8d7a-91fcb1b55160.html" class="tnt-asset-link">
        

        
            Second Dane County resident confirmed with coronavirus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/news/local/article_fdefa330-625e-535c-9101-a6d3eaeb1865.html" class="tnt-asset-link">
        

        
            Middle School Honor Roll</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-waunakee-tribune-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/waunakee_tribune/sports/" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-waunakee-tribune-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-local" href="/waunakee_tribune/sports/local/" >Local</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-schedules" href="/waunakee_tribune/sports/schedules/" >Schedules</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-sports-one" class="tncms-region "><div id="tncms-block-640183" class="tncms-block"><section id="block-640183" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640183 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-f8717b5e-4eb4-5f51-aee7-aa5e934b7404" class="clearfix card showcase position-0 odd  tnt-section-waunakee-tribune">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f8717b5e-4eb4-5f51-aee7-aa5e934b7404 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/article_f8717b5e-4eb4-5f51-aee7-aa5e934b7404.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Waunakee girls' lacrosse aiming for third straight conference title in 2020"
                            class="img-responsive lazyload full"
                            width="1131"
                            height="1830"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=200%2C324 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=300%2C485 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=400%2C647 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=540%2C874 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=750%2C1214 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/36/936edc9e-d08b-5085-8ef6-94acfcba825e/5e67943fbbb27.image.jpg?resize=1131%2C1830 1200w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_f8717b5e-4eb4-5f51-aee7-aa5e934b7404.html" class="tnt-asset-link">
        

        
            Waunakee girls' lacrosse aiming for third straight conference title in 2020</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-12T12:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li><li class="card-comment-count"><a href="/waunakee_tribune/article_f8717b5e-4eb4-5f51-aee7-aa5e934b7404.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Back-to-back is nice; a three-peat is even nicer. </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-sports-two" class="tncms-region "><div id="tncms-block-640181" class="tncms-block"><section id="block-640181" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640181 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class="tnt-asset-link">
        

        
            Grindle shows grit through torn ACL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_4c53d41b-ca3a-5cad-be1b-11721430f5ff.html" class="tnt-asset-link">
        

        
            WIAA restricts attendance at State Girls Basketball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_3248b255-b75e-5b2a-ada0-d331b32e7563.html" class="tnt-asset-link">
        

        
            Large junior class leads Waunakee boys' lacrosse into 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_f60a2625-cecf-5f27-8359-85fc25756f8c.html" class="tnt-asset-link">
        

        
            Thompson competes at state</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-waunakee-tribune-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/waunakee_tribune/obituaries/" class="nav-link tnt-section-obituaries" >Obituaries
                </a></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle nav-link tnt-section-opinion" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/waunakee_tribune/opinion/" >Opinion
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-waunakee-tribune-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-editorial" href="/waunakee_tribune/opinion/editorial/" >Editorial</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-letters-to-editor" href="/waunakee_tribune/opinion/letters_to_editor/" >Letters to Editor</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-columns" href="/waunakee_tribune/opinion/columns/" >Columns</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-blogs" href="/waunakee_tribune/opinion/blogs/" >Blogs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-opinion-one" class="tncms-region "><div id="tncms-block-640184" class="tncms-block"><section id="block-640184" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640184 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-6876fab3-942a-5c4d-9aa3-b707f6ab0261" class="clearfix card showcase position-0 odd  tnt-section-waunakee-tribune tnt-sub-section-opinion tnt-sub-section-columns">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/waunakee_tribune/opinion/columns/article_6876fab3-942a-5c4d-9aa3-b707f6ab0261.html" class="tnt-asset-link">
        

        
            Collaboration: How good local government works best</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-11T15:40:00-05:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li><li class="card-comment-count"><a href="/waunakee_tribune/opinion/columns/article_6876fab3-942a-5c4d-9aa3-b707f6ab0261.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Delivering public programs and services with efficiency and effectiveness can be challenging when revenues are limited and costs are ever increasing. But, when faced w&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-opinion-two" class="tncms-region "><div id="tncms-block-640185" class="tncms-block"><section id="block-640185" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640185 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/opinion/letters_to_editor/article_5677756a-94fc-5885-9b02-b2106470431b.html" class="tnt-asset-link">
        

        
            Letters from Tribune Readers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/opinion/letters_to_editor/article_a7cef86f-3a34-564a-9be7-257776b98ded.html" class="tnt-asset-link">
        

        
            Letters from Tribune readers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/opinion/columns/article_4013fe4c-101a-5fc8-b23c-7b0399d25af7.html" class="tnt-asset-link">
        

        
            Battle of 70-something New York billionaires shapes up in Wisconsin</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/opinion/columns/article_a769ac10-47f9-535c-af67-9c37928a15fe.html" class="tnt-asset-link">
        

        
            Library funding remains a priority for Wisconsin local governments</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-waunakee-tribune-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle nav-link tnt-section-community" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/waunakee_tribune/community/" >Community
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-waunakee-tribune-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-arts-entertainment" href="/waunakee_tribune/community/arts_and_entertainment/" >Arts & Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/calendar/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-announcements" href="/waunakee_tribune/announcements/" >Announcements</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-college-notes" href="/waunakee_tribune/community/college_notes/" >College Notes</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-community-one" class="tncms-region "><div id="tncms-block-640187" class="tncms-block"><section id="block-640187" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-640187 ">
        <div class="block-title-inner">
            <h3>
                
                Top Story
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-77f56c21-0eaa-54ac-a1b7-1f595f4fd40a" class="clearfix card showcase position-0 odd  tnt-section-waunakee-tribune tnt-sub-section-community tnt-sub-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-77f56c21-0eaa-54ac-a1b7-1f595f4fd40a media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/waunakee_tribune/community/arts_and_entertainment/article_77f56c21-0eaa-54ac-a1b7-1f595f4fd40a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Movie Review: &quot;Invisible Man&quot; gets a C grade"
                            class="img-responsive lazyload full"
                            width="675"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ca/1ca53fe4-f1b0-5188-93db-86ec66d3b110/5e66629eedeb2.image.jpg?resize=200%2C296 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ca/1ca53fe4-f1b0-5188-93db-86ec66d3b110/5e66629eedeb2.image.jpg?resize=300%2C444 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ca/1ca53fe4-f1b0-5188-93db-86ec66d3b110/5e66629eedeb2.image.jpg?resize=400%2C593 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ca/1ca53fe4-f1b0-5188-93db-86ec66d3b110/5e66629eedeb2.image.jpg?resize=540%2C800 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ca/1ca53fe4-f1b0-5188-93db-86ec66d3b110/5e66629eedeb2.image.jpg?resize=675%2C1000 750w" />
                </a>
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/waunakee_tribune/community/arts_and_entertainment/article_77f56c21-0eaa-54ac-a1b7-1f595f4fd40a.html" class="tnt-asset-link">
        

        
            Movie Review: "Invisible Man" gets a C grade</a></h4></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-12T10:34:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li><li class="card-comment-count"><a href="/waunakee_tribune/community/arts_and_entertainment/article_77f56c21-0eaa-54ac-a1b7-1f595f4fd40a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>“The Invisible Man” </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-waunakee-tribune-community-two" class="tncms-region "><div id="tncms-block-640186" class="tncms-block"><section id="block-640186" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-640186 light">
        <div class="block-title-inner">
            <h3>
                
                More Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-square"><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/community/arts_and_entertainment/article_6c903a53-817d-5fe8-b317-4aba628496de.html" class="tnt-asset-link">
        

        
            Tribune Profile: Chuck Murphree: He tells his story to help young people</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/community/arts_and_entertainment/article_ba6b9571-6a2f-537a-b19b-dc8fba6b8464.html" class="tnt-asset-link">
        

        
            Waunakee Coming Events</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/community/arts_and_entertainment/article_42527047-9c37-5903-b36c-8f617866889a.html" class="tnt-asset-link">
        

        
            Waunakee man’s book arms others for cancer fight</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/community/arts_and_entertainment/article_9cc5546b-8bcb-5385-a42c-9ea5044e3bd2.html" class="tnt-asset-link">
        

        
            Waunakee to host regional artist event</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-waunakee-tribune-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener">Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-classifieds" href="https://orders.gazettextra.com/adhunter/ "  target="_blank" rel="noopener">Classifieds</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/weather/" class="nav-link tnt-section-weather" >Weather
                </a></li><li class="dropdown yamm-fw multimedia">
                <a class="dropdown-toggle nav-link tnt-section-multimedia" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/multimedia/" >Multimedia
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-multimedia-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-photos" href="/gallery/" >Photos</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-videos" href="/multimedia/videos/" >Videos</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-multimedia-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-multimedia-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw our-publications">
                <a class="dropdown-toggle nav-link tnt-section-our-publications" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Our Publications
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-our-publications-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-hngnewscom" href="http://hngnews.com"  target="_blank" rel="noopener">HNGnews.com</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-cambridge-news-deerfield-independent" href="/cambridge_deerfield/" >Cambridge News / Deerfield Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-deforest-times" href="/deforest_times/" >DeForest Times</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lake-mills-leader" href="/lake_mills_leader/" >Lake Mills Leader</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lodi-enterprise" href="/lodi_enterprise/" >Lodi Enterprise</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-mcfarland-thistle" href="/mcfarland_thistle/" >McFarland Thistle</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-milton-courier" href="/milton_courier/" >Milton Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-monona-cottage-grove-herald-independent" href="/monona_cottage_grove/" >Monona / Cottage Grove Herald Independent</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-poynette-press" href="/poynette_press/" >Poynette Press</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-sun-prairie-star" href="/sun_prairie_star/" >Sun Prairie Star</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waterloo-marshall-courier" href="/waterloo_marshall/" >Waterloo / Marshall Courier</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-waunakee-tribune" href="/waunakee_tribune/" >Waunakee Tribune</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-our-publications-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-our-publications-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="https://www.hngnews.com/site/forms/subscription_services/" class="nav-link tnt-section-subscribe"  target="_blank" rel="noopener">Subscribe
                </a></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-656181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-680479" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-mobile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-mobile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-656156" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638228" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" class="carousel-inner"><div  class="item photo-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910"
                    
                    alt="Colton Grindle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1653"
                    height="1254"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target=".caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc7%2F9c7323ba-76bb-5053-92f7-2f3dbde0ea0e%2F5e66a0bb13781.image.jpg%3Fresize%3D540%252C410&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc7%2F9c7323ba-76bb-5053-92f7-2f3dbde0ea0e%2F5e66a0bb13781.image.jpg%3Fresize%3D540%252C410&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb142c8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle talks with his father and assistant wrestling coach Troy Grindle during a break at his WIAA Sectional competition against Baraboo’s Aiden Estes. Grindle went on to earn a victory in the match, sealing his comeback from torn ACL to returning qualifier for the WIAA State Individual Wrestling Tournament.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/image_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colton%20Grindle&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/image_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/image_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/image_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Colton%20Grindle&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waunakee_tribune/image_9c7323ba-76bb-5053-92f7-2f3dbde0ea0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9c7323ba-76bb-5053-92f7-2f3dbde0ea0e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" class="save-list-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bc04a3f2-4795-5754-8ec9-3e84e1fab109">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063"
                    
                    alt="Colton Grindle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1530"
                    height="1355"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target=".caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc0%2Fbc04a3f2-4795-5754-8ec9-3e84e1fab109%2F5e66a1ac74b2f.image.jpg%3Fresize%3D540%252C478&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc0%2Fbc04a3f2-4795-5754-8ec9-3e84e1fab109%2F5e66a1ac74b2f.image.jpg%3Fresize%3D540%252C478&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac759a9.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle reacts on defense during Waunakee’s Week 8 victory over Portage. Grindle returned to the football field two months after tearing his ACL in practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-bc04a3f2-4795-5754-8ec9-3e84e1fab109" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/image_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colton%20Grindle&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/image_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/image_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/image_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/bc04a3f2-4795-5754-8ec9-3e84e1fab109" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Colton%20Grindle&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waunakee_tribune/image_bc04a3f2-4795-5754-8ec9-3e84e1fab109.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bc04a3f2-4795-5754-8ec9-3e84e1fab109"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bc04a3f2-4795-5754-8ec9-3e84e1fab109-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bc04a3f2-4795-5754-8ec9-3e84e1fab109" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bc04a3f2-4795-5754-8ec9-3e84e1fab109" class="save-list-bc04a3f2-4795-5754-8ec9-3e84e1fab109-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bc04a3f2-4795-5754-8ec9-3e84e1fab109" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Colton Grindle"
                    class="img-responsive owl-lazy"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a22332ad1.image.jpg?resize=1200%2C776" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target=".caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Ffe%2Fbfe68200-5d4c-5d3b-ba7d-6f1156bb2bad%2F5e66a22332ad1.image.jpg%3Fresize%3D540%252C349&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Ffe%2Fbfe68200-5d4c-5d3b-ba7d-6f1156bb2bad%2F5e66a22332ad1.image.jpg%3Fresize%3D540%252C349&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a223338e7.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle dives for his opponent’s leg during Day 1 of the WIAA State Individual Wrestling Tournament. Grindle was a back-to-back qualifier, as well as a back-to-back Badger Conference Tournament Champion during his junior and senior seasons.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/image_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Colton%20Grindle&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/image_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/image_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/image_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Colton%20Grindle&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Fimage_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waunakee_tribune/image_bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" class="save-list-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="asset article-default"  data-url="http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=830%2C630">
            <meta itemprop="width" content="830">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.hngnews.com\/tncms\/search\/mlt\/?origin=ca7b62a9-805d-5ae0-91d8-bc07d30f9257&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="asset-paging">
                <div id="paging-prev-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="paging-link prev offset"></div>
                <div id="paging-next-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Grindle shows grit through torn ACL
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.hngnews.com/users/profile/Tribsports">By Tom Linder
tribsports@hngnews.com
</a></span>
                
                    <div id="author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-content" class="hide">
                        <article class="clearfix card author popup-content card-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/Tribsports" rel="author" class="tnt-user-profile-link tnt-user-name">Pete Lindblad</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tribsports@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-ca7b62a9-805d-5ae0-91d8-bc07d30f9257').popover({
                            content: $('#author-popup-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-03-12T12:00:00-05:00" class="tnt-date asset-date text-muted">
            Mar 12, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-12T12:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-12T12:00:00-05:00">
    <meta itemprop="datePublished" content="2020-03-12T12:00:00-05:00">
    <meta itemprop="dateModified" content="2020-03-12T12:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grindle%20shows%20grit%20through%20torn%20ACL&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Grindle%20shows%20grit%20through%20torn%20ACL&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="carousel-inner"><div  class="item photo-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" data-instance="#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target="#photo-carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1653">
            <meta itemprop="height" content="1254">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910"
                    
                    alt="Colton Grindle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1653"
                    height="1254"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb13781.image.jpg?resize=1200%2C910" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc7%2F9c7323ba-76bb-5053-92f7-2f3dbde0ea0e%2F5e66a0bb13781.image.jpg%3Fresize%3D540%252C410&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F9%2Fc7%2F9c7323ba-76bb-5053-92f7-2f3dbde0ea0e%2F5e66a0bb13781.image.jpg%3Fresize%3D540%252C410&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/c7/9c7323ba-76bb-5053-92f7-2f3dbde0ea0e/5e66a0bb142c8.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle talks with his father and assistant wrestling coach Troy Grindle during a break at his WIAA Sectional competition against Baraboo’s Aiden Estes. Grindle went on to earn a victory in the match, sealing his comeback from torn ACL to returning qualifier for the WIAA State Individual Wrestling Tournament.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-9c7323ba-76bb-5053-92f7-2f3dbde0ea0e" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bc04a3f2-4795-5754-8ec9-3e84e1fab109">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bc04a3f2-4795-5754-8ec9-3e84e1fab109" data-instance="#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target="#photo-carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1530">
            <meta itemprop="height" content="1355">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063"
                    
                    alt="Colton Grindle"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1530"
                    height="1355"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac74b2f.image.jpg?resize=1200%2C1063" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc0%2Fbc04a3f2-4795-5754-8ec9-3e84e1fab109%2F5e66a1ac74b2f.image.jpg%3Fresize%3D540%252C478&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fc0%2Fbc04a3f2-4795-5754-8ec9-3e84e1fab109%2F5e66a1ac74b2f.image.jpg%3Fresize%3D540%252C478&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/c0/bc04a3f2-4795-5754-8ec9-3e84e1fab109/5e66a1ac759a9.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle reacts on defense during Waunakee’s Week 8 victory over Portage. Grindle returned to the football field two months after tearing his ACL in practice.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-bc04a3f2-4795-5754-8ec9-3e84e1fab109" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad">
                            <div class="item-container">
				                <div data-track-object='{"title":"Grindle shows grit through torn ACL","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" data-instance="#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal" data-target="#photo-carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1790">
            <meta itemprop="height" content="1158">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a22332ad1.image.jpg?resize=1200%2C776">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a22332ad1.image.jpg?resize=1200%2C776">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Colton Grindle"
                    class="img-responsive owl-lazy"
                    width="1790"
                    height="1158"
                    data-src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a22332ad1.image.jpg?resize=1200%2C776" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://hngnews.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Ffe%2Fbfe68200-5d4c-5d3b-ba7d-6f1156bb2bad%2F5e66a22332ad1.image.jpg%3Fresize%3D540%252C349&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fhngnews.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Ffe%2Fbfe68200-5d4c-5d3b-ba7d-6f1156bb2bad%2F5e66a22332ad1.image.jpg%3Fresize%3D540%252C349&notes=https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/fe/bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad/5e66a223338e7.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><p>Colton Grindle dives for his opponent’s leg during Day 1 of the WIAA State Individual Wrestling Tournament. Grindle was a back-to-back qualifier, as well as a back-to-back Badger Conference Tournament Champion during his junior and senior seasons.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841-asset-bfe68200-5d4c-5d3b-ba7d-6f1156bb2bad" class="tnt-byline asset-byline"  ><a href="https://www.hngnews.com/users/profile/Tribsports">Tom Linder
<!--p:IMC Image Credit--></a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ca7b62a9-805d-5ae0-91d8-bc07d30f9257">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grindle%20shows%20grit%20through%20torn%20ACL&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Grindle%20shows%20grit%20through%20torn%20ACL&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="save-list-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>“You’ve got a torn ACL.”</p><p>It’s one of the worst diagnoses an athlete can receive. For a typical high school athlete, the diagnosis usually means their athletic year is over; for a senior, it means their high school career is likely done.</p><p>Colton Grindle isn’t your typical athlete.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-658332" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-wttop1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-wttop","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>After completing his junior year at Waunakee High School, Grindle was primed for a big finale in 2019-20. He was the reigning Badger Conference Champion at 170 pounds – and a state qualifier – in wrestling, and was poised to start at linebacker in the fall for a talented Warrior football team bound for a deep playoff run. That finale came crashing down on the eve before Waunakee’s season-opening scrimmage on a routine play in practice.</p><p>“I was just running down the field, non-contact on a kickoff, and right away, I heard a loud snap,” said Grindle of how the injury occurred. “I just dropped to the ground and right away I knew something was wrong. I couldn’t move my leg; it stiffened up, and I couldn’t put any weight on it.”</p><p>“[UW Health Athletic Trainer for Waunakee] Matt [Uftring] called me up and told me. I couldn’t believe it, but he told me he was dead serious…” Grindle’s dad and Assistant Wrestling Coach Troy Grindle said of the call he received Aug. 14. “It was the hardest thing we’ve ever gone through as a family by far… As a parent, when were my wife Denise and I, when were we ready for it? I don’t think you ever really are.”</p><p>Fearing the worst, Uftring and fellow athletic trainer Drew Lucas put Grindle’s left knee through some tests, feeling how it responded. With their fears confirmed, Uftring broke the news in the training room: the diagnosis was a torn anterior cruciate ligament. At first, Grindle had the same thoughts running through his head as all athletes who hear such news: his season was over. Surgery, rehab, and a senior year on the sidelines were the inevitable outcome.</p><p>“I was so in disbelief,” added Colton. “I was like, ‘No, Matt. This is my year; it’s my senior year. Even with a torn ACL, there’s got to be a chance…’ I didn’t know what I was going to do without sports.”</p><p>Looking for any chance to salvage his senior year, the Grindles met with UW Health Orthopedic Surgeon Geoffrey Baer, searching for a glimmer of hope. Baer told the family that while there are examples of athletes who have competed without an ACL, the odds were stacked against Grindle.</p><p>“He said, ‘Yes, there’s been people to do it… But it’s almost impossible to do,’” Colton said of Baer’s prognosis. “I was going to give it a shot.”</p><p>A team that included Uftring, Lucas and Shannon Carpenter at GHC put Grindle to work, rehabbing his knee to the point where it could withstand the grind of a football and wrestling season.</p><p>To many, how a knee can even function without an ACL is the first question that comes to mind. The answer lies in making the muscles surrounding the knee strong enough to do the job of a ligament.</p><p>“What you had to do was get the musculature to fire off and actually take over for the ACL,” said Uftring. “It’s never going to do as good of a job, but there’s been a few athletes that have been able to make it through with no ACL.”</p><p>Keeping a positive mindset throughout a grueling rehab scheduled also proved crucial. Instead of constantly referring to his left knee as “the bad knee,” Uftring and Grindle decided to give it an intriguing nickname: Thurman, after to Hall of Fame Buffalo Bills runningback Thurman Thomas, who played his entire professional career for the NFL’s Buffalo Bills with a torn left ACL.</p><p>Grindle dove head-first into the rehab, working every day to make his comeback to the football field.</p><p>“It was PT every day, sometimes two to three times a day, every day before practice. It was pushing my knee farther than I thought I could push it…” Colton said. “A lot of running on it, jumping on it, pulling and pushing, putting the knee in dangerous spots to see how your knee reacts so they can help fix it.”</p><p>As the days turned to weeks, a comeback didn’t appear to be in the cards. Weeks’ worth of rehab didn’t seem to be making a difference, with Grindle noticing no improvements to his knee. Still, he kept plugging away, working day after day to get back on the field.</p><p>After months of work, Grindle was finally cleared to step foot on the field for the Warrior football team on Oct. 4, in Week 7 of the season. Waunakee traveled to Reedsburg in a hard-fought Badger North contest that came down to the wire, with the Warriors ultimately walking away with a 35-28 victory.</p><p>“It was pretty nerve-wracking. It was so hard to trust my knee; I was always paying attention to it right away,” Colton said of his thoughts finally stepping onto the football field for the first time as a senior. “Once I got in and we started rolling, plays were getting called, and my teammates encouraging me, being surrounded with such great energy that we had on our team, it helped me take my mind off it. I’m just playing football now… It was probably the best feeling I’ve ever had in my life.”</p><p>Three weeks later, the Warriors opened their playoff schedule with a contest against Badger South rival Monona Grove, and Grindle was hit with a major setback that had the potential to completely erase both the rest of the football season and his wrestling return.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-656177" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-instory1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>“He buckled his knee really bad in a game, which tore his meniscus – it’s called a bucket-handle tear – in the first round of the playoffs,” said Troy of the injury, which rendered Colton unable to walk without crutches. “Rehab time for that is three months. In three months, wrestling season is over.”</p><p>One more time, the Grindles headed to Dr. Baer, looking for hope. Baer offered a chance: a surgery to repair his meniscus would cost Grindle the remainder of his football season, but it gave him a shot – if all went well – to return to the wrestling mat midway through the season.</p><p>“Dr. Baer said, ‘I can get you in and I can sew it up. I can’t guarantee anything, but in six weeks, you can have a shot to try to come back and finish out the wrestling season…’” Troy said. “Six weeks later, he was wrestling.”</p><p>The uncertainty surrounding Grindle’s return posed a significant challenge for the Waunakee Wrestling coaching staff.</p><p>“How do you replace somebody that you were counting on for the last three, four, five months?” asked Waunakee’s Head Wrestling Coach Mark Natzke. “Going in, was he going to be able to or wasn’t he? Could he or not?”</p><p>Grindle continued to grind behind the scenes in rehab, working day by day to strengthen his knee while the meniscus healed. Even when he was finally cleared to practice, the concern about another setback was on everybody’s mind.</p><p>“He did most of his work with his dad and assistant coach because they knew where and what to do,” said Natzke. “That was the one big thing in practice: to make sure nobody did anything that would put it in danger. Until you actually got on the mat, you really don’t know how that’s going to hold up.”</p><p>Grindle put much of those uncertainties to rest upon his return to the mat on January 3. Once again in Reedsburg, Grindle was triumphant in his return, pinning his opponent in 2:31 to earn his first of many wins as a senior, dominating despite cramps and a bundle of equipment attached to his leg.</p><p>“We first taped it, then we put a sleeve over it, then we put a brace, and then a sleeve over that, and then taped the sleeve to my leg so it wouldn’t fall off…” Colton said of the hulking apparatus needed to secure his knee during competition. “It was really hard to take my mind off that and focus on wrestling. Once I could get past that point, yeah there were some things that limited me: I wasn’t as fast as I was last year, I wasn’t as strong as I was on it last year. But the amount of time we put into it – me and the coaching staff – into forming my wrestling style to help my knee be comfortable and keep up. Once I got done with that and knew what to limit myself to and knew how to wrestle kids, from there it was easy. It was just wrestling.”</p><p>Once comfortable – or at least as comfortable as a wrestler with a torn ACL will ever be – Grindle rolled through his senior campaign, racking up a 20-4 record. He defeated Baraboo’s Aiden Estes to cap a 3-0 day at the Badger Conference Tournament to claim back-to-back titles at 170 pounds as the Warriors won the Badger North crown as a team.</p><p>At sectionals, Estes again stood in the way of Grindle’s second goal on the season: a return to the WIAA Individual Wrestling State Tournament. One last time, Grindle wouldn’t be denied, earning a pin against Estes to secure his spot at state for the second consecutive year.</p><p>“It was an amazing feeling,” Colton said of the pair of victories over Estes. “to prove to everybody that said, ‘You can’t wrestle on a torn ACL, it can’t be done, you won’t be as good as you were last year.’ Then to go out and beat a kid who was ranked higher than me [to win conference], who everyone thought would beat me. Two weeks later, beat him again to go to state. It was such a great feeling.”</p><p>Grindle hit the mat at the Kohl Center twice at the state tournament, ultimately bowing out in Day 2. Looking back, he and his family have no regrets over the long, difficult path it took to end his senior season as one of the best in the state at the Kohl Center, proving all the doubters wrong in the process.</p><p>“When this happened, it was really hard for us as a family,” said Troy. “After he tore his knee again in football playoffs – as a wrestling coach – I didn’t think he could do it. I’m so damn proud that he did, because I did not think he could do it. I really didn’t.”</p><p>“The most satisfying feeling is just right now after the season’s done,” added Colton. “Looking back and looking at everything I accomplished and looking at all the people that said I couldn’t. Showing them that I could.”</p><p>With the season over, Grindle can finally receive the knee surgery he’s put off for so long. After his surgery at the end of March and later graduation from Waunakee High School, he’ll head to UW-Platteville, where he’ll play football and potentially work to earn a spot on their wrestling team. While he’s certainly faced with another long road of rehab and work, there’s little doubt Grindle will be able to handle it this time around.</p><p>“I’m so impressed that he had the wherewithal and the grit to do it. Kids attacked his knee: they did,” said Troy. “He doesn’t quit. He’s the toughest, grittiest kid I’ve ever coached. His mental toughness is not teachable, it’s not trainable.”</p><p>“While at times, it seemed like this is going for nothing, and when he had the meniscus setback and surgery – which made it even longer – it could be very easy for a high school kid to just say, ‘I’m done. This isn’t worth it. This is too hard and too much; let’s just get the surgery, get it fixed and get it over with.’ But he kept battling back,” added Natzke. “Wrestling is one sport that helps teach that in all kids, but it takes a special person to do that. You’ve got to commend him for that.”</p><p>Going forward, nobody ought to be surprised the next time Grindle steps into the arena, having completed another comeback. Remember: Colton Grindle isn’t your typical athlete.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Grindle%20shows%20grit%20through%20torn%20ACL&url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.hngnews.com/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Grindle%20shows%20grit%20through%20torn%20ACL&body=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ca7b62a9-805d-5ae0-91d8-bc07d30f9257"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" class="save-list-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22waunakee%20high%20school%22#tncms-source=keyword" class="tag-waunakee-high-school label label-default" >Waunakee High School</a>
            </li> <li>
                <a href="/search/?k=%22waunakee%20football%22#tncms-source=keyword" class="tag-waunakee-football label label-default" >Waunakee Football</a>
            </li> <li>
                <a href="/search/?k=%22waunakee%20wrestling%22#tncms-source=keyword" class="tag-waunakee-wrestling label label-default" >Waunakee Wrestling</a>
            </li> <li>
                <a href="/search/?k=%22colton%20grindle%22#tncms-source=keyword" class="tag-colton-grindle label label-default" >Colton Grindle</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.hngnews.com/users/profile/Tribsports" rel="author" class="tnt-user-profile-link tnt-user-name">Pete Lindblad</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tribsports@hngnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-780ae00c-6bdc-11e7-9c07-ffbae2e2a841" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=780ae00c-6bdc-11e7-9c07-ffbae2e2a841&amp;s=start_time&amp;sd=desc" data-subject="Pete Lindblad" data-description="Whenever Pete Lindblad posts new content, you'll get an email delivered to your inbox with a link." data-name="Pete Lindblad notification" data-author-id="780ae00c-6bdc-11e7-9c07-ffbae2e2a841" data-user-url="https://www.hngnews.com/users/">
        <i class="fas tnt-star"></i> Follow Pete Lindblad
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.hngnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="/tncms/auth/begin/?provider=Newzware&return=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ca7b62a9-805d-5ae0-91d8-bc07d30f9257" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=http%3A%2F%2Fwww.hngnews.com%2Fwaunakee_tribune%2Farticle_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638334" class="tncms-block"><section id="block-638334" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-638334" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-638334" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638334-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638334-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-638334-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638334').submit();
        return false;
    });

    $('#site-search-638334').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638334 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638334 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638334-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-710143" class="tncms-block center"><section id="block-710143" class="block emphasis-h3   " ><article class="card promo media"><div class="media-body"><a href="http://www.hngnews.com/waunakee_tribune/#classifieds">
                <button type="button" class="btn btn-danger btn-lg">Click Here to View Ads!</button>
            </a></div>
</article></section></div><div id="tncms-block-656159" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656160" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656161" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656162" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-powerblock-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-powerblock-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-639612" class="tncms-block visible-lg visible-md"><section id="block-639612" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-639612 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_f8717b5e-4eb4-5f51-aee7-aa5e934b7404.html" class="tnt-asset-link">
        

        
            Waunakee girls' lacrosse aiming for third straight conference title in 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_ca7b62a9-805d-5ae0-91d8-bc07d30f9257.html" class="tnt-asset-link">
        

        
            Grindle shows grit through torn ACL</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_4c53d41b-ca3a-5cad-be1b-11721430f5ff.html" class="tnt-asset-link">
        

        
            WIAA restricts attendance at State Girls Basketball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_9cf64990-3051-5e9d-ad53-32de08078a80.html" class="tnt-asset-link">
        

        
            Waunakee's Early Files</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_3248b255-b75e-5b2a-ada0-d331b32e7563.html" class="tnt-asset-link">
        

        
            Large junior class leads Waunakee boys' lacrosse into 2020</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_f60a2625-cecf-5f27-8359-85fc25756f8c.html" class="tnt-asset-link">
        

        
            Thompson competes at state</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_98781b77-813f-5571-95e3-485d4d941e02.html" class="tnt-asset-link">
        

        
            Waunakee girls' basketball falls to Spartans in sectionals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/waunakee_tribune/article_c5731ace-b714-5ca3-aa28-727fd08b525e.html" class="tnt-asset-link">
        

        
            Trio of candidates vie for two seats on Board of Education</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-656164" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-a1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-a","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656165" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-b1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-b","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656166" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-c1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-c","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656167" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-d","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656168" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-e1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-e","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656169" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-f","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656170" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-g1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-g","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656171" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-h1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-h","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656172" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-i1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-i","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-656173" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-tile-j1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-j","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638238" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-708496" class="tncms-block"><p id="classifieds"> </p></div><div id="tncms-block-715391" class="tncms-block"></div><div id="tncms-block-638266" class="tncms-block"><section id="block-638266" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638266 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_16ca3f58-6301-11ea-84d8-e7c4a4415488.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="McFarland Summer Parks Seasonal Maintenance"><span class="title">McFarland Summer Parks Seasonal Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McFarland Summer Parks Seasonal Maintenance"
                            class="img-responsive lazyload full"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/6c/16ca3f58-6301-11ea-84d8-e7c4a4415488/5e67e3445d30b.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/6c/16ca3f58-6301-11ea-84d8-e7c4a4415488/5e67e3445d30b.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/6c/16ca3f58-6301-11ea-84d8-e7c4a4415488/5e67e3445d30b.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/6c/16ca3f58-6301-11ea-84d8-e7c4a4415488/5e67e3445d30b.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/1/6c/16ca3f58-6301-11ea-84d8-e7c4a4415488/5e67e3445d30b.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Clasen Quality Chocolate Pretty Sweet"><span class="title">Clasen Quality Chocolate Pretty Sweet</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clasen Quality Chocolate Pretty Sweet"
                            class="img-responsive lazyload full"
                            width="650"
                            height="850"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/0b/b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca/5e5e6a4a84dc9.preview.jpg?resize=200%2C262 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/0b/b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca/5e5e6a4a84dc9.preview.jpg?resize=300%2C392 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/0b/b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca/5e5e6a4a84dc9.preview.jpg?resize=400%2C523 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/0b/b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca/5e5e6a4a84dc9.preview.jpg?resize=540%2C706 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/b/0b/b0b6b6ec-5d5b-11ea-9de3-5b00d748cdca/5e5e6a4a84dc9.preview.jpg?resize=650%2C850 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/job/pdfdisplayad_c1091274-6300-11ea-b6d0-4796b4b40de5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638266" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="McFarland Seasonal Maintenance"><span class="title">McFarland Seasonal Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McFarland Seasonal Maintenance"
                            class="img-responsive lazyload full"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/10/c1091274-6300-11ea-b6d0-4796b4b40de5/5e67e2b47f9d8.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/10/c1091274-6300-11ea-b6d0-4796b4b40de5/5e67e2b47f9d8.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/10/c1091274-6300-11ea-b6d0-4796b4b40de5/5e67e2b47f9d8.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/10/c1091274-6300-11ea-b6d0-4796b4b40de5/5e67e2b47f9d8.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/c/10/c1091274-6300-11ea-b6d0-4796b4b40de5/5e67e2b47f9d8.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638266" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-681380" class="tncms-block"><section id="block-681380" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-681380 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Weekly Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_98c06c10-a19d-11e9-80be-db20e4bdc021.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Tom's Painting"><span class="title">Tom's Painting</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tom's Painting"
                            class="img-responsive lazyload full"
                            width="313"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=200%2C128 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=300%2C192 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/9/8c/98c06c10-a19d-11e9-80be-db20e4bdc021/5d236f79d8b5f.preview.jpg?resize=313%2C200 400w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_37a1fb94-6301-11ea-ab63-a3beb6f03e71.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="McFarland Summer Parks Seasonal Maintenance"><span class="title">McFarland Summer Parks Seasonal Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McFarland Summer Parks Seasonal Maintenance"
                            class="img-responsive lazyload full"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7a/37a1fb94-6301-11ea-ab63-a3beb6f03e71/5e67e37b71531.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7a/37a1fb94-6301-11ea-ab63-a3beb6f03e71/5e67e37b71531.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7a/37a1fb94-6301-11ea-ab63-a3beb6f03e71/5e67e37b71531.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7a/37a1fb94-6301-11ea-ab63-a3beb6f03e71/5e67e37b71531.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/3/7a/37a1fb94-6301-11ea-ab63-a3beb6f03e71/5e67e37b71531.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_5dbd20ca-5d5b-11ea-9432-af90042fa461.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Clasen Quality Chocolate Sign-on Bonus"><span class="title">Clasen Quality Chocolate Sign-on Bonus</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Clasen Quality Chocolate Sign-on Bonus"
                            class="img-responsive lazyload full"
                            width="650"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/db/5dbd20ca-5d5b-11ea-9432-af90042fa461/5e5e69c206555.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/db/5dbd20ca-5d5b-11ea-9432-af90042fa461/5e5e69c206555.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/db/5dbd20ca-5d5b-11ea-9432-af90042fa461/5e5e69c206555.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/db/5dbd20ca-5d5b-11ea-9432-af90042fa461/5e5e69c206555.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/5/db/5dbd20ca-5d5b-11ea-9432-af90042fa461/5e5e69c206555.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_dd07f724-6300-11ea-a27c-9b96cd164fc2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="McFarland Seasonal Maintenance"><span class="title">McFarland Seasonal Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="McFarland Seasonal Maintenance"
                            class="img-responsive lazyload full"
                            width="650"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/d0/dd07f724-6300-11ea-a27c-9b96cd164fc2/5e67e2e3662b7.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/d0/dd07f724-6300-11ea-a27c-9b96cd164fc2/5e67e2e3662b7.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/d0/dd07f724-6300-11ea-a27c-9b96cd164fc2/5e67e2e3662b7.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/d0/dd07f724-6300-11ea-a27c-9b96cd164fc2/5e67e2e3662b7.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/d/d0/dd07f724-6300-11ea-a27c-9b96cd164fc2/5e67e2e3662b7.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="http://www.hngnews.com/classifieds/other/pdfdisplayad_fe67c5ba-41f5-11ea-8f21-c30d3dab4339.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-681380" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="High End Homes"><span class="title">High End Homes</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="High End Homes"
                            class="img-responsive lazyload full"
                            width="650"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/f/e6/fe67c5ba-41f5-11ea-8f21-c30d3dab4339/5e3073429603a.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-681380" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-638287" class="tncms-block"><section id="block-638287" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638287 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638287" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638287" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638287" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638287" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638287" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sun_prairie_star/news/article_3f054a0c-abc6-5543-8cfe-76d669715f7e.html">Sun Prairie teen charged with armed robbery</a></li><li><a href="/sun_prairie_star/news/article_c1cd870d-a2fb-52f3-890e-f94d3fd5e46d.html">Former Market Street Diner manager gets six months in jail for stealing from business</a></li><li><a href="/waunakee_tribune/news/business/article_7a69757d-06c0-51c5-bdd9-f565ddfad1f0.html">Outdoor seating OK’d for new Main St. restaurant</a></li><li><a href="/milton_courier/article_71162a6d-1cbd-5653-9216-e229240f677a.html">New Janesville subdivision will add 27 homes to Milton school district</a></li><li><a href="/lake_mills_leader/article_23f3b2f4-f9ce-5ff5-a722-44575d216834.html">City plans for downtown TID</a></li><li><a href="/mcfarland_thistle/article_fe8b7192-dd30-56fe-adab-e7e62d87d583.html">McFarland mourns death of Larsen</a></li><li><a href="/sun_prairie_star/opinion/article_c6760ba4-40a8-5de6-9d4f-0a0699b35887.html">Wisconsin GOP refuses to act on K-12 funding</a></li><li><a href="/monona_cottage_grove/article_78004d04-2838-59ba-927a-435972c191be.html">Three juveniles arrested in stolen car</a></li><li><a href="/milton_courier/article_8f89b072-2113-580b-a8f9-03efb5c73372.html">Conroy’s Pub & Grub Revised</a></li><li><a href="/milton_courier/article_b2f67fcc-47ba-52e0-a6bf-9a9badbcb995.html">COVID-19: School district in standby as second Wisconsin person tests positive</a></li></ul></div>
        
        
            <div id="images-638287" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monona_cottage_grove/image_d754af7e-a40e-512c-8463-2173a9d11896.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Battle of the Books"
                            class="img-responsive lazyload full"
                            width="986"
                            height="986"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/d/75/d754af7e-a40e-512c-8463-2173a9d11896/5e6260c26471d.image.jpg?crop=986%2C986%2C7%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waterloo_marshall/news/local/image_8880ac00-00b7-5f4f-b236-3075c03901bc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="KEEP’ER GIVIN’ TO THE PARK"
                            class="img-responsive lazyload full"
                            width="976"
                            height="976"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/88/8880ac00-00b7-5f4f-b236-3075c03901bc/5e67b4204092f.image.jpg?crop=976%2C976%2C251%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/news/local/image_34fb7e24-843a-5636-b840-9b949581c8e5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Curt and Columbia"
                            class="img-responsive lazyload full"
                            width="1071"
                            height="1071"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/4f/34fb7e24-843a-5636-b840-9b949581c8e5/5e668a76733e8.image.jpg?crop=1071%2C1071%2C0%2C430&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/waterloo_marshall/image_9ebcb3c2-aa47-503b-adcd-47d3cd729bb1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gene Charles Radke"
                            class="img-responsive lazyload full"
                            width="344"
                            height="344"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/eb/9ebcb3c2-aa47-503b-adcd-47d3cd729bb1/5e6691bda40c4.image.jpg?crop=344%2C344%2C0%2C62&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/mcfarland_thistle/image_f089771e-1a2c-5b37-9e67-93b4e0a24f2e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="two injured in crash"
                            class="img-responsive lazyload full"
                            width="774"
                            height="774"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/f/08/f089771e-1a2c-5b37-9e67-93b4e0a24f2e/5e5feb3a37940.image.jpg?crop=774%2C774%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sun_prairie_star/news/image_c1954a1e-573c-5009-b184-6fe5cea7f813.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Exchange Club gives check for training course"
                            class="img-responsive lazyload full"
                            width="1166"
                            height="1166"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/19/c1954a1e-573c-5009-b184-6fe5cea7f813/5e5d681adf7e5.image.jpg?crop=1166%2C1166%2C305%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lodi_enterprise/news/business/image_0f3d0618-7878-5c14-a048-b6488f6db7bf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watershed moment"
                            class="img-responsive lazyload full"
                            width="707"
                            height="707"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/0/f3/0f3d0618-7878-5c14-a048-b6488f6db7bf/5e67f78fc5d6f.image.jpg?crop=707%2C707%2C114%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/monona_cottage_grove/image_3f32befc-7e86-57c1-8bb9-459bbacffb36.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="‘Petting zoo’"
                            class="img-responsive lazyload full"
                            width="1271"
                            height="1271"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/f3/3f32befc-7e86-57c1-8bb9-459bbacffb36/5e5d6aea7daba.image.jpg?crop=1271%2C1271%2C180%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/image_6bdd951e-7363-5294-a984-bca37d6da7fb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Standing watch"
                            class="img-responsive lazyload full"
                            width="992"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/6/bd/6bdd951e-7363-5294-a984-bca37d6da7fb/5e582e0f7f5ff.image.jpg?crop=992%2C992%2C244%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/community/image_90dc1d0f-c71f-570b-a643-c26250fc8e3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="February Round Up results"
                            class="img-responsive lazyload full"
                            width="926"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/9/0d/90dc1d0f-c71f-570b-a643-c26250fc8e3c/5e678c469c7d6.image.jpg?crop=926%2C926%2C154%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638287" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/youtube_4fa70f16-6f24-5b7d-aca2-5dcb7c8a61f2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TUSK - Montage (The World's #1 Tribute to Fleetwood Mac)"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fa/4fa70f16-6f24-5b7d-aca2-5dcb7c8a61f2/5e627ce2473b6.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/youtube_6bb512ac-90b2-5442-8f17-ce5cd6eba4e4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TUSK - The Chain (The World's #1 Tribute to Fleetwood Mac)"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/6/bb/6bb512ac-90b2-5442-8f17-ce5cd6eba4e4/5e627ca5ed9c7.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_8d7b255d-f1dc-518f-8681-9a30f64fd41c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guyant replies to Rex Owens -- 3-3-2020"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/8/d7/8d7b255d-f1dc-518f-8681-9a30f64fd41c/5e5fc0927c942.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_4aba6992-a90e-5662-9d4c-9e7d8dc6c6e3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Radio Studio discussion and vote -- 3-3-2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/ab/4aba6992-a90e-5662-9d4c-9e7d8dc6c6e3/5e5fb9129f12e.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_c329a25e-bce2-5054-a910-44496dcdeab3.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sally Campbell remarks to Sun Prairie City Council -- 3-3-2020"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/32/c329a25e-bce2-5054-a910-44496dcdeab3/5e5fcea2b53d3.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_1010251f-50a4-5318-8707-1bfbe9d29cdc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rex Owens testifies for library expansion -- 3-3-2020"
                            class="img-responsive lazyload full"
                            width="180"
                            height="180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/01/1010251f-50a4-5318-8707-1bfbe9d29cdc/5e5fc145e4071.preview.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/multimedia/videos/video_50417c43-ce25-543b-b33d-c91f935f9a3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SPASD Sun Prairie West consideration by Sun Prairie City Council 2-18-2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/5/04/50417c43-ce25-543b-b33d-c91f935f9a3e/5e4e8ff287a78.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-638287" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/waterloo_marshall/article_0406bed3-7854-5c7a-871e-a68408357142.html">Gene Charles Radke</a> (1)</li><li><a href="/sun_prairie_star/news/article_39514887-ccd8-5c14-b017-86eceedb2153.html">County board to consider F-35 resolution</a> (1)</li><li><a href="/multimedia/videos/video_4aba6992-a90e-5662-9d4c-9e7d8dc6c6e3.html">New Radio Studio discussion and vote -- 3-3-2020</a> (1)</li><li><a href="/sun_prairie_star/news/article_c912eef3-3880-513b-895b-ea5f5914aa69.html">Pumpkin Patch Farms gets final approval</a> (1)</li><li><a href="/deforest_times/article_f0cbd821-2706-5afa-b1cc-ed282460e5bb.html">Athletic complex sets grand opening for late May</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-639536" class="tncms-block"><section id="block-639536" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-639536 ">
        <div class="block-title-inner">
            <h3>
                
                Community Calendar
                
            </h3>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-639536" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-03-12&d2=2020-03-12&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.hngnews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638229" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638230" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-639627" class="tncms-block footer-logo-block"><section id="block-639627" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/3018eae2-2eae-11e8-84cc-2b308e00348c.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/3018eae2-2eae-11e8-84cc-2b308e00348c.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/3018eae2-2eae-11e8-84cc-2b308e00348c.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/3018eae2-2eae-11e8-84cc-2b308e00348c.png?resize=540%2C93 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/3018eae2-2eae-11e8-84cc-2b308e00348c.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638327" class="tncms-block"><section id="block-638327" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638327 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/waunakee_tribune/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/waunakee_tribune/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/waunakee_tribune/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/waunakee_tribune/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/waunakee_tribune/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638278" class="tncms-block"><section id="block-638278" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638278 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/waunakee_tribune/site/waunakee_contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/waunakee_tribune/site/services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/waunakee_tribune/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-652122" class="tncms-block"><section id="block-652122" class="block emphasis-h4   " ><address>
    <strong>https://www.hngnews.com/waunakee_tribune/</strong><br>
    204 Moravian Valley Rd., Suite F<br>
    Waunakee, WI 53597
    <br>
    
        <strong>Phone:</strong> 608-849-5227<br>
        <strong>Email:</strong> <a href="mailto:Waunakee@hngnews.com">Waunakee@hngnews.com</a><br>
    
</address></section></div><div id="tncms-block-638832" class="tncms-block padding-bottom"><div class="follow-links-638832 default">
    
    <section id="block-638832" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638832 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/waunakeetribune/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/waunakeetribune/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "><div id="tncms-block-638282" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638282"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">hngnews.com</a>, 804 Liberty Blvd Suite 209 Sun Prairie, WI</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/waunakee_tribune","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ca7b62a9-805d-5ae0-91d8-bc07d30f9257")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ca7b62a9_805d_5ae0_91d8_bc07d30f9257_photo_modal = false;
                var gallery_changed_ca7b62a9_805d_5ae0_91d8_bc07d30f9257_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .owl-stage-outer").height( $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257_photo_modal = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal').data('owlCarousel');
                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257_photo_modal.prev();
                });
                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_ca7b62a9_805d_5ae0_91d8_bc07d30f9257 = false;
                var gallery_changed_ca7b62a9_805d_5ae0_91d8_bc07d30f9257 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .owl-stage-outer").height( $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257 = $('#gallery-items-ca7b62a9-805d-5ae0-91d8-bc07d30f9257').data('owlCarousel');
                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257.prev();
                });
                $('#carousel-ca7b62a9-805d-5ae0-91d8-bc07d30f9257 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_ca7b62a9_805d_5ae0_91d8_bc07d30f9257.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-639536 .fc-inner' ),
            $calendar = $( '#calendar-639536' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-639536 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-639536 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-639536 .fc-year' ).html( cal.getYear() );


        $('#block-639536 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-639536 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-639536 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script></body>
</html>