
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.hngnews.com/content/tncms/live/" />
<meta name="keywords" content="lake_mills_leader, arts_and_entertainment" />
<meta name="news_keywords" content="lake_mills_leader, arts_and_entertainment" />
<meta name="description" content="Back in 2017, we were introduced to Ted Templeton aka The Boss Baby (Alec Baldwin). The character, an infant with a personality somewhere between Baldwin&rsquo;s &ldquo;Glengarry Glen Ross&rdquo; character and" />
<meta name="author" content="Bob Garver Movie reviewer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?crop=975%2C548%2C0%2C279&amp;resize=975%2C548&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="975" />
<meta property="og:image:height" content="548" />
<meta property="og:title" content="Boss Baby: Family Business gets a passing grade" />
<meta property="og:description" content="Back in 2017, we were introduced to Ted Templeton aka The Boss Baby (Alec Baldwin). The character, an infant with a personality somewhere between Baldwin&rsquo;s &ldquo;Glengarry Glen Ross&rdquo; character and" />
<meta property="og:site_name" content="Hometown News LP" />
<meta property="og:section" content="Lake Mills Leader" />
<meta property="fb:app_id" content="135817296433862" />
<meta property="article:publisher" content="https://www.facebook.com/LakeMillsLeader/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/lake_mills_leader","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Bob Garver\nMovie reviewer","keywords":"['']","flags":"['hot']","start_hour":"09","presentation":null,"id":"0bdd3b38-6ef3-5800-967b-ae2615a972b2","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/lake_mills_leader","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Bob Garver\nMovie reviewer","keywords":"['']","flags":"['hot']","start_hour":"09","presentation":null,"id":"0bdd3b38-6ef3-5800-967b-ae2615a972b2","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-KKRCDJF');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.add('med', 'flag: hot');
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3196", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lake_mills_leader","arts_and_entertainment"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/hngnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            
                gptAdSlots['ad-882717'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-882717').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882717'].setTargeting('pos', ['impact-top','APG6_impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-882708'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-882708').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882708'].setTargeting('pos', ['breakout-one','APG6_Leaderboard_1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50], [300,100]]).addSize([768, 0], [[300, 250], [320, 50], [300,100]]).addSize([992, 0], [[300, 250], [300,600], [300,100]]).addSize([1200, 0], [[300, 250], [300,600], [300,100]]).build();
                gptAdSlots['ad-882710'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100],[300,600]], 'ad-882710').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882710'].setTargeting('pos', ['rectangle-one','APG6_Medium_Rectangle_1']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300,100]]).addSize([768, 0], [[300, 250], [300,100]]).addSize([992, 0], [[300, 250], [300,600], [300,100]]).addSize([1200, 0], [[300, 250], [300,600], [300,100]]).build();
                gptAdSlots['ad-882713'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[300,600]], 'ad-882713').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882713'].setTargeting('pos', ['rectangle-two','APG6_Medium_Rectangle_2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [300, 100]]).addSize([768, 0], [[300, 250], [300, 100]]).addSize([992, 0], [[300, 250], [300,600], [300,100]]).addSize([1200, 0], [[300, 250], [300,600], [300,100]]).build();
                gptAdSlots['ad-882716'] = googletag.defineSlot(adUnit, [[300,250],[300,100],[300,600]], 'ad-882716').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882716'].setTargeting('pos', ['rectangle-three','APG6_Medium_Rectangle_3']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"885164"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/hngnews.com/lake_mills_leader';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-882726'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-882726').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-882726'].setTargeting('pos', ['sticky-anchor','APG6_Sticky_Leaderboard_1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Boss Baby: Family Business gets a passing grade | Lake Mills Leader | hngnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #cc3333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #222; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #585858; }#site-header-container{ border-bottom: 3px solid #585858; }#site-footer-container{ border-top: 3px solid #585858; } .tnt-bg-accent { background-color: #585858; } a .tnt-caret-down { color: #585858; } .block-title .block-title-inner { border-color: #585858; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #585858; } .form-control:focus { border-bottom-color: #585858; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.hngnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/993b9e2a-288c-11e8-9c1d-037d40ebd799.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Boss Baby: Family Business gets a passing grade | Lake Mills Leader | hngnews.com" href="http://www.hngnews.com/search/?f=rss&amp;t=article&amp;c=lake_mills_leader&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card.summary').each(function(i){

     if( (i%2) == 1 ){
              $(this).css({'background':'#EFEFEF'})
     }
 })


$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .multimedia").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .classifieds").removeClass("yamm-fw");
$(".app-editorial #main-nav_menu .our-publications").removeClass("yamm-fw");



$('.special-sections-block a').each(function(){

   $(this).attr('target', '_blank');



});




});
   
   
</script>



<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
 
    ga('create', 'UA-19489922-4', 'auto');
    ga('send', 'pageview');

</script>
        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-0bdd3b38-6ef3-5800-967b-ae2615a972b2  section-lake-mills-leader type-article infinity-summary-sticky-siderail" data-path="/lake_mills_leader">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.hngnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flake_mills_leader&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Bob+Garver%0AMovie+reviewer&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27hot%27%5D&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=0bdd3b38-6ef3-5800-967b-ae2615a972b2&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KKRCDJF&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Flake_mills_leader&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Bob+Garver%0AMovie+reviewer&amp;tncms.asset.keywords=%5B%27%27%5D&amp;tncms.asset.flags=%5B%27hot%27%5D&amp;tncms.asset.start_hour=09&amp;tncms.asset.id=0bdd3b38-6ef3-5800-967b-ae2615a972b2&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15091.add('act', paywallDmpData );_cc15091.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.hngnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hngnews.com%252Flake_mills_leader%252Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hngnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hngnews.com%252Flake_mills_leader%252Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.hngnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.hngnews.com%252Flake_mills_leader%252Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3196] = {
    'name':'Newzware - LML Lake Mills Leader',
    'id':'3196',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3196" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - LML Lake Mills Leader</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3196" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.hngnews.com/users/admin/service/purchase/?serviceid=3196&referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3196);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.hngnews.com/tncms/admin/editorial-asset/?edit=0bdd3b38-6ef3-5800-967b-ae2615a972b2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-886262" class="tncms-block in-drawer"><div id="site-logo-886262" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/lake_mills_leader"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/df0abe8e-6a2c-11ea-a39f-ebe7453f1868.png 540w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="408"
            height="100"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-883994" class="tncms-block in-drawer social-links"><div class="follow-links-883994 default">
    
    <section id="block-883994" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeMillsLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/LakeMillsLeader/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/regional/"  class="nav-link tnt-section-regional">Regional</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/sports/schedules/"  class="nav-link tnt-section-schedules">Schedules</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/us/obituaries/lakemillsleader/browse"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/obituaries/death_notices/"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HNGNEWS&amp;publisher_url:hngnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/briefs/"  class="nav-link tnt-section-briefs">Briefs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/church_notes/"  class="nav-link tnt-section-church-notes">Church Notes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/honor_roll/"  class="nav-link tnt-section-honor-roll">Honor Roll</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/stray_cats/"  class="nav-link tnt-section-stray-pets">Stray Pets</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/menus/"  class="nav-link tnt-section-menus">Menus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/community/alumni_corner/"  class="nav-link tnt-section-alumni-corner">Alumni Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/lake_mills_high_school/"  class="nav-link tnt-section-lake-mills-graduation">Lake Mills Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/lakeside_lutheran_high_school/"  class="nav-link tnt-section-lakeside-graduation">Lakeside Graduation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hngnews.com/eedition/page_23da9081-e846-51d9-a9f3-045298301788.html"  target="_blank" rel="noopener" class="nav-link tnt-section-we-shall-not-forget">We Shall Not Forget</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.hngnews.com/eedition/page_38863a4e-bada-52ef-bef7-f42e46175106.html"  target="_blank" rel="noopener" class="nav-link tnt-section-xplore-summer-2020">Xplore Summer 2020</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://orders.gazettextra.com/webads/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.hngnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-hngnewscom">HNGnews.com</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/cambridge_deerfield/"  class="nav-link tnt-section-cambridge-news-deerfield-independent">Cambridge News / Deerfield Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/deforest_times/"  class="nav-link tnt-section-deforest-times">DeForest Times</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/"  class="nav-link tnt-section-lake-mills-leader">Lake Mills Leader</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lodi_enterprise/"  class="nav-link tnt-section-lodi-enterprise">Lodi Enterprise</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/mcfarland_thistle/"  class="nav-link tnt-section-mcfarland-thistle">McFarland Thistle</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/milton_courier/"  class="nav-link tnt-section-milton-courier">Milton Courier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/monona_cottage_grove/"  class="nav-link tnt-section-monona-cottage-grove-herald-independent">Monona / Cottage Grove Herald-Independent</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/poynette_press/"  class="nav-link tnt-section-poynette-press">Poynette Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sun_prairie_star/"  class="nav-link tnt-section-sun-prairie-star">Sun Prairie Star</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waterloo_marshall/"  class="nav-link tnt-section-waterloo-marshall-courier">Waterloo / Marshall Courier</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/waunakee_tribune/"  class="nav-link tnt-section-waunakee-tribune">Waunakee Tribune</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/site/lake_mills_contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lake_mills_leader/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-882717" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882717" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882717');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-883178" class="tncms-block"><div class="container">
<ul class="nav nav-tabs"><li class="active"><a href="/"><!--<i class="fa tnt-home"></i>&nbsp;-->Home</a>
                    </li>
                    <li class="active"><a href="/cambridge_deerfield">                  
                        Cambridge / Deerfield</a>
                    </li>
                    <li class="active"><a href="/deforest_times/">                  
                        DeForest</a>
                    </li>
                    <li class="active"><a href="/lake_mills_leader/">                  
                       Lake Mills</a>
                    </li>
                    <li class="active"><a href="/lodi_enterprise/">                  
                       Lodi</a>
                    </li>
                    <li class="active"><a href="/mcfarland_thistle/">                  
                       McFarland</a>
                    </li>
                    <li class="active"><a href="/milton_courier/">                  
                        Milton</a>
                    </li> 
                    <li class="active"><a href="/monona_cottage_grove/">                  
                        Monona / Cottage Grove</a>
                    </li>
                    <li class="active"><a href="/poynette_press/">                  
                       Poynette</a>
                    </li>
                    <li class="active"><a href="/sun_prairie_star/">                  
                         Sun Prairie</a>
                    </li>
                     <li class="active"><a href="/waterloo_marshall/">                  
                        Waterloo / Marshall</a>
                    </li>
                     <li class="active"><a href="/waunakee_tribune/">                  
                         Waunakee</a>
                    </li>
                </ul></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-882721" class="tncms-block padding-top"><div id="weather-882721" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=53590" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">59&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-886261" class="tncms-block"><div id="site-logo-886261" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/lake_mills_leader"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=200%2C49" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=150%2C37 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=200%2C49 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=225%2C55 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=300%2C74 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png?resize=400%2C98 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac5a6ffc-6a2c-11ea-a39f-c753802678b1.png 540w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="408"
            height="100"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, July 8, 2021
            </div></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-974578" class="tncms-block"><div class="not-logged-in">
<div class="block header-promo pull-right" style="margin-top: 70px;">
<div class="promo-button" style="background: #ff9900!important; width: 200px;"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=LML&amp;rpage=https://www.hngnews.com/lake_mills_leader/"><button type="button" class="btn btn-block btn-sm" style="color: #000!important;">SUBSCRIBE NOW</button></a></div>
</div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
<div class="row equal-height"><div id="tncms-region-masthead-half-a" class="tncms-region col-md-6"><div id="tncms-block-991913" class="tncms-block"><section id="block-991913" class="block emphasis-h3   " ><div class="block"><a href="https://hometownhotdeals.secondstreetapp.com/Best-of-Sun-Prairie/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/8b4e9368-db3e-11eb-9540-138e6c774910.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="150"
                alt=""></a></div></section></div></div><div id="tncms-region-masthead-half-b" class="tncms-region col-md-6"><div id="tncms-block-1036022" class="tncms-block"><section id="block-1036022" class="block emphasis-h3   " ><div class="block"><a href="https://www.hngnews.com/virtual_graduations/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/f8b95f22-c569-11eb-8e94-9b126d930a96.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="150"
                alt=""></a></div></section></div></div></div>  
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-882914" class="tncms-block solo-promo"><section id="block-882914" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-882914-ff654b8c-bdfe-5c24-81d3-93ca4f7ad061" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lake-mills-leader">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ff654b8c-bdfe-5c24-81d3-93ca4f7ad061 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/article_ff654b8c-bdfe-5c24-81d3-93ca4f7ad061.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Christmas in July: Donations now being accepted for 'big Santa'"
                            class="img-responsive lazyload full default"
                            width="446"
                            height="251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/b/b0/bb04c4cf-c1ac-590a-b257-774810f72837/60ddce22129d2.image.jpg?crop=446%2C251%2C0%2C229&resize=446%2C251&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_ff654b8c-bdfe-5c24-81d3-93ca4f7ad061.html" class="tnt-asset-link">
        

        
            Christmas in July: Donations now being accepted for 'big Santa'</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-887240" class="tncms-block solo-promo"><section id="block-887240" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-887240-dd653c04-8133-5484-837e-53fb2b9bf3fb" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lake-mills-leader">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd653c04-8133-5484-837e-53fb2b9bf3fb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/article_dd653c04-8133-5484-837e-53fb2b9bf3fb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fireworks to be July 4"
                            class="img-responsive lazyload full default"
                            width="1760"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/4/fd/4fdf17e0-072a-57fd-a2e4-008018c68b5a/60d9e3b7343d4.image.jpg?crop=1760%2C990%2C0%2C93&resize=1760%2C990&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_dd653c04-8133-5484-837e-53fb2b9bf3fb.html" class="tnt-asset-link">
        

        
            Fireworks to be July 4</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-887238" class="tncms-block solo-promo"><section id="block-887238" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-887238-439ceb11-8dfd-55b2-9aad-996bdb4cba9f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lake-mills-leader">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-439ceb11-8dfd-55b2-9aad-996bdb4cba9f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/article_439ceb11-8dfd-55b2-9aad-996bdb4cba9f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="For great ice cream, south central Wisconsin is heaven"
                            class="img-responsive lazyload full default"
                            width="1664"
                            height="936"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/c/fd/cfd6472b-2204-5d98-92c6-abd51bcd1630/60ad55a105356.image.jpg?crop=1664%2C936%2C0%2C154&resize=1664%2C936&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_439ceb11-8dfd-55b2-9aad-996bdb4cba9f.html" class="tnt-asset-link">
        

        
            For great ice cream, south central Wisconsin is heaven</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-887241" class="tncms-block solo-promo"><section id="block-887241" class="block emphasis-h3    tnt-no-margin-bottom" >
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-887241-cd84267b-143e-5341-bd7a-e587a256e13c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lake-mills-leader">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd84267b-143e-5341-bd7a-e587a256e13c media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lake_mills_leader/article_cd84267b-143e-5341-bd7a-e587a256e13c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Benisch serves in Air Force at the end of the Gulf War"
                            class="img-responsive lazyload full default"
                            width="975"
                            height="548"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/1/ac/1acaf12f-ae6d-5ae3-be5b-874ff0c446f2/60ad45eb54a52.image.jpg?crop=975%2C548%2C0%2C424&resize=975%2C548&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_cd84267b-143e-5341-bd7a-e587a256e13c.html" class="tnt-asset-link">
        

        
            Benisch serves in Air Force at the end of the Gulf War</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-886260" class="tncms-block"><div id="site-logo-886260" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/lake_mills_leader"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/c18a6648-6a2c-11ea-a39f-7706fafc90f3.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="63"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-882720" class="tncms-block sticky-nav"><div id="user-controls-882720" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-882720').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-882720"><input type="hidden" name="referer_url" value="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-882719" class="tncms-block"><div id="user-controls-882719" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.hngnews.com/users/login/?referer_url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.hngnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-882719').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.hngnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.hngnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-882719').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.hngnews.com/users/logout/" id="user-logout-form-882719"><input type="hidden" name="referer_url" value="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-882718" class="tncms-block"><ul id="site-search-882718-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-882718" aria-labelledby="site-search-button-882718" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-882718-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-882718-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-882718" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-882718-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-882718').submit();
        return false;
    });

    $('#site-search-882718').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-882718 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-882718 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-882718-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/lake_mills_leader/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lake_mills_leader/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/us/obituaries/lakemillsleader/browse"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/lake_mills_leader/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/lake_mills_leader/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://orders.gazettextra.com/AdHunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-photo-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=LML&amp;rpage=https://www.hngnews.com/lake_mills_leader/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/contests.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1038804" class="tncms-block visible-sm visible-md"><section id="block-1038804" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1f7547f6-7601-11eb-a49c-13b4ec6c570f.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1f7547f6-7601-11eb-a49c-13b4ec6c570f.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1f7547f6-7601-11eb-a49c-13b4ec6c570f.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1f7547f6-7601-11eb-a49c-13b4ec6c570f.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/1f7547f6-7601-11eb-a49c-13b4ec6c570f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1038803" class="tncms-block visible-lg visible-xl"><section id="block-1038803" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/0e7fa842-7601-11eb-a6de-fb8b29dc8f84.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/0e7fa842-7601-11eb-a6de-fb8b29dc8f84.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/0e7fa842-7601-11eb-a6de-fb8b29dc8f84.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/0e7fa842-7601-11eb-a6de-fb8b29dc8f84.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/0e7fa842-7601-11eb-a6de-fb8b29dc8f84.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt=""></div></section></div><div id="tncms-block-887232" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-974577" class="tncms-block visible-xs visible-sm hidden-md"><section id="block-974577" class="block emphasis-h3   " ><div id="promo-button-974577" class="promo-button"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&initEdition=LML&rpage=https://www.hngnews.com/lake_mills_leader/"><button type="button" class="btn btn-block btn-lg">SUBSCRIBE NOW</button></a></div></section></div><div id="tncms-block-974127" class="tncms-block"><div class="visible-xs visible-sm visible-md">
<div style="height: 40px;"></div>
</div></div><div id="tncms-block-882708" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882708" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882708');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" class="modal fullscreen in modal-image image-default modal-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=400%2C454"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=150%2C170 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=225%2C255 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=300%2C341 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=400%2C454 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=540%2C613 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=640%2C727 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=750%2C852 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=975%2C1107 990w"
                    sizes="100vw"
                    
                    width="975"
                    height="1107"
                    alt="Boss Baby: Family Business"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" data-target=".caption-inner-modal-image-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Reviewer Bob Garver says for an animated movie about talking babies, “The Boss Baby: Family Business” sure crams in a lot of story, side characters, and gags. In many ways that’s a good thing.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Contributed</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sun_prairie_star/community/image_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boss%20Baby%3A%20Family%20Business&url=https%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sun_prairie_star/community/image_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hngnews.com/sun_prairie_star/community/image_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sun_prairie_star/community/image_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Boss%20Baby%3A%20Family%20Business&body=https%3A%2F%2Fwww.hngnews.com%2Fsun_prairie_star%2Fcommunity%2Fimage_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sun_prairie_star/community/image_30ce73e3-02a4-5ac1-9fb3-8a5173c6b893.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"30ce73e3-02a4-5ac1-9fb3-8a5173c6b893"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" class="save-list-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="asset article-default"  data-url="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Back in 2017, we were introduced to Ted Templeton aka The Boss Baby (Alec Baldwin). The character, an infant with a personality somewhere between Baldwin’s “Glengarry Glen Ross” character and his Donald Trump impression, was a fictionalized version of the younger brother of narrator Tim Templeton (now James Marsden, replacing Tobey Maguire from the original). "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?crop=975%2C548%2C0%2C279&resize=975%2C548&order=crop%2Cresize">
            <meta itemprop="width" content="975">
            <meta itemprop="height" content="548">
        </div>
        <meta itemprop="name" content="hngnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> 
            </div>
        
        
    </div>
    <div class="kicker lead text-muted">Movie Review</div><h1 itemprop="headline" class="headline">
        <span>
            
            Boss Baby: Family Business gets a passing grade
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bob Garver
Movie reviewer</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-07-08T09:45:00-05:00" class="tnt-date asset-date text-muted">
            Jul 8, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-07-08T09:45:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-07-08T09:45:00-05:00">
    <meta itemprop="datePublished" content="2021-07-08T09:45:00-05:00">
    <meta itemprop="dateModified" content="2021-07-08T09:45:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&body=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="975">
            <meta itemprop="height" content="1107">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=500%2C568">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=500%2C568">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=400%2C454"
                    srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=150%2C170 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=200%2C227 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=225%2C255 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=300%2C341 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=400%2C454 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=540%2C613 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=640%2C727 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=750%2C852 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/editorial/3/0c/30ce73e3-02a4-5ac1-9fb3-8a5173c6b893/60e30b3c4ca9b.image.jpg?resize=975%2C1107 990w"
                    sizes="(min-width: 1396px) 881px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="975"
                    height="1107"
                    alt="Boss Baby: Family Business"
                    class="img-responsive  letterbox tnt-restrict-img-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893 default" />
            </div><style>
                .tnt-restrict-img-30ce73e3-02a4-5ac1-9fb3-8a5173c6b893 {
                    max-width: 669px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Reviewer Bob Garver says for an animated movie about talking babies, “The Boss Baby: Family Business” sure crams in a lot of story, side characters, and gags. In many ways that’s a good thing.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Contributed</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0bdd3b38-6ef3-5800-967b-ae2615a972b2" data-smart-adunit="/132916964/hngnews.com/lake_mills_leader">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&body=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bdd3b38-6ef3-5800-967b-ae2615a972b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bdd3b38-6ef3-5800-967b-ae2615a972b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="save-list-0bdd3b38-6ef3-5800-967b-ae2615a972b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bdd3b38-6ef3-5800-967b-ae2615a972b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Back in 2017, we were introduced to Ted Templeton aka The Boss Baby (Alec Baldwin). The character, an infant with a personality somewhere between Baldwin’s “Glengarry Glen Ross” character and his Donald Trump impression, was a fictionalized version of the younger brother of narrator Tim Templeton (now James Marsden, replacing Tobey Maguire from the original).</p></div><div class="subscriber-preview"><p>Now Tim and Ted are all grown up and Tim has a wife (Eva Longoria) and two kids of his own.</p></div><div class="subscriber-only"><p>Older daughter Tabitha (Ariana Greenblatt) is going to a competitive private school run by the demanding Dr. Armstrong (Jeff Goldblum) and pulling away from her well-meaning father and his overactive imagination.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Younger daughter Tina is too young to talk, except when she turns out to be an employee of BabyCorp, the company that employed Ted in the first movie (and voiced by Amy Sedaris).</p></div><div class="subscriber-only"><p>BabyCorp needs Tina, Tim, and Ted for an assignment, one that requires Tim to revert to childhood and Ted to baby-hood. Well, the selling point of the movie wouldn’t make sense if Ted wasn’t back as a baby somehow.</p></div><div class="subscriber-only"><p>The mission (I can’t help but notice that BabyCorp usually uses Ted for spy/secret agent stuff more than actual “business”) is to infiltrate Tabitha’s school and uncover a nefarious plan by Dr. Armstrong. Armstrong is evil enough for running the school the way he does (the time-out room subjects children to Enya the way Guantanamo Bay blasts heavy metal), but he also has something more megalomaniacal in mind.</p></div><div class="subscriber-only"><p>Goldblum is clearly having a blast voicing the villain, whose parentless existence allows him to indulge in unending junk food. He has such a sweet tooth that he eats sugar straight from the bag at one point. He also drinks nothing but soda, leading to a plot device I can only refer to as “Chekov’s Mentos.”</p></div><div class="subscriber-only"><p>Ted stays hard-headedly focused on the mission, the same way he’s been focused on business all his life and never had time for a family of his own. The more sentimental Tim uses this rare second shot at childhood to subversively befriend Tabitha, who to his delight is smart and kind even when her parents aren’t around, but is also sadly insecure in her singing talents and a popular target for bullies.</p></div><div class="subscriber-only"><p>Tim gives her a crash course in music appreciation in the form of a musical number that frankly seems like it would have been more at home in Pixar’s “Soul” than it is here. I don’t know how Tabitha could fail to recognize her father just because he’s a child when he still has Marsden’s grown-up voice.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Tim becomes more fixated on Tabitha’s solo at the upcoming Christmas pageant (July 4th weekend was not the most appropriate choice for this movie’s release) than he is on saving the world, leading to a falling-out with Ted that will of course be resolved right before the big finale.</p></div><div class="subscriber-only"><p>For an animated movie about talking babies, “The Boss Baby: Family Business” sure crams in a lot of story, side characters, and gags.</p></div><div class="subscriber-only"><p>In many ways that’s a good thing. It proves that the movie isn’t afraid to be complex.</p></div><div class="subscriber-only"><p>But in other ways it’s a bad thing, because this movie seems overcrowded and unfocused – just like Tim’s mind. There’s imagination to a number of sequences, like in a chase through a crowded downtown on a pony that doesn’t respect Tim.</p></div><div class="subscriber-only"><p>And I suppose I laughed at a fair number of gags, maybe a third. But overall the movie is too low-brow and muddled. It’s not the worst choice for a family movie night, but Pixar’s “Luca” and “Peter Rabbit 2: The Runaway” should be considered higher priorities.</p></div><div class="subscriber-only"><p><em>Grade: C</em></p></div><div class="subscriber-only"><p><em>“The Boss Baby: Family Business” is playing in theaters and available on Peacock for home viewing. The film is rated PG for rude humor, mild language and some action. Its running time is 107 minutes.</em></p></div><div class="subscriber-only"><p><em>Contact Bob Garver at <a href="mailto:rrg251@nyu.edu">rrg251@nyu.edu</a>.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&url=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.hngnews.com/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.hngnews.com/tncms/asset/editorial/0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bhngnews.com%5D%20Boss%20Baby%3A%20Family%20Business%20gets%20a%20passing%20grade&body=https%3A%2F%2Fwww.hngnews.com%2Flake_mills_leader%2Farticle_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lake_mills_leader/article_0bdd3b38-6ef3-5800-967b-ae2615a972b2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdd3b38-6ef3-5800-967b-ae2615a972b2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bdd3b38-6ef3-5800-967b-ae2615a972b2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bdd3b38-6ef3-5800-967b-ae2615a972b2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bdd3b38-6ef3-5800-967b-ae2615a972b2" class="save-list-0bdd3b38-6ef3-5800-967b-ae2615a972b2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bdd3b38-6ef3-5800-967b-ae2615a972b2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1059153" class="tncms-block"><section id="block-1059153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1059153 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1059153" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1059153" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.hngnews.com/tncms/search/mlt/?origin=0bdd3b38-6ef3-5800-967b-ae2615a972b2&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1065683" class="tncms-block"><section id="block-1065683" class="block emphasis-h3   " ><div class="block"><a href="https://www.hngnews.com/site/contests.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/43b357fc-d2b8-11eb-a3bb-4f5f403fffeb.jpg?resize=150%2C125 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/43b357fc-d2b8-11eb-a3bb-4f5f403fffeb.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/43b357fc-d2b8-11eb-a3bb-4f5f403fffeb.jpg?resize=225%2C188 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/43b357fc-d2b8-11eb-a3bb-4f5f403fffeb.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="250"
                alt=""></a></div></section></div><div id="tncms-block-882710" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882710" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882710');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-887233" class="tncms-block"><section id="block-887233" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-887233 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_dd653c04-8133-5484-837e-53fb2b9bf3fb.html" class="tnt-asset-link">
        

        
            Fireworks to be July 4</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_1b6f2760-43f0-5dac-88a3-0c4691a657dd.html" class="tnt-asset-link">
        

        
            Watertown making moves with new development</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/sports/local/article_886c558f-8e24-5894-b35e-4a602e4c5fd4.html" class="tnt-asset-link">
        

        
            Capitol Conference girls soccer: Lake Mills junior Ava Stelter garners Player of the Year</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_df710704-9cc6-5722-8795-0938bceab370.html" class="tnt-asset-link">
        

        
            Johnson Creek man charged with eluding Watertown police</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/lake_mills_leader/article_f5e43dde-c279-5d06-ab55-f4f038dff875.html" class="tnt-asset-link">
        

        
            Patriotic day held at farmers market</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1013502" class="tncms-block"><section id="block-1013502" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1013502 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lake_mills_leader/newsletters/">
                
                Newsletters
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="/lake_mills_leader/newsletters/">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=150%2C54 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=200%2C72 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=225%2C81 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=300%2C108 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=400%2C143 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=540%2C194 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=640%2C230 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg?resize=750%2C269 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/aa700b6e-5b4b-11eb-9322-d7d1cdaa497b.jpg 990w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="870"
                height="312"
                alt="Newsletters"></a></figure><div class="media-body"><h3 class="media-heading">Sign up today!</h3><p>Get our newsletters delivered right to your inbox.</p><a href="/lake_mills_leader/newsletters/">
                <button type="button" class="btn btn-danger  ">SUBSCRIBE NOW!</button>
            </a></div>
</article></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-882713" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882713" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882713');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-920867" class="tncms-block"><script type="text/javascript" src="https://finditwisconsin.com/places/widget/js:30/type:300x600_Scroll"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-882716" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882716" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882716');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-885167" class="tncms-block"><p id="classifieds"> </p></div><div id="tncms-block-885164" class="tncms-block"><section id="block-885164" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-885164 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.hngnews.com/classifieds/job/pdfdisplayad_e580175c-d9d2-11eb-872c-7b9c35cf2e55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-885164" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="SubZero TIG Welding Interview Day"><span class="title">SubZero TIG Welding Interview Day</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="SubZero TIG Welding Interview Day"
                            class="img-responsive lazyload full default"
                            width="1821"
                            height="1138"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=150%2C94 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=200%2C125 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=225%2C141 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=300%2C187 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=400%2C250 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=540%2C337 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=640%2C400 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=750%2C469 750w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=990%2C619 990w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=1035%2C647 1035w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=1200%2C750 1200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=1333%2C833 1333w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=1476%2C922 1476w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/e/58/e580175c-d9d2-11eb-872c-7b9c35cf2e55/60dcbb0d74024.preview.jpg?resize=1821%2C1138 2008w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.hngnews.com/classifieds/job/pdfdisplayad_8d0a7752-daa4-11eb-8b24-7be279657643.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-885164" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Tim Rockwell"><span class="title">Tim Rockwell</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Tim Rockwell"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=150%2C346 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=200%2C462 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=225%2C519 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=300%2C692 300w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=400%2C923 400w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=540%2C1246 540w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=640%2C1477 640w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/assets/v3/classifieds/8/d0/8d0a7752-daa4-11eb-8b24-7be279657643/60de1ac8acfbe.preview.jpg?resize=650%2C1500 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-885164" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-882680" class="tncms-block padding-bottom footer-logo"><div id="site-logo-882680" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/markets/#wisconsin"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac576a42-6882-11ea-a39f-0b638ca0015c.png?resize=200%2C113" 
            srcset="https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac576a42-6882-11ea-a39f-0b638ca0015c.png?resize=150%2C85 150w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac576a42-6882-11ea-a39f-0b638ca0015c.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac576a42-6882-11ea-a39f-0b638ca0015c.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/hngnews.com/content/tncms/custom/image/ac576a42-6882-11ea-a39f-0b638ca0015c.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="300"
            height="169"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-883993" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-883993 default">
    
    <section id="block-883993" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/LakeMillsLeader/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheLMLeader" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.hngnews.com",
  "sameAs" : ["https://www.facebook.com/LakeMillsLeader/","https://twitter.com/TheLMLeader"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-882688" class="tncms-block"><section id="block-882688" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-882688 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-i-class-fa-tnt-home-i"  href="/lake_mills_leader/"  tabindex="0">
                    <span class="nav-label"><i class="fa tnt-home"></i></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/lake_mills_leader/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lake_mills_leader/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/lake_mills_leader/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/lake_mills_leader/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-photo-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-882687" class="tncms-block"><section id="block-882687" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-882687 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/lake_mills_leader/site/lake_mills_contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/lake_mills_leader/site/services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=HNGNEWS&amp;publisher_url:hngnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/lake_mills_leader/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/privacy_policy/"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-882726" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-882726" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-882726');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("0bdd3b38-6ef3-5800-967b-ae2615a972b2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["lake_mills_leader", "arts_and_entertainment"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.f4b311c763b63924461daa985353b5a6.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/hngnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>